1. aldebaran12's Avatar
    Any way to turn off or disable this app?
    Thanks
    05-10-15 09:08 PM
  2. Elango87's Avatar
    Don't like to use android apps in BlackBerry?

    Posted via the amazing 'Red' BlackBerry Passport
    05-10-15 09:38 PM
  3. pboud_01's Avatar
    The android player isn't an app. It's the framework used to run android applications.

    Is it causing issues?

    Posted via CB10
    05-10-15 10:53 PM
  4. aldebaran12's Avatar
    Thanks for the clarification; I have a battery malfunction and I'm trying to eliminate possible causes.
    05-10-15 11:24 PM
  5. Dave Bourque's Avatar
    Thanks for the clarification; I have a battery malfunction and I'm trying to eliminate possible causes.
    Show me cpu and battery usage.

    Posted via CB10
    05-10-15 11:29 PM
  6. TheBirdDog's Avatar
    Do you have Skype installed?

    Sorry to jump to conclusions... I was just baffled at how battery hungry that app was to me.

    Posted via my BlackBerry Passport
    05-10-15 11:38 PM
  7. Dave Bourque's Avatar
    Do you have Skype installed?

    Sorry to jump to conclusions... I was just baffled at how battery hungry that app was to me.

    Posted via my BlackBerry Passport
    Lool. The fact that Skype isn't safe on Passport either is amazing. If I remember the Z10 gets completely crippled by that app. Maybe 4 hours of battery life total.

    Posted via CB10
    05-10-15 11:39 PM
  8. aldebaran12's Avatar
    Show me cpu and battery usage.

    Posted via CB10
    Below:

    Android player-img_20150511_130907.jpgAndroid player-img_20150511_131157.jpg
    05-11-15 12:16 PM
  9. Dave Bourque's Avatar
    Below:

    Click image for larger version. 

Name:	IMG_20150511_130907.jpg 
Views:	936 
Size:	88.8 KB 
ID:	352243Click image for larger version. 

Name:	IMG_20150511_131157.jpg 
Views:	937 
Size:	106.8 KB 
ID:	352244
    362% system.... this is a disaster. Never seen it that bad.

    Posted via CB10
    05-11-15 12:41 PM
  10. Dave Bourque's Avatar
    Definitely an android app issue. Show me the ram memory usage. It will make it easier to find this android app.

    Posted via CB10
    05-11-15 12:42 PM
  11. Ment's Avatar
    If you have a SD card remove it and then monitor your system usage. Occasionally the indexing gets messed and chews up your battery.
    05-11-15 12:44 PM
  12. aldebaran12's Avatar
    Definitely an android app issue. Show me the ram memory usage. It will make it easier to find this android app.

    Posted via CB10
    The only Android app I have is Viber and it is not running n the background; I have called BB support to help with the issue but so far their support was limited and did not fix the issue; don't know how to have this unit replaced not that it turned rogue...

    Android player-img_20150511_140446.jpg

    PS: I reloaded the OS twice and it has changed nothing.
    05-11-15 01:07 PM
  13. Dave Bourque's Avatar
    The only Android app I have is Viber and it is not running n the background; I have called BB support to help with the issue but so far their support was limited and did not fix the issue; don't know how to have this unit replaced not that it turned rogue...

    Click image for larger version. 

Name:	IMG_20150511_140446.jpg 
Views:	788 
Size:	81.2 KB 
ID:	352248

    PS: I reloaded the OS twice and it has changed nothing.
    Is the app uninstalled?

    Posted via CB10
    05-11-15 04:10 PM
  14. aldebaran12's Avatar
    yes it is; the spikes in the battery usage are not due to charging, it is a continuous work: it will drop down to 0, then it goes up steady until it reaches 100% and drops down again; quite the perpetuum mobile.
    The sad thing is that BB is not standing behind their products; I've got some email support and when I requested replacement under warranty I have not heard back from them again.
    05-11-15 05:13 PM
  15. aldebaran12's Avatar
    Anybody knows how to turn off/disable Android Player?
    05-12-15 11:18 AM
  16. NtotheK's Avatar
    Anybody knows how to turn off/disable Android Player?
    You can't it's built into the OS. By the looks of it I don't think it's the android runtime causing issues. I would try a different OS version and don't restore from a backup. That's the only way you will be able to tell if it's a hardware issue.

    Posted via CB10
    05-12-15 11:42 AM
  17. aldebaran12's Avatar
    Thanks.
    I reloaded the OS through BB Link, I have not restored; I have loaded the latest leak, wiped out... no difference
    It will go back to BB, so they will have an opportunity to add it to their knowledge base since it looks like nobody else experienced this trouble before.
    05-12-15 12:12 PM
  18. NtotheK's Avatar
    Thanks.
    I reloaded the OS through BB Link, I have not restored; I have loaded the latest leak, wiped out... no difference
    It will go back to BB, so they will have an opportunity to add it to their knowledge base since it looks like nobody else experienced this trouble before.
    Definitely a hardware issue then.

    Posted via CB10
    05-12-15 12:42 PM
  19. Ment's Avatar
    Thanks.
    I reloaded the OS through BB Link, I have not restored; I have loaded the latest leak, wiped out... no difference
    It will go back to BB, so they will have an opportunity to add it to their knowledge base since it looks like nobody else experienced this trouble before.
    Are you using an SD card? If yes, remove it and observe.
    05-12-15 12:46 PM
  20. aldebaran12's Avatar
    I did, same behavior.
    05-12-15 02:52 PM
  21. aldebaran12's Avatar
    Definitely a hardware issue then.

    Posted via CB10
    That's what I thought too, however...
    I just reloaded the OS one more time through BB Link and... miracle, the battery charge indicator works as it should... still, my phone has a hidden problem since in the past the battery froze at 100% a few times, battery health indicator turned yellow and then green again and I do not think all these issues are sw related.
    05-12-15 04:14 PM
  22. eyeb's Avatar
    not sure if it has been mentioned before, but looking at the charging pictures

    It looks like a battery problem, maybe all the cells or the battery connection to microusb plug. The way it looks is that while it is plugged in and charging it works (because cord is supplying the power), but as soon as you unplug it, the battery dies. Can you try to wirelessly charge it?

    I'm not sure if there is an app to measure battery capacity. Or a way to test the microusb plug, maybe it shorted and does the data connection only and doesn't really charge the battery? Sorry, I don't know tech well enough to put it into the correct terms. But an old phone did this behavior when the battery wasn't charging. And on passport you can't swap out battery >.> to check if it is charging port or battery. If it is an ATT model, you could try the wireless charging and see if it holds the charge, then it is charging port. Either way it is a hardware issue.
    05-12-15 05:25 PM
  23. aldebaran12's Avatar
    The saw teeth are not happening during charging; after charging it will stay at 100% for a little while then would drop to 0 and going up little by little to 100% and so on; before this issue happened I got about 2 days from a charge with moderate use.
    Now it's gone as sudden as it came (well, took a few OS restores...)
    05-12-15 05:52 PM
  24. eyeb's Avatar
    oh I thought it was happening when you took it off power cord since it looked like it was climbing back to 100% over a few hours or so

    hm, have you tried to let the phone battery die completely before recharging it? I don't know if draining the battery would "reset" itself. Since I don't know if there is a way to calibrate the battery on blackberries.
    05-12-15 06:18 PM

Similar Threads

  1. Android apps network not working....
    By Shubham Yadav5 in forum BB10 Android App Sideloading
    Replies: 10
    Last Post: 05-13-15, 08:49 AM
  2. Replies: 15
    Last Post: 05-13-15, 01:37 AM
  3. 10.3.2.500 android apps freezing
    By Delysid23 in forum BB10 Leaked/Beta OS
    Replies: 7
    Last Post: 05-13-15, 12:41 AM
  4. Skype (android) and PIM serves battery drain issue FIX
    By ZeBB45 in forum BB10 Leaked/Beta OS
    Replies: 16
    Last Post: 05-12-15, 05:28 PM
  5. Android Wear and Blackberry | Finally, can we pair it?
    By Bogdan UK in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 05-10-15, 03:20 PM
LINK TO POST COPIED TO CLIPBOARD