1. zxfsafen's Avatar
    Hey,

    I updated to the leak 10.3.1.747 and found that all the Android app dose not work. When I try to open one, its just shows up a loading bar and the app could not load. Also, couldn't install new app via Snap.

    I guess there might be something wrong with the android runtime

    Wondering if there is a way to fix this?

    Thanks!

    Posted via CB10
    12-02-14 06:57 AM
  2. walcolm's Avatar
    OS leaks come with a caveat that there's no guarantee everything will work as they should

    you might want to try another leak
    12-02-14 07:27 AM
  3. mrfreeze's Avatar
    How did you update? Autoloader or Blitz?

    Did you do a file restore on top of that?



    Posted via CB10
    12-02-14 07:45 AM
  4. pegrat's Avatar
    Same here.
    Just updated today on my Z10.
    Loading Snap was not a problem, but all other Android Apps wont work.
    They downloaded and installed allright but do not start.
    Guess, I need to go back to an earlier version.
    12-02-14 12:03 PM
  5. zxfsafen's Avatar
    I used Blitz.
    I haven't try restore yet. Wanting to see if there is alternative ways to fix this before restoring it.
    12-02-14 04:33 PM
  6. zxfsafen's Avatar
    Yeah.. seems need to do that.
    12-02-14 04:34 PM
  7. mrfreeze's Avatar
    Blitz is the issue. Autoloader and rebuild is the best method, especially when making a big upgrade.

    10.2 > 10.3 > 10.3.1

    I don't recommend using the blitz method unless you are just coming from the same OS branch.
    12-02-14 04:46 PM
  8. kb61's Avatar
    Having the same problem, can i just run a an autoloader after i used blitz? Or do i have to revert back to 10.2 and update again?
    12-04-14 05:57 PM

Similar Threads

  1. BB Passport spare parts
    By Pier Paolo Presta in forum BlackBerry Passport
    Replies: 4
    Last Post: 01-23-15, 12:43 PM
  2. 10.3.1 running smoothly on Z3
    By justingraaff in forum BlackBerry Z3
    Replies: 13
    Last Post: 12-06-14, 08:04 AM
  3. How do I connect my BlackBerry Curve 9300 to my mobile network?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 12-04-14, 01:34 PM
  4. Un installed apps showing up on security scans
    By graylingboy in forum Ask a Question
    Replies: 2
    Last Post: 12-02-14, 12:15 PM
  5. How can I resolve my BB Z10 stuck in the re-booting mode?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 12-02-14, 06:45 AM
LINK TO POST COPIED TO CLIPBOARD