1. mberdych's Avatar
    Hi, I am curious if someone has the same problem with android runtime. I am using just couple of apps from android, specifically some banking stuff and Tapatalk. I have noticed, that when using tapatalk, at some point (I believe it has something to do with posting a comment) my back button for android app stops working. I simply can't go back in the app. Restart of the app won't help, restart of the phone yes, but it is annoying.

    Does anyone have the same? Until I reboot the phone, no other android app has the back button working (even swipe does not work) until I reboot the phone.
    10-03-14 07:55 AM
  2. jlbenc's Avatar
    Can't you enable the bottom bar swiping from the top?

    Also, if you swipe *diagonally* on the bottom edge, it's supposed to go back.


    Posted from my DarthBerry
    10-03-14 08:02 AM
  3. mberdych's Avatar
    No, the button is there, but it simply doesn't work.

    Posted via CB10
    10-03-14 08:31 AM
  4. molson0's Avatar
    Hi, I am curious if someone has the same problem with android runtime. I am using just couple of apps from android, specifically some banking stuff and Tapatalk. I have noticed, that when using tapatalk, at some point (I believe it has something to do with posting a comment) my back button for android app stops working. I simply can't go back in the app. Restart of the app won't help, restart of the phone yes, but it is annoying.

    Does anyone have the same? Until I reboot the phone, no other android app has the back button working (even swipe does not work) until I reboot the phone.
    also happens to me.
    10-03-14 08:42 AM
  5. mberdych's Avatar
    I just installed older version of Tapatalk. So far didn't happen, but not sure. Anyway, the new tapatalk is horrible, so the older version is much better.

    @molson0: then it is probably something wrong in the Android runtime.
    10-03-14 10:04 AM
  6. jae hoon's Avatar
    Me too. It happened with Deezer and simply turned "landscape" and went back to "portrait".... vouala!, started to work the back touch button.



    Posted via CB10
    mberdych likes this.
    10-03-14 10:15 AM
  7. leejayh's Avatar
    I get that as well. Hopefully someone has brought this up to them and they fix in the next update

    Posted via CB10
    10-03-14 10:16 AM
  8. mberdych's Avatar
    Jae hoon: thanks for the tip. I was thinking there has to be some solution.

    Posted via CB10
    10-03-14 03:02 PM
  9. mberdych's Avatar
    Since using old tapatalk it did not happen. So it is app related.
    10-04-14 02:01 AM

Similar Threads

  1. Back to the Future
    By BayVol in forum BlackBerry Q10
    Replies: 6
    Last Post: 10-03-14, 09:46 AM
  2. "Calls isn't responding" issue in Hub
    By Croberry1989 in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 10-03-14, 08:16 AM
  3. Replies: 1
    Last Post: 10-03-14, 06:05 AM
  4. Passport issues on 10.3.0.1154
    By feemurk in forum BlackBerry Passport
    Replies: 2
    Last Post: 10-03-14, 03:54 AM
  5. Can you select permissions for Android Apps on Passport?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-03-14, 02:43 AM
LINK TO POST COPIED TO CLIPBOARD