1. Miriotuken's Avatar
    Hi there
    I have a problem with my bbppse on 10.3.3, can anyone help me please?

    From first day I installed 10.3.3 via autoloader and completed setup process (emails and etc...) I have a notification(with an alarm icon) in hub which says "account info needed=you need to update your account password for miriotuken@gmail.com "
    As I open seetings and update my passpord, it shows that error again and its repeated frequently.
    Any helps appreciated.
    Tnx

    Posted via CB10
    01-25-17 02:38 AM
  2. menshawy's Avatar
    Try removing the account and adding it again?

    Posted via CB10
    01-25-17 02:53 AM
  3. Phanthanhvu710's Avatar
    Delete the account and add the same

    Posted via CB10
    01-25-17 02:53 AM
  4. Miriotuken's Avatar
    I tried this solution but didn't work

    Posted via CB10
    01-25-17 03:10 AM
  5. tollfeeder's Avatar
    01-25-17 03:22 AM
  6. Miriotuken's Avatar
    Fixed...thanks my friend.

    Posted via CB10
    01-25-17 06:31 AM
  7. Johnny Dollar's Avatar
    Yah it's BBW. Tollfeeder beat me to it.
    01-30-17 03:14 PM
  8. RoseBud68's Avatar
    Yah it's BBW. Tollfeeder beat me to it.
    Lol....he posted that 5 days ago.

    Posted via CB10
    01-30-17 03:20 PM
  9. bbnrs's Avatar
    Have used the cited app. Screen, post warning, stated use 947564463 with a series of blank numbered entries, then ATT, followed by two Google Accounts. I have two gmails (emails) and gmail (calendar). These accounts were generated by the set up in accounts section "Calendar, Email division section. Do not quite understand. Is the only answer to do a general reset to rid this bug?
    11-21-19 02:35 PM
  10. Ben xfg's Avatar
    Is the only answer to do a general reset to rid this bug?
    Only delete the redundant accounts.

    Posted via CB10
    11-22-19 07:56 PM

Similar Threads

  1. Task app not respecting start of the week of "locale"
    By gizmo21 in forum BlackBerry HUB+ Suite
    Replies: 2
    Last Post: 02-07-17, 02:25 PM
  2. Facebook "bad request" error
    By Jamaa in forum Ask a Question
    Replies: 2
    Last Post: 01-24-17, 08:51 PM
  3. How to turn off connect to wifi notification?
    By shaws17777 in forum BlackBerry Priv
    Replies: 3
    Last Post: 01-24-17, 08:32 PM
  4. i am getting error bb10-0015 on my Z10
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-23-17, 12:57 PM
  5. BlackBerry 10 beta testers needed - new app
    By RodgerLeblanc in forum BlackBerry 10 Apps
    Replies: 12
    Last Post: 01-23-17, 12:37 PM
LINK TO POST COPIED TO CLIPBOARD