1. Edders1964's Avatar
    Is there a way to make my passport connect on the 5mhz ac wifi channel at home as a preference rather than using the slower 2.4mhz n wifi?

    Posted via CB10
    01-13-15 03:51 PM
  2. anon(679606)'s Avatar
    I have read where the 5mhz connection facility is "broken" and will be addressed in the update which should come soon ...or later ...or not ...who knows ??

    Is there a way to make my passport connect on the 5mhz ac wifi channel at home as a preference rather than using the slower 2.4mhz n wifi?

    Posted via CB10
    01-13-15 04:05 PM
  3. Edders1964's Avatar
    I have read where the 5mhz connection facility is "broken" and will be addressed in the update which should come soon ...or later ...or not ...who knows ??
    01-13-15 04:36 PM
  4. ealvnv's Avatar
    I have read where the 5mhz connection facility is "broken" and will be addressed in the update which should come soon ...or later ...or not ...who knows ??
    Where did you read that? I would like to read it too, was this an official document or read here in the forums?
    01-13-15 04:43 PM
  5. Edders1964's Avatar
    Nuts, pressed wrong button! I've definitely had it connected to the 5mhz channel as I had a look at the advanced settings on wifi to see. Wondered if I assigned a separate name and password etc to the 5mhz channel on my router it might help but I would still have to manually swap it ?
    01-13-15 04:44 PM
  6. ealvnv's Avatar
    Is there a way to make my passport connect on the 5mhz ac wifi channel at home as a preference rather than using the slower 2.4mhz n wifi?

    Posted via CB10
    Add your 5 mhz ac WiFi network to the device, delete the n WiFi profile or go to network and connections, WiFi, saved and the at the bottom click prioritize and put your ac network on top of the list
    01-13-15 04:46 PM
  7. JamieWilson01's Avatar
    AC wifi-img_20150113_214916.png

    Via CB10 from Scotland using PassportSQW100-1/10.3.1.1154 pin:2BDA5232
    01-13-15 04:49 PM
  8. Edders1964's Avatar
    Nice one ealvnv, didn't realise that menu was there...managed to access the band it uses on that connection by tapping on my connection when it said prioritise and could select dual/2.4mhz/5mhz there. Many thanks!
    01-13-15 04:55 PM
  9. D3C0D3R's Avatar
    Not too sure what you guys are having issues with, but mine works just fine with all the 5GHz networks I connect to :/



    Praise be unto our Lord Squircle | Passport SQW100-1/10.3.1.1154
    01-13-15 05:20 PM
  10. Edders1964's Avatar
    AC wifi-img_20150113_221059.png
    AC wifi-img_20150113_215614.png

    Posted via CB10
    01-13-15 05:34 PM
  11. gg bb's Avatar
    I think the problem is the default setup for many ac routers is that the 5ghz and 2.4ghz signal share the same ssid. This can often result in the 5ghz not being used. Think because 2.4ghz has slightly better penetration - chances are that any device will prioritise to the 2.4 when you want 5 to be priority.
    The simple fix is to run 5 ssid separate from 2.4 ssid and delete the 2.4 ssid from devices that can connect to 5.

    Note some of my comments deleted as explained better by above poster.
    Posted via CB10
    01-13-15 05:39 PM
  12. Edders1964's Avatar
    Thanks, sorted it via the menu shown above...could switch off the 2.4mhz for that connection only even with shared ssid.

    Posted via CB10
    01-13-15 05:44 PM
  13. Rick Danger's Avatar
    *SOLVED* the AC Wifi / 5 GHz issue I was also having!! So brought a new modem/router: D-Link DSL2890AL. Thought sweet! AC Wifi for Passport! Didn't work. Wouldn't even see the router, not matter if I manually pointed to the SSID. Suprisingly my Sony Xperia z tablet which is not AC wireless compliant (ver 1) was on dual band getting like 325Mbps..on the mixed mode 5GHz channel. I knew the Passport works on 5GHz as it used to connect to the prior Netgear N600. Checking the detail I noticed Netgear was using a different channel for the 5GHz range so I located the settings for the D-Link and could see if you turn off the auto scan and set a different frequency of 5GHz it worked! It easily saw the connection and locked solid on 433Mbps!! The issues appear to be around the 5GHz frequency, as it ranges from 5.180GHz - 5.825GHz and I just moved the frequency up a notch to 5.200GHz and suddenly the issue was gone. Clearly different manufacturers set their channels on slightly different frequencies and this causes the different result people experienced.

    Posted via CB10
    01-30-15 09:54 AM

Similar Threads

  1. Android Player: Support Multicast Wifi please!
    By tickerguy in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 03-16-15, 11:53 PM
  2. Replies: 2
    Last Post: 02-17-15, 10:37 AM
  3. 9780 browser errors on wifi only
    By jrocke0w0 in forum BlackBerry Bold 9780
    Replies: 2
    Last Post: 01-23-15, 09:07 AM
  4. BBM malfunctioned on wifi
    By Blue Hef in forum BlackBerry Q10
    Replies: 1
    Last Post: 01-12-15, 06:52 PM
  5. Replies: 1
    Last Post: 01-12-15, 06:03 PM
LINK TO POST COPIED TO CLIPBOARD