1. banhcuonhd's Avatar
    Hi everybody,
    Asphalt 8 works well on my Passport AT&T, but when I play it on my Passport silver edition it so lags, cannot play good. Anyone know why?
    10-12-16 12:51 AM
  2. thurask's Avatar
    10-12-16 01:06 AM
  3. banhcuonhd's Avatar
    Yes, OS 10.3.2.2876 version. Do u know why?
    10-12-16 03:24 AM
  4. RoseBud68's Avatar
    Yes, OS 10.3.2.2876 version. Do u know why?
    AT&T did not have that OS.

    Posted via CB10
    10-12-16 08:43 AM
  5. banhcuonhd's Avatar
    Do u know what is Sachesi? Find it.
    10-12-16 08:42 PM
  6. RoseBud68's Avatar
    Do u know what is Sachesi? Find it.
    As i said AT&T did not come with that OS. Nothing to do with Sachesi
    10-12-16 10:29 PM
  7. Bogdan Tudor Dan's Avatar
    I have seen the same difference between my Z10 and my SE. On the Z10 Asphalt 8 runs perfect but on the SE it lags.

    Posted via CB10
    10-12-16 11:56 PM
  8. karthik binnu's Avatar
    Any updates on Asphalt 8?

    Posted via CB10 Passport SQW 100-1,PIN 2BF77CBC
    04-01-17 04:21 AM
  9. Mojarch's Avatar
    Hi
    Last night I downloaded asphalt 8 on my PPSE which have 10.3.3.2205 and it is lagish!
    Any ideas?
    04-06-17 04:57 PM

Similar Threads

  1. Viber app closes immediately after clicking on it to open
    By passport silver edition 85 in forum Ask a Question
    Replies: 19
    Last Post: 01-14-17, 09:48 PM
  2. from Passport to Priv
    By andreydagr8 in forum BlackBerry Priv
    Replies: 5
    Last Post: 10-16-16, 07:41 PM
  3. Productivity tab disappeared on my Priv
    By olakailan in forum BlackBerry Priv
    Replies: 3
    Last Post: 10-12-16, 08:53 AM
  4. How to open a new browser windows on BlackBerry tablet?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 10-11-16, 10:59 PM
  5. Custom port of Android for the BB Passport?
    By Ij888 in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 10-11-16, 05:16 PM
LINK TO POST COPIED TO CLIPBOARD