1. Novak030's Avatar
    BlackBerry logo in top right disappeared... bbm not working anymore just voice calls

    PassportSQW100-1/10.3.1.2576


    Anybody got help??


    Sorry I've tried several times to open a correct thread it doesn't work either
    Last edited by Novak030; 04-09-15 at 11:43 AM.
    04-09-15 11:29 AM
  2. thurask's Avatar
    ?

    Posted via CB10
    04-09-15 11:29 AM
  3. MobileMadness002's Avatar
    Well i know who i am going to nominate for ***** of the day.
    Timbosaurus likes this.
    04-09-15 11:32 AM
  4. Novak030's Avatar
    BlackBerry logo in top right disappeared... bbm not working anymore just voice calls

    PassportSQW100-1/10.3.1.2576


    Anybody got help??


    Sorry I've tried several times to open a correct thread it doesn't work either
    04-09-15 11:33 AM
  5. Tom Skoropad's Avatar
    Posted from my Zed 10 via CB10
    Last edited by Tom Skoropad; 04-09-15 at 01:24 PM.
    04-09-15 01:14 PM
  6. Tom Skoropad's Avatar
    Posted from my Zed 10 via CB10
    04-09-15 01:14 PM
  7. dalinxz's Avatar
    Restart the phone.

    Posted via CB10
    04-09-15 01:19 PM
  8. sin-co's Avatar
    Hard Reset your phone.
    04-09-15 01:22 PM
  9. Novak030's Avatar
    Tried soft reset still same prob.

    Posted via CB10
    04-09-15 01:22 PM
  10. Wissam Karaky's Avatar
    Contact your service provider and check if your data is active. Also you need to check your APN settings with them. Try connecting to Wifi and see if u get the logo back

    Posted via CB10
    shahyaz likes this.
    04-09-15 01:24 PM
  11. Novak030's Avatar
    It's due to the wifi connection ..... at my friends wifi it startet working... I have nothin changed nothing installed.... rebootet my modem/router nothing changed...
    Have to perform a hard reset..

    Since the latest OS update this is the 2. Time something went wrong with wifi

    Thank u guys anyway


    Posted via CB10
    04-09-15 01:48 PM
LINK TO POST COPIED TO CLIPBOARD