05-08-18 01:01 AM
40 12
tools
  1. Low Joe's Avatar
    Downloading 800mb update. Wonder what it's fixing?

    Posted via CB10
    Attached Thumbnails 10.3.3.1435-screen_grab_20161215_161452.png   10.3.3.1435-screen_grab_20161215_161644.png  
    12-15-16 03:17 PM
  2. Bla1ze's Avatar
    Things and stuff.. more info here - http://forums.crackberry.com/bb10-le...links-1094817/
    12-15-16 03:29 PM
  3. tinioesjunior's Avatar
    Downloading, too.
    10.3.3.1435-img_20161215_174756.png

    Via CB10 /  Passport Silver Edition 
    12-15-16 03:48 PM
  4. Low Joe's Avatar
    Don't see anything new?

    Posted via CB10
    12-15-16 05:13 PM
  5. mad_mdx's Avatar
    Don't see anything new?

    Posted via CB10
    Bug fix release most likely. Fixed an sms issue a friend of mine had.

    Posted via CB10
    12-15-16 05:28 PM
  6. tinioesjunior's Avatar
    Don't see anything new?

    Posted via CB10
    Up to now I feel the phone smoother, I haven't noticed anything else.

    Via CB10 /  Passport Silver Edition 
    12-16-16 08:29 AM
  7. LyounMen's Avatar
    This is very interesting...
    I have the SE running 10.3.2.2836 and got notification for OTA update of the same version size 2MB... 2MB?
    Same thing over the Link...
    From Freece.
    12-16-16 09:41 AM
  8. aiharkness's Avatar
    This is very interesting...
    I have the SE running 10.3.2.2836 and got notification for OTA update of the same version size 2MB... 2MB?
    Same thing over the Link...
    From Freece.
    I've see these twice, maybe three times over the BB10 years. Even on unbranded Passport a while ago. I also seen it mentioned by others. Don't know if it a tweak or what. But these never have changed the software release or OS version.
    LyounMen likes this.
    12-16-16 10:42 AM
  9. conite's Avatar
    I've see these twice, maybe three times over the BB10 years. Even on unbranded Passport a while ago. I also seen it mentioned by others. Don't know if it a tweak or what. But these never have changed the software release or OS version.
    This is very interesting...
    I have the SE running 10.3.2.2836 and got notification for OTA update of the same version size 2MB... 2MB?
    Same thing over the Link...
    From Freece.
    Carrier setting, or replacing a deleted file.
    LyounMen likes this.
    12-16-16 10:45 AM
  10. dennsski's Avatar
    Was not able to backup since new update but now I can with 10.3.3.1435
    12-16-16 10:52 AM
  11. aiharkness's Avatar
    On the 2MB updates, I figured some tweak related to carrier or network. Never noticed anything different before or after. If missing file, I was oblivious.

    Thanks for heads up on the backup. That's something I wanted to know but haven't been able to test yet myself. Hope it turns out to be the case for me and others in the same situation.
    12-16-16 11:05 AM
  12. Old_Mil's Avatar
    Just pushed the update to my factory unlocked passport...811 megs, showing 10.3.3.1435 after the restart...

    Guess we shall see what it does.
    12-16-16 02:28 PM
  13. Low Joe's Avatar
    Does a whole lot of nothing from what I can see

    Posted via CB10
    12-16-16 02:31 PM
  14. Besi Hoxha's Avatar
    I'm curious to know if can changes radio frequency over lte for bbz10 slt 3. To 2600 mhz because telecom albania offers 4g frequency only in2600 mhz.and bbz10 slt 100-3 doesn't suport 2600 radio frequency. Thanks
    12-16-16 07:38 PM
  15. conite's Avatar
    I'm curious to know if can changes radio frequency over lte for bbz10 slt 3. To 2600 mhz because telecom albania offers 4g frequency only in2600 mhz.and bbz10 slt 100-3 doesn't suport 2600 radio frequency. Thanks
    No.
    12-16-16 08:48 PM
  16. Eric_PP's Avatar
    10.3.3.1435-img_20161217_035200.png

    Posted via my lovely SE passport!
    12-17-16 03:12 AM
  17. Drg84's Avatar
    Lte frequency is hardware bound, no update via software can change that

    Posted via CB10
    12-17-16 03:17 AM
  18. LyounMen's Avatar
    Carrier setting, or replacing a deleted file.
    One thing for sure, this didn't fix "Bluetooth jamming Wifi" issue.

    Posted via CB10
    12-17-16 08:45 AM
  19. CBCListener's Avatar
    This did not go well for me. Did an OTA update, apparently successfully. But Hub is hosed, it blinks and refreshes and goes to the top-most message frequently, if it displays a message at all. On restarting Hub, it may, or may not, successfully rebuild. Items crash repeatedly. I'm looking to see if I can back this out.
    12-17-16 09:50 AM
  20. brookie229's Avatar
    This did not go well for me. Did an OTA update, apparently successfully. But Hub is hosed, it blinks and refreshes and goes to the top-most message frequently, if it displays a message at all. On restarting Hub, it may, or may not, successfully rebuild. Items crash repeatedly. I'm looking to see if I can back this out.
    There is a known issue with devices that have Face 10 installed. If you have it, uninstall, reboot your device then install again.
    CBCListener likes this.
    12-17-16 09:53 AM
  21. anikelaiya's Avatar
    I just got this update over OTA and Face10 and Messenger PRO Hub integration is stopped!
    12-17-16 10:13 AM
  22. CBCListener's Avatar
    There is a known issue with devices that have Face 10 installed. If you have it, uninstall, reboot your device then install again.
    And yes, I do have Face 10 installed. You are a lifesaver, as I can't get my backup from November to reload, nor can I get a backup to start.

    Kudos!

    And, as final confirmation, removing Face 10 did restore correct operation of Hub and other issues. Thanks again!
    Last edited by CBCListener; 12-17-16 at 11:09 AM.
    brookie229 likes this.
    12-17-16 10:36 AM
  23. zou5376's Avatar
    hopefully it fixes BT....
    12-20-16 04:39 AM
  24. _bryanb_'s Avatar
    Hello everyone.

    I did an OTA update (blitz) to 10.3.3.1435 on my Q20 on T-Mobile and Wi-Fi calling didn't work upon reboot. The weird thing is, after I deleted the T-Mobile Wi-Fi calling app and rebooted, Wi-Fi calling started right up and works beautifully.

    The only problem is, I can't find the Wi-Fi calling settings anywhere now -- looked all over. I assume they're built into the core of 10.3.3.1435 but where?

    Thanks,

    -b.
    01-09-17 03:18 AM
  25. aiharkness's Avatar
    You assume wrong. Unbelievably, there are no wifi calling settings.

    I would reinstall the T-Mobile app again. Deleting it and reinstalling may solve whatever glitch you had.
    01-09-17 02:29 PM
40 12

Similar Threads

  1. 10.3.3 in Italy
    By adr972 in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 12-16-16, 08:06 AM
  2. New BB10 Os 10.3.3.xxxx update! Second one at 806 mb!
    By YesAndNo in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 12-15-16, 08:27 PM
  3. BlackBerry OS 10.3.3.2163 autoloader files now available
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 12-15-16, 01:51 PM
  4. Replies: 1
    Last Post: 12-15-16, 12:55 PM
  5. Has anyone received BB10 10.3.* update from Bell Mobility?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 12-15-16, 11:19 AM
LINK TO POST COPIED TO CLIPBOARD