1. pgg101's Avatar
    Anyone having troubles with Uconnect random phone call issues in which the car speakers not putting the audio through ever since 10.3.2? Uconnect is definitely connected as the BT monitor indicates I'm connected to UConnect. It seems to be random but happens more often than not.

    I also tried to delete the phone from Uconnect and paired it again. Tnx

    RedBerry Passport /10.3.2.2339 / Telus
    Last edited by pgg101; 08-09-15 at 08:16 PM.
    08-09-15 08:19 AM
  2. pgood4's Avatar
    I haven't experienced that, but I've only had my passport about 3.5 weeks.
    08-09-15 03:00 PM
  3. 93Aero's Avatar
    I have access and use several work vehicles that have Uconnect and I haven't experienced your issue on my OS, at least not yet.

    PassportSQW100-1/10.3.2.2339 Q10SQN100-5/10.3.1.2576 Posted via CB
    08-09-15 08:02 PM
  4. MasterJediDan's Avatar
    I am having uConnect problems. My BB Passport pairs with my 2011 Dodge Challenger which has uConnect. Phonebook from phone transfers only numbers, but no names, to the car's phonebook. For about 2 days, my Passport connected to the car and allowed me to stream music wirelessly via bluetooth through the car's audio system without any problem. Then I paired my Passport to a JBL Charge speaker, streamed music over it without problems. Then when I got back in my car and tried to stream music to uConnect, the car gives me a Connection Failure error and I can't stream music anymore through the car's audio system. I deleted the phone from the car, and deleted the car from the phone, then re-paired, but that didn't solve the problem.
    09-04-15 07:21 PM
  5. MasterJediDan's Avatar
    93Aero, what is the year, make and model of the uConnect vehicles you are using without problems? I'm driving a 2011 Dodge Challenger with uConnect, and it is causing all kinds of problems for me with music streaming and phonebook contact information not transferring. Thanks!
    09-04-15 07:25 PM
  6. MasterJediDan's Avatar
    All the sudden my BB Passport streams music to my car's uConnect system via bluetooth again. Can't figure out why it stopped working. I tinkered with it most of the day yesterday, and couldn't get it to work again---tried deleting the device and re-pairing it, tried disconnecting the car battery to try to get the system to reboot. Nothing worked. Then all the sudden I took a ride in the car and the phone streamed music into uConnect via bluetooth. Could it have something to do with the temperature of the car's bluetooth module? Maybe a bad or failing unit? Phone calls work fine with uConnect. But the Passport's phone book still does not transfer over to the car correctly---no names, just numbers.
    09-06-15 06:18 AM

Similar Threads

  1. ESPN Fantasy Football App unable to download from Snap
    By evan_2k in forum BB10 Android App Sideloading
    Replies: 9
    Last Post: 11-28-15, 11:24 AM
  2. BB 10.3.2 on z30 in UAE
    By asimzafar in forum Etisalat
    Replies: 17
    Last Post: 09-09-15, 02:59 AM
  3. What happened to the BlackBerry slider thread?
    By johnny_bravo72 in forum BlackBerry Priv
    Replies: 27
    Last Post: 08-11-15, 05:42 PM
  4. Add BBM group link to homepage?
    By incongruent in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 08-09-15, 08:23 AM
  5. How to install 10.3.2.2339os in z10 stl100-1
    By harshahm009 in forum Ask a Question
    Replies: 1
    Last Post: 08-09-15, 03:44 AM
LINK TO POST COPIED TO CLIPBOARD