11-04-14 12:42 AM
64 123
tools
  1. RA-HA's Avatar
    No screen problems here after 32 hours. The initial laggy behavior also is gone. Reason for those sound problems seems to be the change of the notification system which is no longer applications/contacts but now based on sound profiles as I know them from the 9900 (Normal, Silent, Vibrate, etc). The slider inside the Normal profile was all the way to the left. Moving it to the middle set the volume back to where it was.

    Three minor problems are:

    Swipe to Wake really sucks now. Need to swipe 3 or 4 times until something happens.

    Manually entering an email address no longer triggers suggestions from previous entries which causes more typing work.

    Same thing with entering Location in a new calendar item. Suggestions from previous entries are no longer shown which really makes me mad.

    However there's so many new little goodies (like the keyboard shortcuts) that for the time being I will keep it.

    (And I still miss Auto BCC!)


    Posted via CB10
    chinmay007 likes this.
    11-01-14 02:26 AM
  2. DaddyBenz's Avatar
    Had this problem with SNAP and Amazon apps til just a minute ago. Performed hard reset and now they are installing the updates. Hope this helps.
    11-01-14 08:45 PM
  3. jaydee5799's Avatar
    I have to roll back to official 10.3.0.1418

    This 10.3.1.1016 build is not good.

    It was worth the try!

    Posted via CB10
    This build is wonderful! I don't even care if the official hits. This one is fantastic battery life and no bugs at all. Even my device monitor works. I'm very happy with it! A keeper.
    11-01-14 10:36 PM
  4. zeelob's Avatar
    I cannot set the sound for my emails. There is no such option under Notifications. I've rebooted and reset. Where could it be, I wonder?
    11-01-14 10:46 PM
  5. nbaliga's Avatar
    I had lots of lag at first then left it alone for an hour and lag was gone. Battery life was not good the next day, then I realized that I had the device in Bedside Mode at night which only delays the indexing.

    Left it in normal mode on the charger and everything is back and humming!

    The only issue I kinda notice is the need to swipe up a couple of times to wake the device, but I just use the U key to wake it up, much faster!

    Posted via CB10
    11-01-14 11:33 PM
  6. RA-HA's Avatar
    @Zeelob: Settings - Notifications - Profiles (pick one, i.e. Normal) - Customize App Notifications - Email Notifications

    Posted via CB10
    11-02-14 01:04 AM
  7. chinmay007's Avatar
    After update to 10.3.1.1016 - Multiple problems : all recoverable..

    1) severe lag resolved after some time of use or a restart.
    2) lots of flickering issues. Setting up BlackBerry blend , after restarts or using BBM : resolved automatically after few minutes
    3) patch of multicoloured lines in lower left quadrant.. resolved after reboot.
    4) battery status occasionally not reporting duration of available battery life : resolved few times otherwise same
    5) Bluetooth connectivity :flaky
    ... that's for so far

    Posted via CB10
    11-02-14 02:22 PM
  8. zeelob's Avatar
    @Zeelob: Settings - Notifications - Profiles (pick one, i.e. Normal) - Customize App Notifications - Email Notifications

    Posted via CB10
    There was just no such option under Notifications to Customize App Notifications.

    I fear I will have to downgrade
    11-02-14 06:34 PM
  9. RA-HA's Avatar
    Did you check INSIDE the profile?

    If so, I'd wipe and try again. I'm quite happy with the new OS. Good luck.

    Posted via CB10
    11-02-14 09:42 PM
  10. Jamie Wooten's Avatar
    I rolled back to 10.3.0. I had issues with the volume for notifications being softer and my battery life was worst.

    Posted via CB10
    11-02-14 10:09 PM
  11. ummie4's Avatar
    10.3.1 Update Issues-img_20141102_230141.png


    Posted via CB10
    11-02-14 11:02 PM
  12. donmateo's Avatar
    Novice at messing with the software, but what's the easiest way to revert the software without screwing up too much? The glitches are annoying me, especially the horrid Bluetooth, cam lag and flickering apps.
    11-03-14 01:38 AM
  13. uhscale's Avatar
    I had strange lags.
    Swipe up works after a minute.

    So I thing sachesi att version is not build up for European passport ?
    11-03-14 02:49 PM
  14. donmateo's Avatar
    Bump for how to revert the software?
    11-04-14 12:42 AM
64 123

Similar Threads

  1. Replies: 16
    Last Post: 01-12-15, 11:14 PM
  2. How to update my BlackBerry Z10 software to 10.3.1.1016
    By Michael Makori in forum Ask a Question
    Replies: 4
    Last Post: 10-31-14, 08:25 AM
  3. How do I update my Q10 to 10.3.1.1016?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-30-14, 11:11 PM
  4. Why has Native Alarm/Clock disappeared after OS update with autoloader?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-30-14, 11:00 PM
LINK TO POST COPIED TO CLIPBOARD