02-23-15 02:35 AM
33 12
tools
  1. Rezwrld's Avatar
    I have an amazon unlocked passport on tmobile network. The flickering started with the update
    02-22-15 05:45 PM
  2. DocGo's Avatar
    I had the official update on my Passport. I had the flickering right after the update but problem disappeared after I turned off the phone and switched it back on. So far so good.

    Posted via CB10
    02-22-15 07:07 PM
  3. TheBirdDog's Avatar
    I'm keeping my fingers crossed that this is something that was directly related to the OS 'settling in'.

    Has anyone had any POSITIVE experience with the flickering disappearing for good, on the official release or a leak? I've had it happen once very badly in the CB10 app and the camera app (the first time a big green bar over the buttons and the second time a green flicker over the whole screen).

    I've turned off battery saving mode in an attempt to figure out if it is only one of those new features that is doing it to me. So far so good. My logic is that the battery saving mode seems to be one of the only new features that is so deeply integrated into the OS that it COULD have something to do with it. Such features as 'limiting the cpu usage' and 'lowering the screen brightness'... I don't know. But it's enough of a hunch to go on for me. And the battery was already stellar on this thing so I'm not worried about 'losing' that feature if it means that my screen doesn't flicker ever again!

    Posted via my BlackBerry Passport
    02-22-15 10:11 PM
  4. mbamd's Avatar
    I updated to OS .1581 and I'm one of the lucky ones who didn't have problems.

    Both 1565 and 1581 updates experienced flickers.

    Posted via my Pretty WhiteBerry Passport SQW100-1/10.3.1.2267 (from10.3.0.1418)
    02-22-15 10:15 PM
  5. Pdinos3's Avatar
    I'm keeping my fingers crossed that this is something that was directly related to the OS 'settling in'.

    Has anyone had any POSITIVE experience with the flickering disappearing for good, on the official release or a leak? I've had it happen once very badly in the CB10 app and the camera app (the first time a big green bar over the buttons and the second time a green flicker over the whole screen).

    I've turned off battery saving mode in an attempt to figure out if it is only one of those new features that is doing it to me. So far so good. My logic is that the battery saving mode seems to be one of the only new features that is so deeply integrated into the OS that it COULD have something to do with it. Such features as 'limiting the cpu usage' and 'lowering the screen brightness'... I don't know. But it's enough of a hunch to go on for me. And the battery was already stellar on this thing so I'm not worried about 'losing' that feature if it means that my screen doesn't flicker ever again!

    Posted via my BlackBerry Passport
    I recently disabled battery saving mode and I haven't had a flicker in 8 days. Not even a hint. Even before that it was only once in 5 days. I didn't disable battery saving mode until 5 days after that so...it could or couldn't be the culprit.

    Via CB Running PassportSQW100-1/10.3.1.2267
    02-22-15 10:22 PM
  6. TheBirdDog's Avatar
    I recently disabled battery saving mode and I haven't had a flicker in 8 days. Not even a hint. Even before that it was only once in 5 days. I didn't disable battery saving mode until 5 days after that so...it could or couldn't be the culprit.

    Via CB Running PassportSQW100-1/10.3.1.2267
    I actually had it happen again already. In 'device monitor' of all places!!! Battery saving mode was not the culprit. There is someone who mentioned that it could be the proximity sensor that's gone haywire. Possible but I'm not entirely sure. Though right after the update my screen brightness was all messed up in that I couldn't seem to manually adjust it. Or it would lag severely when I did (I'd turn the brightness all the way up or all the way down and it would take 5 to 10 seconds to actually take effect).

    There is an article about Android OS having a very similar issue when they updated, I'm wondering if it's a glitch to do with the runtime. Ironically, i've yet to have the flicker while in an android app. Here is the article I was referring to: http://www.problogbooster.com/2014/0...d-xda.html?m=1


    Posted via my BlackBerry Passport
    02-22-15 10:44 PM
  7. antonrr's Avatar
    I'm having flickering on 1581 with AT&T
    Tried reset
    02-23-15 02:11 AM
  8. Cylon69's Avatar
    I had this problem in many different apps including settings and picture app but after a few hard restarts using the volume keys my passport has been awesome
    02-23-15 02:35 AM
33 12

Similar Threads

  1. Nissan Connect on Q10
    By hugh_jorgan in forum BlackBerry Q10
    Replies: 3
    Last Post: 07-21-15, 11:24 AM
  2. Review of 10.3.1
    By darkhorse321 in forum BlackBerry Q10
    Replies: 10
    Last Post: 02-23-15, 03:59 PM
  3. Replies: 1
    Last Post: 02-21-15, 11:13 PM
  4. 10.3.1 adaptable keyboard on Passport.
    By MrGlenn in forum BlackBerry Passport
    Replies: 3
    Last Post: 02-21-15, 04:39 PM
  5. Replies: 1
    Last Post: 02-21-15, 04:15 PM
LINK TO POST COPIED TO CLIPBOARD