1. CrackBerry Question's Avatar
    Auto software update question
    03-13-15 09:06 PM
  2. habs_fan's Avatar
    Check out this thread
    [url]http://forums.crackberry.com/showthread.php?t=1005243[/url]

    Posted via CB10
  3. jaydee5799's Avatar
    Bug fixes and more. Louder notifications they say too
    03-13-15 09:36 PM
  4. habs_fan's Avatar
    Check out this thread
    [url]http://forums.crackberry.com/showthread.php?t=1005243[/url]

    Posted via CB10
    03-13-15 09:38 PM
  5. anon(55900)'s Avatar
    Nothing for me and actually got worse! Z30, STA100-5, Unlocked, T-Mobile. Before the only thing that I noticed was the lack of a Notification sound, not any for email from my gmail account, phone always rang, texts always sounded off, but no always but most of the time Notifications for email and facebook there is no sound. This was a problem before and still exists after yesterdays update fix. But now there is another minor issue, when phone is off and I swipe up to activate, there is no written Notification's, but if I use the ON/Off button at top they are there. At this point I'm finally breaking down and going to try to clean 10.3.1 off and install the last 10.2 Version. To determine if Notifications work any different, and if they work, I'll probably stay on 10.2 as long as there are 10.3 issues.

    UPDATE: Went back to 10.2.xxx still had no email sound, in another post, someone suggested they always had to turn on audible Notif. for email, so I did some digging and found that was the situation. So I reinstalled 2558 and had to turn email Notif. sound back on and that is what was happening all along. In three prior BB phones and Two Playbooks and one Nexus 4, never had to turn on Notif.s for email, Anyway after putting 2558 back on and turning on sound for email the written Notif.s are back , swipe up to turn on phone is still a little buggy in that it can go right past and directly into home screen if I swipe too high up but I can live with that. 2558 so far has settled in, but now, I have to wait for all my head hair to grow back after ripping most of it out during all this! ;)
    Last edited by mawil1013; 03-15-15 at 02:17 AM.
    03-14-15 07:35 AM
  6. Andrew Finley's Avatar
    [QUOTE=mawil1013;11465677]Nothing for me and actually got worse! Z30, STA100-5, Unlocked, T-Mobile. Before the only thing that I noticed was the lack of a Notification sound, not any for email from my gmail account, phone always rang, texts always sounded off, but no always but most of the time Notifications for email and facebook there is no sound. This was a problem before and still exists after yesterdays update fix. But now there is another minor issue, when phone is off and I swipe up to activate, there is no written Notification's, but if I use the ON/Off button at top they are there. At this point I'm finally breaking down and going to try to clean 10.3.1 off and install the last 10.2 Version. To determine if Notifications work any different, and if they work, I'll probably stay on 10.2 as long as there are 10.3 issues.[/QUOTE]

    Don't blame ya, sounds a nightmare..

    Passport to heaven..
    Gheorghe Olah likes this.
    03-14-15 07:58 AM
  7. anon(55900)'s Avatar
    [QUOTE=Andrew Finley;11465721]Don't blame ya, sounds a nightmare..

    Passport to heaven..[/QUOTE]

    Just an annoyance for me, I don't use my phone for work so Notifications are from family and friends, there are some times where I want instant audible Notif. but it isn't going to cost me money. When I got my Z30 about 6-8 weeks ago it came with 10.2 but I didn't use it more than 3-4 days before I figure how to load a Blitz. There are many great features on 10.3 like the way you can delete messages in the HUB. What BB needs to worry about is trying to promote their phones for business people than having such a dismal Notifications in the HUB. I guess many others have much more severe issues like the phone dying if the battery goes to zero. I came back to BB after 1.5 years on Nexus 4 and this is my trial to see if my next phone will continue to be BB. Right now it isn't looking good. I do like to mess with a phone, side load, Blitz's etc, but not to fix what was promised.
    03-14-15 08:10 AM
  8. jaydee5799's Avatar
    [QUOTE=mawil1013;11465677]Nothing for me and actually got worse! Z30, STA100-5, Unlocked, T-Mobile. Before the only thing that I noticed was the lack of a Notification sound, not any for email from my gmail account, phone always rang, texts always sounded off, but no always but most of the time Notifications for email and facebook there is no sound. This was a problem before and still exists after yesterdays update fix. But now there is another minor issue, when phone is off and I swipe up to activate, there is no written Notification's, but if I use the ON/Off button at top they are there. At this point I'm finally breaking down and going to try to clean 10.3.1 off and install the last 10.2 Version. To determine if Notifications work any different, and if they work, I'll probably stay on 10.2 as long as there are 10.3 issues.[/QUOTE]

    So you used an autoloader and wiped everything and loaded 2558? For me it cleared up a Google issue I was having. I suggest a reload of this OS using an autoloader...

    Black is back, baby. Via my Z30
    03-14-15 08:41 AM
  9. anon(55900)'s Avatar
    [QUOTE=jaydee5799;11465803]So you used an autoloader and wiped everything and loaded 2558? For me it cleared up a Google issue I was having. I suggest a reload of this OS using an autoloader...

    Black is back, baby. Via my Z30[/QUOTE]

    The update for the update came ota.
    03-14-15 08:43 AM
  10. HUD199's Avatar
    10.2 requires an occasional reboot to get Notifications to behave. Turn off. Turn on. Boom! notifications galore! Verizon has not published the tested 10.3 version. Waiting... Waiting... Waiting...

    z30 Blackberry Rocks!!!
    03-14-15 11:04 PM

Similar Threads

  1. Unlimited unthrottled data until the end of the year
    By gariac in forum General Carrier Discussion
    Replies: 19
    Last Post: 04-18-15, 03:08 AM
  2. Are you truly happy with your Z10?
    By jly.public in forum BlackBerry Z10
    Replies: 68
    Last Post: 03-17-15, 03:45 PM
  3. Download speed all over the map
    By gariac in forum General Carrier Discussion
    Replies: 6
    Last Post: 03-16-15, 01:28 AM
  4. OS 10.3.1.2267 ruined my Passport. Is there a fix yet?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-13-15, 08:32 PM
  5. Password Keeper bug? 10.3.1.2267
    By DocDRM in forum BlackBerry Passport
    Replies: 0
    Last Post: 03-13-15, 08:23 PM
LINK TO POST COPIED TO CLIPBOARD