1. anon(4639)'s Avatar
    When playing brickbreaker it intermitantly skips around. I've done a battery pull, and I'm not running any other applications. Anybody else having this problem?
    07-21-09 12:14 PM
  2. jabbate's Avatar
    Is your trackball working in general with the phone?

    I had mine for one night and the trackball was jumping around on the icon screen, homescreen, and brickbreaker.

    Just go to the store and say you are having trackball issues and they should give you a new one. That's what they did for me, and my new one is absolutely perfect. Minus the battery door of course
    07-21-09 12:24 PM
  3. anon(4639)'s Avatar
    It's not a trackball issue. The game will just pause randomly, and then resume. It's like there are to many apps running and there is no memory left but that's not the case.
    07-21-09 12:31 PM
  4. J.sPecial's Avatar
    MY GOD!! I thought it was only me lol..
    nice to kno someone shares my pain.

    I work @ Verizon Wireless and on ever Tour that I touch, I have tested the brickbreaker and none of them have that issue.

    My only theory is that there's something that I loaded to the device when I used the desktop manager when i restored my data from my curve.

    I'd say try a hard reset see if still does it. If not there's your answer.. And I haven't done it yet cause im to lazy lol..o well
    07-21-09 12:38 PM
  5. anon(4639)'s Avatar
    MY GOD!! I thought it was only me lol..
    nice to kno someone shares my pain.

    I work @ Verizon Wireless and on ever Tour that I touch, I have tested the brickbreaker and none of them have that issue.

    My only theory is that there's something that I loaded to the device when I used the desktop manager when i restored my data from my curve.

    I'd say try a hard reset see if still does it. If not there's your answer.. And I haven't done it yet cause im to lazy lol..o well
    I didn't have this problem when I first got the phone.

    Last Friday I backed up everything on my PC, did a hard restart to clear all my contacts, restored everything buy my contacts, and synced with Google sync.

    However, I can't remember if this started before the hard reset.
    07-21-09 12:44 PM
  6. J.sPecial's Avatar
    I didn't have this problem when I first got the phone.

    Last Friday I backed up everything on my PC, did a hard restart to clear all my contacts, restored everything buy my contacts, and synced with Google sync.

    However, I can't remember if this started before the hard reset.
    Did u use DM 5.0? Did u restore it from a curve? Did u have any administrative software on your previous device such as Unite??
    07-21-09 01:07 PM
  7. anon(4639)'s Avatar
    Did u use DM 5.0? Did u restore it from a curve? Did u have any administrative software on your previous device such as Unite??
    I did use DM 5.0. The backup was from my tour, and was of everything by my contacts. No administrative software.
    07-21-09 01:12 PM
  8. J.sPecial's Avatar
    I did use DM 5.0. The backup was from my tour, and was of everything by my contacts. No administrative software.
    Hmm.. you know whats odd, I just spent the last 10-15 mins playing brick breaker and it seemed to work perfectly. That was with the media player thumping Big Pun in the background and I also had google maps and the browser running.

    Now i just opened the DM to do a backup and its prompting me to update my software.. It didn't say that 2 days ago even after I installed bbm 5.0.. lets see what happens
    07-21-09 01:53 PM
  9. anon(4639)'s Avatar
    Correction, I did not use DM 5.0.

    I deleted Brickbreaker, updated to DM 5.0, and then put it back on. Works perfectly now.

    The older DM must of put an older version of Brickbreaker on my phone which it didn't like.
    07-21-09 03:21 PM
  10. _sonic_'s Avatar
    I'm having intermittent skipping issues with my BrickBreaker as well. As far as I can remember, it's been skipping since I first received the phone. I'll uninstall/reinstall the program and see if the problem persists.
    07-21-09 03:56 PM
  11. 0racle's Avatar
    I've also been having problems with brickbreaker. Ironically everything else works fine.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-21-09 06:06 PM
LINK TO POST COPIED TO CLIPBOARD