1. wingzfan61's Avatar
    I had my phone syncing with outlook when I had my pop3 email account in outlook. I figured if I added my gmail account to outlook and erased the other pop3 that I could still sync the calendar thru outlook as normal and not have to deal with google sync since I dont like past events deleted.

    Now when I try and sync using desktop manager it wont sync the calendar, it just says one moment and closes the sync.

    Any ideas why it wont sync with outlook?
    06-30-09 06:19 PM
  2. greydarrah's Avatar
    A new calendar is created every time you add a new email address. The extra addresses create extra calendar entries. To delete these:

    ***Backup phone before making any changes***

    - From the main screen, hit the BB button.
    - Go to Options
    - Go to Advanced Options
    - Go to Service Book
    - Find your email address (for the calendar you want to delete). There should be two listings your_name@example.com[CMIME] and your_name@example.com[CICAL]. The CICAL one is the calendar. Simply scroll over this one (the CICAL) and hit the BB button. Click delete. Voila! If you delete all calendars, you will have just one default calendar, or you can just delete all but the one that you consider to be your primary email entry.

    Just make sure you don't delete the CMIME ones, as these are the actualy email books.
    06-30-09 06:26 PM
  3. wingzfan61's Avatar
    I've only got one default calendar on my phone right now. I deleted all email accounts except gmail once I wiped my pop 3 from outlook. The issue is desktop manager won't sync my calendar but will sync my address book

    Posted from my CrackBerry at wapforums.crackberry.com
    06-30-09 06:29 PM
  4. greydarrah's Avatar
    Here's everything else I've collected on calendars not syncing. Remember to backup first and report back if one of them fixes it...

    First, go to options>advanced options>default services and make sure that you primary email address is listed under Calendar.

    If not, change it to that and try to re-sync...it should work.

    If your primary email was already selected, here are a couple of other things that have fixed it for some. Before you try

    them, backup, backup, backup!

    another calendar sync solution...
    In Outlook click on help->Detect and Repair. This has rebuilt my sync partnership a nmber of times.


    Possible fix to calendar syncing issues (never tried it)...

    putz173 putz173 is offline
    CrackBerry Newbie
    Device Model: 9530 (Storm)
    Carrier: Bell

    Join Date: Jun 2009
    Posts: 3
    Default
    To resolve this perform the following
    1. Navigate to the Intellisync folder:
    o In Windows 98
    C:\Program Files\Research In Motion\BlackBerry\Intellisync
    o In Windows 2000 or Windows XPC:\Documents and Settings\<user name>\Application Data\Research In

    Motion\BlackBerry\Intellisync
    o In Windows MEC:\Windows\Application Data\Research In Motion\BlackBerry\Intellisync
    o In Windows VistaC:\Users\<user name>\AppData\Roaming\Research In Motion\BlackBerry\Intellisync
    2. Delete the Intellisync folder.
    3. Close and reopen BlackBerry Desktop Manager.
    4. In the Intellisync application, reconfigure synchronization settings as needed using the Configure PIM or Configure Synch

    button.
    5. Try to synchronize again.
    06-30-09 06:38 PM
  5. wingzfan61's Avatar
    Ok thanks, I've done the first already but ill try the other 2 in a few minutes.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-30-09 07:14 PM
  6. wingzfan61's Avatar
    Ok tried both with no luck. Im wondering if its because I created the calendar in outlook when I only had my comcast account in there. Now I only have a gmail account linked in outlook and Im trying to sync the same calendar.

    I could avoid all this if gsync wouldnt delete previous events
    06-30-09 07:28 PM
  7. wingzfan61's Avatar
    Well I dont know why but the only way to get outlook and desktop manager to sync is to readd my comcast email to both my blackberry and outlook then select comcast as my default calendar. Kinda sux but I prefer old events not to get deleted so I can look back if need be. Hopefully google sync realizes this sucks and adds an option to not delete anything.
    06-30-09 10:27 PM
LINK TO POST COPIED TO CLIPBOARD