1. XtasyX's Avatar
    So for the past few hours, i've wiped my device about 5 times by wiping through the phone, wiping using bbsak, wiping using jl cmder and using both bbsak and jl cmder to go back to factory.

    The problem is that at the end of loading a new hybrid os, I get this error:

    A fatal error has occurred while updating your device's software. Please try again.

    Module incompatible. [J:0x00000011]

    The update file "net_rim_crypto_1.cod" for application "BlackBerry Crypto 1 Library" is not compatible with the version of the application that is installed on your device. Delete the application from your device, and then re-install the application. Warning: If you delete an application from your device, you also delete any device data that is associated with the application.
    I've tried original .706, Berrylicious', [email protected]'s and Raikkohad's hybrids. Not sure what to do now. Also, I have 3 themes that are grayed out and I cannot uncheck them.

    Any help is appreciated! Thanks!
    02-02-12 06:08 PM
  2. symbotier's Avatar
    I also just struggled with this...

    Eventually solved it by manually deleting all the CODs marked "crypto" from the device, then wiping with BBSAK.

    Maybe it would have worked by only manually deleting "net_rim_crypto_1.cod" but I didn't try that...
    04-08-12 06:17 AM
  3. iansantos17's Avatar
    I suggest to stop using Hybrid OS.
    05-08-12 04:21 AM
  4. raino's Avatar
    I suggest to stop using Hybrid OS.
    I suggest not resurrecting a month old thread if you don't have anything more useful to add.
    05-08-12 06:08 PM
  5. AleksanVuk's Avatar
    Try to whipe it trough command prompt just like in ase when you wanna remove IT policy

    Sent from my BlackBerry 9800 using Tapatalk
    05-14-12 10:11 AM
LINK TO POST COPIED TO CLIPBOARD