12-20-12 07:09 AM
36 12
tools
  1. tryfe's Avatar
    Hmm; i'm noticing with this build that whenever i'm playing any audio or even if it rings for a phonecall, I push any key to turn on the screen & the sound practically gets muted. Is that a known bug on other leaked builds as well?

    EDIT: Nevermind. After some searching, I discovered that S4BB's BatteryBooster was the culprit. All is good again..
    Last edited by tryfe; 10-31-10 at 05:59 PM.
    10-31-10 05:53 PM
  2. kirrill's Avatar
    Downloaded and installed.

    Initial impression is that this OS is a little clunky, compared to 5.0.0.975
    So far, I have no malfunctioning apps. Exchange Email, Google talk; BB App World; Camera all work OK. Had no issue re-synchronizing with Exchange. Did not have to reset the PIN, as with some of the OS5 Hybrids.

    Reinstalling QuickPull because got an error trying to restore after the OS Installation.

    There is no Media card error after the Battery pull. Very nice!

    Browser performance is less than impressive. I cannot say that is significantly outperforms its predecessor, at least while using Wi-Fi.

    Boot-up time is faster. Hard to say how much faster without exact measure, but it's very noticeable. However, after the device is up, it seems that the initial startup makes it less responsive for a short while after you get the main screen. This is similar to the behavior I noticed in OS5, so not a terrible issue.

    I will try to edit this post, as I continue to use the BB.

    Cheers.
    Last edited by kirrill; 11-01-10 at 04:11 PM.
    11-01-10 04:05 PM
  3. pcgizmo#IM's Avatar
    I am currently running plain .280 and I've noticed none of these issues.

    Posted from my CrackBerry at wapforums.crackberry.com
    Same here.
    11-01-10 04:16 PM
  4. Suprah's Avatar
    wonder if i should try this over 9700 0s6 build minus the 280 cods u have the java
    11-02-10 03:48 PM
  5. yonkastone's Avatar
    would this be ok to install over the newly leaked .333 or are you going to treat us to one for .333 in the future?
    11-08-10 12:59 PM
  6. willyboy6's Avatar
    I would not try to install on the 9700 with the .294 files. There are some inherrant differences between the .2xx builds and the .3xx builds that will cause some serious issues and likely a brick. There will be a new build over .333 as well
    11-08-10 04:26 PM
  7. yonkastone's Avatar
    you're the man willy, i'll be waiting patiently
    11-08-10 08:47 PM
  8. kirrill's Avatar
    Just as a quick update: this is the best OS6-based hybrid that I have run thus far. I tried 280 clean, Willy's 8.1, 333, and a 333 hybrid. the Bold behaves the best on the 8.1 As tempted as I am to load Willy's 8.2 on it, I might stick to this for a bit longer.
    11-18-10 11:21 AM
  9. yonkastone's Avatar
    willyboy, thanks for all you do for us! i loaded this hybrid about a week or so ago (i loaded this one instead of 8.2 bc i liked 280 base better than 333) and it's been great. my only complaint is every so often when i open up the camera app my phone resets. this has happened in the past with a lot of other hybrids (both os 5 and 6) and i never really looked into why/how to fix it. the only hybrid i've used recently in the past 6 months where i didnt have this problem was the full 359 java over 333. anyone else having the same issue with this hybrid?
    12-09-10 08:41 AM
  10. hilga007's Avatar
    Hi all! (Or Willyboy)... do you have any links to this / 9630 hybrids now that Dripther is no longer online?
    11-16-12 12:45 AM
  11. Priyo Dbm's Avatar
    thx
    tess
    thghfdgfdgfdgdfgdf
    12-20-12 07:09 AM
36 12
LINK TO POST COPIED TO CLIPBOARD