1. anon5781939's Avatar
    I have recently installed the leaked 10.2.1.1055 on my Z10...everything works like a charm except the wifi feature..for some reason im not able to keep my "wifi on" it get turned off itself..not even able to set wifi up manually.. I tried re-installing OS multiple times by now but still no joy.. does anybody know a fix for this?

    Posted via CB10
    12-10-13 11:31 PM
  2. The_Original_Modifier's Avatar
    Try a reboot friend. My wifi issue is that some that I have set up will not connect non the less even show up on that scanning screen.
    12-10-13 11:33 PM
  3. anon5781939's Avatar
    Thanks for replying dear...well actually I did everything possible I can..hard reboot..battery pull..downloading the OS again..still no fix..wifi is just not working..rest data work fine on mobile network..really don't know what else I can do now..i love the features of this new 10.2.1.1055

    Posted via CB10
    12-11-13 03:15 AM
  4. anon5781939's Avatar
    ISSUE FIXED!! Just a security wipe after installing the OS 10.2.1.1055 and its all done...No more wifi problem..!!!!!

    Posted via CB10
    12-15-13 03:07 AM

Similar Threads

  1. 10.2.1.1055 can't delete from hub
    By Labba Labbala in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 12-19-13, 06:09 PM
  2. Mms, sms problems on Z10
    By sindercid in forum BlackBerry Z10
    Replies: 2
    Last Post: 12-14-13, 04:04 PM
  3. BeWeather 10 Pro Free right today!
    By NaijaBerry in forum BlackBerry 10 Apps
    Replies: 43
    Last Post: 12-11-13, 10:17 PM
  4. Replies: 27
    Last Post: 12-11-13, 01:15 AM
  5. How Can I Improve the Reception on my Q10?
    By jamiemarksberry in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 12-10-13, 11:23 PM
LINK TO POST COPIED TO CLIPBOARD