1. bananadon's Avatar
    I have wifi on all the time as I don't live in a great 3G area. With OS 4.6 my bold would automatically connect to wifi when I arived at a destination that I had a saved wifi profile for.

    Now with version 5.0.0.348 (which works great for me) it doesn't connect automatically. I have to go and search for the wifi network and click connect. It still has the saved profile so I don't need to enter any info.

    Is anyone else having this problem or have any suggestions for a work around. I have tried deleting the wifi profiles but no joy.

    At the moment it is the only thing I have a problem with and it is not enough of a problem to go back to 4.6, but would be nice to solve.
    12-02-09 05:18 AM
  2. DetectiveBerry's Avatar
    yeah i'm having the same problem
    12-02-09 07:06 AM
  3. manuelw79's Avatar
    I don not have the Problem! Takes just a while till the WIFI is getting white, but it connects to my router automaically...
    12-02-09 07:46 AM
  4. bananadon's Avatar
    manuelw79,

    Did you wipe and install or just upgrade?

    I did a wipe and install I am wondering if I should have done it the other way round.
    12-02-09 07:49 AM
  5. manuelw79's Avatar
    Upgraded from .238... Works fine
    You could try to delete the WIFI-profiles and create new profiles.
    12-02-09 08:22 AM
  6. SHoTTa35's Avatar
    HOw long are you waiting for it to connect? I think they turned down the scan frequency (especially after a few connection attempts with no connects as a result). So wait about a minute or so to see if that makes a difference.
    12-02-09 09:35 AM
  7. manuelw79's Avatar
    For me it takes nearly a minute to get a white WIFI, connection to the router takes about 10s...
    12-02-09 09:50 AM
  8. bananadon's Avatar
    I have left the phone for a couple of hours and it still wont connect to the router, let alone get the white wifi signal, without intervention from me. But I have just tried another approach.

    I have wiped the device, downgraded to OS 4.6 then reinstalled OS 5 over the top. just to see if that make a difference.

    Will let you know how I get on
    12-02-09 10:03 AM
  9. bananadon's Avatar
    Good new this seems to have fixed my problem. Don't know why, it could be the sequence I did the reinstall in or it could just be because I have reinstalled, or maybe the wind was blowing in the right direction when I did it.

    So now .348 is working fine for me.

    thanks for your help
    12-03-09 05:39 AM
  10. manuelw79's Avatar
    great to hear and no problem...
    12-03-09 06:34 AM
  11. Phil325's Avatar
    For me it takes nearly a minute to get a white WIFI, connection to the router takes about 10s...

    yea it takes about under a minute (like 50 seconds) for the WIFI logo to become white. why does it take so long? i guess coming from an iphone that connects quickly, i'm just wondering if there was just something slowing it down. i'm running 5.411 btw
    01-04-10 08:44 PM
LINK TO POST COPIED TO CLIPBOARD