1. hurricanedc's Avatar
    I just updated to 5.0.0.238 on my Tour (using that hybrid V7.11) and at the top it says 1XEV and not 3G with the BlackBerry logo. Wasn't 5.0 supposed to change that?
    12-02-09 07:17 PM
  2. eatinberries's Avatar
    I believe it only changes it on Verizon berries
    12-02-09 07:19 PM
  3. hurricanedc's Avatar
    Hmm, weird. There's no workaround for Sprint?
    12-02-09 07:23 PM
  4. acburnett's Avatar
    I thought this was odd as well. If anyone has found a work around, please post it! Thank you!!
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    12-02-09 08:52 PM
  5. willyboy6's Avatar
    For me, it reads 1XEV until I do my first battery pull.
    12-02-09 09:51 PM
  6. JustinD2473#IM's Avatar
    all sprint phones will still show 1XEV...maybe in higher builds it will change ?? i dont know
    12-02-09 10:23 PM
  7. amojeba's Avatar
    Are u serious? Why does it matter? Its the same thing. And no, the 3g symbol was a bug in earlier beta 5.0 leaks.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-02-09 10:31 PM
  8. rbracht's Avatar
    Ok, so if 3G symbol was a bug in the earlier 5.0 betas. Then explain the 8530... That says 3G

    Posted from my CrackBerry at wapforums.crackberry.com
    12-02-09 10:44 PM
  9. JustinD2473#IM's Avatar
    Are u serious? Why does it matter? Its the same thing. And no, the 3g symbol was a bug in earlier beta 5.0 leaks.

    Posted from my CrackBerry at wapforums.crackberry.com
    umm no. it was not a bug

    the 9550, 9520, 9700 & 8530 all have 5.0 Official releases and they all have the 3G symbol.
    12-02-09 11:53 PM
  10. kolonji's Avatar
    o


    my



    god



    .. 1xev ... 3g ..

    w
    t
    f
    does
    it
    matter?


    ..f it .. im gonna choke myself with a bungie chord ..
    12-03-09 12:27 AM
  11. anon(67796)'s Avatar
    had the same thing after i did a battery pull and it was fine after that..
    12-03-09 12:29 AM
  12. jraskal's Avatar
    I have a Sprint Tour running 230. It only showed 3G for me when I was in Hong Kong. Otherwise in the US, it shows 1XEV for me.
    12-03-09 12:37 AM
  13. dchawk81's Avatar
    1XEV is 3G.

    For most devices, 1XEV shows on CDMA and I'm pretty sure 3G shows on GSM.
    12-03-09 12:42 AM
  14. acburnett's Avatar
    The new devices coming to CDMA carriers (5.0 devices) show 3G in place of 1XEV (storm2 8530). The beta 5.0 shows 3G instead of 1XEV for verizon users but not for sprint. All the original poster and I wanted to know was if you could edit a file or another work around to show 3G for sprint users. Some people like 3G and its new icon and some people don't care. Purely personal preference. I was unaware that the purpose of this form was to find articles you can ridicule instead of offering valuable help.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-03-09 01:14 AM
  15. dchawk81's Avatar
    Some people like 3G and its new icon and some people don't care. Purely personal preference. I was unaware that the purpose of this form was to find articles you can ridicule instead of offering valuable help.

    Posted from my CrackBerry at wapforums.crackberry.com
    I agree. Some of the replies weren't exactly...appropriate.
    12-03-09 01:23 AM
  16. JustinD2473#IM's Avatar
    ..f it .. im gonna choke myself with a bungie chord ..
    Over react much ?

    I know its a small detail, but I prefer the 3G symbol over 1XEV...not a deal breaker for any OS or Device by any means, but it does look a **** of a lot better.


    1XEV is 3G.
    The OP knows that...just asking why it doesnt show the 3g symbol on sprint.
    12-03-09 01:25 AM
  17. hurricanedc's Avatar
    Bump, any news on whether I can make it say 3G? And yes for those who are wondering I am petty enough to care about which symbol it shows.
    12-23-09 11:05 AM
LINK TO POST COPIED TO CLIPBOARD