View Poll Results: which is your favorite?

Voters
41. You may not vote on this poll
  • .330

    9 21.95%
  • .351

    4 9.76%
  • .405

    6 14.63%
  • .415

    1 2.44%
  • .421

    21 51.22%
01-15-10 02:02 AM
36 12
tools
  1. jcozzitorto's Avatar
    .405, No complaints.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-14-10 09:02 AM
  2. asuprice's Avatar
    I am currently using .423 Love it
    01-14-10 12:08 PM
  3. JenOfTheW's Avatar
    Wow, I wonder if my bold was sitting at the AT&T store for a while...looks like I'm running .296. I was hesitant to upgrade the OS when I heard there was a new update from AT&T (haven't noticed any issues, so why fix what's not broken) but if I'm that far behind, maybe I should.
    01-14-10 01:28 PM
  4. vin_diesel's Avatar
    I jsut got a JVM error 102 so I'm going to have to reload the OS, figure this is a good time to test out a newer OS....is it ok to use the Bell Mobility .423 file when my carrier is T-Mobile?
    01-14-10 02:51 PM
  5. berryite's Avatar
    Wow, I wonder if my bold was sitting at the AT&T store for a while...looks like I'm running .296. I was hesitant to upgrade the OS when I heard there was a new update from AT&T (haven't noticed any issues, so why fix what's not broken) but if I'm that far behind, maybe I should.
    Most of these updates are much ado about nothing. There are few significant updates or changes between one OS and the next. Most are simply carrier tweeks. If what you have now is working for you, you are probably just fine. I agree with your policy ... if it ain't broke, don't fix it.

    I'm still running the original OS my 9700 came with and won't be changing it until RIM releases a 5.0 OS that allows their bad threaded sms code to be disabled/turned off.
    01-14-10 03:03 PM
  6. AZBBFAN's Avatar
    not in the poll above but I am using .423. The fastest so far, best at holding 3G(Tmo's known problem) and so far no known bugs that I have found
    01-14-10 03:06 PM
  7. berryite's Avatar
    I jsut got a JVM error 102 so I'm going to have to reload the OS, figure this is a good time to test out a newer OS....is it ok to use the Bell Mobility .423 file when my carrier is T-Mobile?
    It is as long as you follow directions closely and make sure you delete the carrier file before installing.

    But the value in doing this is dubious in my opinion. By their nature, most people here love tinkering with their BlackBerrys but most of the time these different carrier releases offer no noticable improvements from one OS version to the next.
    01-14-10 03:06 PM
  8. dnoredsi's Avatar
    423 over here...
    01-14-10 07:39 PM
  9. Blacklatino's Avatar
    Downgraded to .405 and upgraded back to .423.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-14-10 07:44 PM
  10. finder216's Avatar
    I'm running .423, but have been having issues with BB Messenger....after Messenger upgrade today. Any contact I have in Messenger will not alert when a text is sent from them AND they don't have an icon (bubble, envelope...) in the INBOX. I uninstalled the upgrade and then installed the older version, but still had problems...SO...I currently don't have Messenger installed.
    01-14-10 08:00 PM
  11. j0hnnyv's Avatar
    Went from tmo .330 to bell mobility .423. Great build, not 1 bug...couple new features which are great AND improved battery life..most important thing!!! And no sms bug and threaded sms is amazing...what every legit smartphone these days needs!

    Posted from my CrackBerry at wapforums.crackberry.com
    01-15-10 02:02 AM
36 12
LINK TO POST COPIED TO CLIPBOARD