1. hocks16's Avatar
    I download the software...delete the vendor, load up desktop manager and it doesnt recognize it. I go to update software within dm and it does not let me upgrade. I go to the apploader file(where I delete the vendor) and try to download it there and it doesnt work...what the **** am i doing wrong?
    01-02-10 11:58 PM
  2. Hey_Daniel's Avatar
    What you need to do is switch off your internet so you have no active connections... Then you will be able to update your OS

    When your connected to the internet DM updates and downloads all of the OSs approved by your carrier, so it wouldnt allow you to download the 5.0

    When you switch your active connections off, it overrides the DM auto update if this makes sense, once your update starts you can then restore you internet connection
    01-03-10 12:50 PM
  3. hocks16's Avatar
    What you need to do is switch off your internet so you have no active connections... Then you will be able to update your OS

    When your connected to the internet DM updates and downloads all of the OSs approved by your carrier, so it wouldnt allow you to download the 5.0

    When you switch your active connections off, it overrides the DM auto update if this makes sense, once your update starts you can then restore you internet connection
    ok now it recognizes it but no when it goes to the next step, it says you need a active blackberry service to upgrade. Why isnt this workingg can it be because I have desktop manger 5.0???
    Last edited by hocks16; 01-03-10 at 03:02 PM.
    01-03-10 02:59 PM
  4. Hey_Daniel's Avatar
    ok now it recognizes it but no when it goes to the next step, it says you need a active blackberry service to upgrade. Why isnt this workingg can it be because I have desktop manger 5.0???
    No problem... Do you have an active BIS account? meaning, Do you receive Emails & Blackberry Messenger messages for your device?

    Your device must have an active Blackberry service
    01-03-10 05:08 PM
  5. hocks16's Avatar
    No problem... Do you have an active BIS account? meaning, Do you receive Emails & Blackberry Messenger messages for your device?

    Your device must have an active Blackberry service
    no i dont have bis account. I have loaded an os on my phone before without a plan, so what the ****
    01-03-10 06:51 PM
  6. Hey_Daniel's Avatar
    no i dont have bis account. I have loaded an os on my phone before without a plan, so what the ****
    You can download Official OSs without a BIS account, but BETA/Leaked OS can only be downloaded if you have a BIS account... unless there is a wa around it...
    01-03-10 07:00 PM
  7. Reed McLay's Avatar
    ok now it recognizes it but no when it goes to the next step, it says you need a active blackberry service to upgrade. Why isnt this workingg can it be because I have desktop manger 5.0???
    There is a good chance that is the source of your problems.

    Desktop Manager v4.3 was the current version when Bold was released. It works correctly without looking to the internet for update information like the later versions.

    Good Luck II
    01-04-10 10:41 AM
  8. hocks16's Avatar
    There is a good chance that is the source of your problems.

    Desktop Manager v4.3 was the current version when Bold was released. It works correctly without looking to the internet for update information like the later versions.

    Good Luck II
    downloaded 4.3 and this did nothing...
    01-04-10 08:50 PM
  9. hchen's Avatar
    I have the same problem with installing the new official 5.0 OS
    my config:
    BB: Bold 9000
    OS: win 7
    DM: 5.0.1.28
    I have tried disconnecting from internet as well as turning of all radio on my bb.
    any solution will be appreciated
    01-06-10 11:19 AM
  10. shansmi's Avatar
    Why not just use BBSAK and be done? The proc is the same whether using an official load, a leak or ROM from another carrier with exception of dealing with the vendor.xml file on leaks and ROMs from other carriers.

    I have never had to turn off my internet connection when upgrading any of my 9ks or 9700s using this proc.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by shansmi; 01-06-10 at 02:43 PM.
    01-06-10 02:40 PM
  11. boomerx121's Avatar
    try doing it without desktop manager.......use the loader exe file in the app loader folder to run the software. Thats the best way to do it in my opinion
    01-07-10 02:11 AM
  12. hchen's Avatar
    I tried both using DM or apploader for many times, but still not working.

    I have bbsak, but not quite sure how to do it, especially when there;s no alx or cod file, the OS I downloaded is the .exe file

    anyone has any solution to this?
    thanks
    01-07-10 10:10 AM
  13. hchen's Avatar
    Yay it works.. i used load OS button from the latest BBsak 1.7 and i could load the latest OS ... never mind my dumb question above

    thanks
    01-07-10 10:24 AM
  14. Ikarus's Avatar
    No go for me still on my T-Mobile 8900. I deleted Vendor.xml and all 4.6 installations. With DM, I get the "Blackberry services required" error (I have neither BIS nor BES), and both Launcher and BBSAK tell me that there is nothing to update.
    01-09-10 02:53 AM
LINK TO POST COPIED TO CLIPBOARD