1. gyrly78's Avatar
    So...I just upgraded my BB 8900 to 5.0.0.411, and it worked flawlessly. I went through my computer>program files>Common Flies>research in motion>App Loader.exe, worked beautifully. (of course, I deleted vendor.xml first)

    Well, when I went to do it for my friend's phone, from the same exact computer, same exact file, it gives me this error when I try to go through the app loader process: the blackberry desktop software does not have blackberry device software for the device you have connected to the computer. contact your wireless service provider or system administrator.

    We both have locked to t-mobile 8900's. What gives?? I've tried uninstalling OS and reinstalling it, same error. Please help!
    01-06-10 06:45 PM
  2. ragnarokx's Avatar
    did you check and make sure the vendor.xml file was still deleted? it can reappear after an os install.
    01-06-10 06:52 PM
  3. jackbox's Avatar
    If you are connected to the internet you will get that error as desktop manager reads the phones vendor id and creates a virtual vendor.xml and will only load official T-Mobile software. Try disconnecting from the internet and trying the update again.
    01-06-10 06:52 PM
  4. gyrly78's Avatar
    ok, will do!! and yeah, vendor is still showing as gone, and i was connected to the internet for my upgrade, but it worked fine. oh, and also, i was going from 5.0.0.314 to the .411, but she still has 4.6.1.231...could that have something to do with it, too?
    TIA for the help guys!!
    01-06-10 06:57 PM
  5. gyrly78's Avatar
    UPDATE, turned off internet, tried again, same issue. now i'm wiping her device after we backed it up, and i'm gonna try to load the 5.0 on a clean device. with internet off. hopefully that will work.
    01-06-10 07:01 PM
  6. gyrly78's Avatar
    Didn't work. i even reloaded her 4.6 software and tried again. at least it shows me the games and email attachment service and Docs to go, but that's it. Nothing is working... :-(
    01-06-10 08:01 PM
  7. Ichthus's Avatar
    Weird. If it were me I would prop delete all versions from my computer and re-download the OS. Then do a wipe and install.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-06-10 08:09 PM
LINK TO POST COPIED TO CLIPBOARD