10-01-12 01:13 AM
32 12
tools
  1. zocster's Avatar
    These are JADs that you can store on your SD card and run as you would install an app. Quite sick of the questions on every hybrid release that someone asks for language support for their native tongue. This will be updated as I have time. The cods are from 6.0.0.576 and 6.0.0.600 builds, it should work with all OS 6 builds from now on.

    This is handy to have in your SD card if you update your Blackberry OS more often than changing your underwear.

    Here they are..

    Dutch

    Spanish

    French

    Italian

    Danish

    Czech

    Arabic

    German

    Greek

    Portuguese

    English UK

    Last but not least, for now Asian language which can only be installed using Apploader prior to installing your hybrid (it's quite large for 256K devices)

    Extract, put cjk.alx outside with other alx and put the java cods in the java install folder, and run your install. Thanks to AKZ


    Thanks and feel free to add more if you have but let's stop the same questions being asked.
    Last edited by zocster; 07-13-11 at 06:37 PM.
    07-12-11 04:43 AM
  2. slpro's Avatar
    Thanks Zocster.
    Any chance of getting Portuguese (PT-PT)?
    Thanks!
    07-12-11 05:45 AM
  3. Ibn la Ahad's Avatar
    Lol, and STILL it isn't enough. Thanks zoc.
    07-12-11 06:07 AM
  4. Mashimaro8000's Avatar
    Thanks, Zocster!

    You are absolutely the best!

    Need this sometimes.

    Great work!


    07-12-11 12:47 PM
  5. zocster's Avatar
    portuguese added, english UK repaired ... bad patch
    07-12-11 10:00 PM
  6. slpro's Avatar
    Many Thanks!
    07-13-11 05:51 AM
  7. slpro's Avatar
    Just an information for Portuguese and Brazilian users:
    The file that Zocster provided has both languages: European Portuguese (PT) and Brazilian Portuguese (PT-BR).
    Thanks again for your work!
    07-13-11 07:20 AM
  8. DocDitsch's Avatar
    The german folder doesn't contain a .jad file, only the .cods. How can I install these?
    07-13-11 03:09 PM
  9. zocster's Avatar
    The german folder doesn't contain a .jad file, only the .cods. How can I install these?
    I will re upload when I am up

    Posted from my CrackBerry at wapforums.crackberry.com
    07-13-11 03:23 PM
  10. zocster's Avatar
    german language fixed
    DocDitsch likes this.
    07-13-11 06:37 PM
  11. yuarima's Avatar
    How can I install Japanese language?

    I put CJK.alx into the 9700Alllang_v6.0.0.600_P6.6.0.223 and .cod files into the Java folder. Then I used AppLoader but could not find Japanese language input support check box. I can read Japanese language but cannot input Japanse.

    I also tried to include net_rim_tid_AWnnJapanese.cod but got an error that requires additional .cods such as emoji and ja.lang.

    Thanks.
    07-13-11 10:26 PM
  12. zocster's Avatar
    How can I install Japanese language?

    I put CJK.alx into the 9700Alllang_v6.0.0.600_P6.6.0.223 and .cod files into the Java folder. Then I used AppLoader but could not find Japanese language input support check box. I can read Japanese language but cannot input Japanse.

    I also tried to include net_rim_tid_AWnnJapanese.cod but got an error that requires additional .cods such as emoji and ja.lang.

    Thanks.
    Is that an official release? Alllang I think has a 31mb sfi which DOES not support japanese input, but the leaked one should have it. They are the same, and the person supplied this took it from there.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-13-11 10:34 PM
  13. yuarima's Avatar
    Is that an official release? Alllang I think has a 31mb sfi which DOES not support japanese input, but the leaked one should have it. They are the same, and the person supplied this took it from there.

    Posted from my CrackBerry at wapforums.crackberry.com
    It is not an official release but the leaked one. I can input Japanese language by using this with shrink. But I wanted to try to install your hybrid which has great reputation.
    07-13-11 10:43 PM
  14. zocster's Avatar
    It is not an official release but the leaked one. I can input Japanese language by using this with shrink. But I wanted to try to install your hybrid which has great reputation.
    I am so sorry, our hybrid do not support japanese input as we use 576 sfi for the build

    Posted from my CrackBerry at wapforums.crackberry.com
    07-13-11 10:46 PM
  15. yuarima's Avatar
    I am so sorry, our hybrid do not support japanese input as we use 576 sfi for the build

    Posted from my CrackBerry at wapforums.crackberry.com
    No problem. Thanks for the quick reply.
    07-13-11 10:51 PM
  16. DocDitsch's Avatar
    german language fixed
    Thanks, zocster. Very nice!
    07-14-11 05:17 AM
  17. orenzai's Avatar
    Hi there, I pasted the files into the the folder and when I clicked next during hte installation, there were 3 files of the Chinese Simplified Language that was missing. It seems to be the input files. There were 3 to be exact. They ended with KeyCORE, Phoenatic, and another I couldnt rmb. I tried looking for them in the folder you provided but to no avail.
    08-08-11 11:09 AM
  18. zocster's Avatar
    I will try to get on it later, akz provided the cods from the 570 os ...

    Posted from my CrackBerry at wapforums.crackberry.com
    08-08-11 11:13 AM
  19. jaromie's Avatar
    Hey Zocster,

    Thank you for your sharing.
    I am a bit confused about how to install east asian language.
    Right now, I have a hybrid os from you.
    Do I have to install official os after then, install a hybrid os if I want to install east asian language?
    If so, how can I save east asian language when installing hybrid os?
    Thanks in advance.
    08-08-11 01:07 PM
  20. orenzai's Avatar
    Hi zocster, have you found the missing cods? thanks
    08-16-11 12:17 AM
  21. david melbourne's Avatar
    These are JADs that you can store on your SD card and run as you would install an app. Quite sick of the questions on every hybrid release that someone asks for language support for their native tongue. This will be updated as I have time. The cods are from 6.0.0.576 and 6.0.0.600 builds, it should work with all OS 6 builds from now on. This is handy to have in your SD card if you update your Blackberry OS more often than changing your underwear.

    English UK
    Hey Zocster, am still running Berrylicious 3 and wanted to switch to English UK, it always amazes me I cannot find help thru the official channels and once again you have saved me... I had to reboot to inherit all new cods obviously, and then go to options language... thanks man...
    10-14-11 10:52 PM
  22. fabio984's Avatar
    portuguese portugal file doesnt exist. help
    12-19-11 08:55 PM
  23. huschi555's Avatar
    is it possible to upload the german language files again?
    02-09-12 07:38 AM
  24. dance@mail.ru's Avatar
    Hi! What about Russian? Thanks in advance.
    02-13-12 09:13 AM
  25. babaroga's Avatar
    These are JADs that you can store on your SD card and run as you would install an app. Quite sick of the questions on every hybrid release that someone asks for language support for their native tongue. This will be updated as I have time. The cods are from 6.0.0.576 and 6.0.0.600 builds, it should work with all OS 6 builds from now on.

    This is handy to have in your SD card if you update your Blackberry OS more often than changing your underwear.

    Here they are..

    Dutch

    Spanish

    French

    Italian

    Danish

    Czech

    Arabic

    German

    Greek

    Portuguese

    English UK

    Last but not least, for now Asian language which can only be installed using Apploader prior to installing your hybrid (it's quite large for 256K devices)

    Extract, put cjk.alx outside with other alx and put the java cods in the java install folder, and run your install. Thanks to AKZ


    Thanks and feel free to add more if you have but let's stop the same questions being asked.

    Hi Zocster,
    Do you have Croatian language pack?
    Need for Torch 9800,
    regards
    02-28-12 07:20 AM
32 12
LINK TO POST COPIED TO CLIPBOARD