1. sonarwave's Avatar
    I really need help with this one!

    I am on windows xp sp3
    I am using dm 4.6 without media manager downloaded off bb's website.

    Here is what I did in detail in hopes someone can help me.

    1) I used crackutil to wipe my phone using both of their options (wipe apps and wipe file system)

    2) I then used crackmem to select the os i want (os5 in this case, bell release) and removed the modules that i dont' want, including vendor.xml.

    3) I then went to c:\program files\common files\research in motion\apploader and double clicked the loader.exe.

    4) It will prompt me for which port i want (it had the usb and my pin selected). I clicked next and selected what I wanted to install.

    5) It will then start to erase my apps, then load the ram, then load the jvm and system software.

    6) When it starts "waiting for device to initialize", it says reconnecting to jvm.

    At this point, my phone's screen says blackberry and a bar is in progress. About 3/4 of the way through, it stops and the white screen with 507 error shows up. The loader then says it cannot to my phone. The white screen just stays.

    I do have the OS installed and its the ONLY os installed. I tried to wipe with crackutil again and at this point, it actually read my OS version on the phone as 5.0.1.155. This I found odd. Now crackutil won't connect back to my phone

    Please help!

    PS. I did fair amount of searching on this forum and i've tried loader /nojvm switch. I get the same error at the same point in time. I've read about USB power management and thats checked. Shouldn't have a power failure as I've done OS upgrades before on the same usb port and computer. Going to try and uninstall OS5 and DM 4.6 and reinstall it.

    PPS. no such luck on reinstall of dm and os5. it was a fresh copy off bb's website too. i noticed that when it says its loading software in app loader, my bb is actually off? no red LED and the screen is black. is the software actually being loaded?
    Last edited by sonarwave; 01-20-10 at 07:51 AM. Reason: More info
    01-20-10 06:15 AM
  2. mmagda's Avatar
    did you try using the newest DM ??

    I know everytime i did an upgrade on my old phones, to my knowledge one need(ed) the latest DM out there for it to work out smoothly. *not sure of Bold is particularly picky about latest DM for latest OS support/installation.

    I got DM 5.0.1 prior to attempting this upgrade, and it worked the first time around with zero issue...

    Prior to that i had DM 4.7 from a few months ago, but did not attempt using that, and went right head with 5.0.1.

    Edit: Try using BBSAK, it worked out for me as well... There is a 1.7 version out now, just search it and it will pop up where to download.
    Last edited by mmagda; 01-20-10 at 10:02 AM.
    01-20-10 09:09 AM
  3. knowledge928's Avatar
    use bbsak or jlcomander to wipe the device, also, i suggest usin the swede/denmark release instead of the bell as in my personal experience it is more stable. also, like the above poster stated, u need to upgrade to the newest version of DM to make things go as smooth as possible. feel free to send me a msg and id be more then happy to walk you through everything step by step.
    01-20-10 11:54 AM
  4. NightFalcon's Avatar
    I had this issue with mine, I used jlcommander to completely wipe, then opened the apploader, this seemed to take care of the issue.
    01-20-10 01:24 PM
  5. sonarwave's Avatar
    it worked eventually. when it said apploader can't connect to device, i tried to switch usb hubs and that did the trick. i used that exact same hub before and it didn't work. not sure what made it work this time. i had no other devices connected at all for this entire time.
    01-20-10 05:00 PM
  6. Manny Fresh 662's Avatar
    Yeup I had the same issue with my phone as well. Exactly the same issue I just ended up downgrading back to 4.6 until ATT releases the official 5.0. Also I have been weary of trying other methods because after the first time I lost almost half a day re-setting up my phone don't wanna do that again if it's not gonna work.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-20-10 10:24 PM
LINK TO POST COPIED TO CLIPBOARD