06-03-12 10:05 AM
185 ... 45678
tools
  1. sircaesar's Avatar
    Disregard guys just got this out the main forum (I havent tried i yet will post my results when done)

    for those with no theme when upgrading to o.s. 6 for the bold, it is a vendor(carrier-specific fix)

    No Theme Upon Initial Install

    Have you tried installing the leaked version of BlackBerry 6 only to find out that you're stuck in a white screen with barely anything visible on it? The problem is that this leak seems to only have been designed for a handful of carriers, and they are the ones that a theme has been assigned to.

    Here's the solution to this:
    1. Press ALT + SHIFT + H, and note your "vendor ID" from that page (mine's "102" for my BB from AT&T).
    2. Go to c:\Program files\common files\Research In Motion\Shared\Loader files\9700M_v6.0.0.344_P6.6.0.50 and look for a file name blackberry.axl
    3. Once you've locate the file, open it with Notepad
    4. Hit Clrl+f and look for the word vendorid until you see this

    net_rim_theme_tmobile_BlackBerry6_480x360_b.cod

    5. Now take the vendor ID you looked up in step 1. Since my vendorid is 102, I changed 100 to 102 and saved it.
    6. Reload OS 6 to your phone and the theme will come up and you're in business
    11-17-10 02:44 PM
  2. kamilb's Avatar
    3. In Desktop Manager, plug in your phone, go to backup-restore/advanced, on the right hand side select the servicebooks on your phone and press the "Left Arrow" to copy them to your PC. On the left hand side highlight the newly copied servicebooks, click file/save and name them something, OS6-Servicebook.ipd for example, and save the file to the desktop. You've just made a COMPLETE BACKUP of your carriers servicebooks.

    I do not have a "backup-restore/advanced" option on my DM. Am I missing something here?
    11-17-10 03:16 PM
  3. spialelo's Avatar
    Thank you so much! The installation worked perfectly. My Bold 9650 is running OS 6 smoothly.
    11-17-10 07:23 PM
  4. urbanite's Avatar
    Thanks xandermac! Worked like a charm on the first try. This is my first non carrier approved OS and 6.0.0.333 seems like a solid build to me - no issues thus far.
    11-18-10 05:29 PM
  5. darmar's Avatar
    last night I upgraded my wife's BB9700, so I can confirm for the second time that the procedure is functional

    everything is working fine, no problems.
    there is something to keep in mind - right after the upgrade (this was also the case first time/device) device is somehow strange, doesn't operate through menus correctly... but after a few hard resets - problem dissapers.

    also, again all I had to re-do is delete and create Gmail account to get calendar/contacts sync functionality... (VIPnet, Croatia)

    the first 9700 device I upgraded to OS6 a few weeks ago is still working without any problems !
    11-19-10 03:25 AM
  6. Athanasis's Avatar
    BBOrbo did the above suggestions work for you?

    It looks like you are stack on your 1st post, coming with a question and not an answer which is disrespectful to other members.
    11-21-10 11:41 PM
  7. urbanite's Avatar
    So I have uncovered one issue with .333 on my 9650 - Viigo does not appear to work correctly. :-( It takes quiet a while to load my feeds and when it does it cuts off the right side of the screen as well as the options on the bottom. Has anybody seen this issue? If so, any remedies? While browsing Viigo's site I did not see any support for OS6 on any device which may be the issue.
    11-23-10 12:10 AM
  8. RWWackostu's Avatar
    IF you did this procedure when installing your first version of 6.0, and then want to install a 2nd leaked version, do you need to do anything with the old service books, or are they already there from putting them in the first leak?

    Did that make sense?
    11-23-10 03:13 PM
  9. Lovelyleahlaw's Avatar
    My provider is Telkomsel (Indonesia). The methods works very well by restoring OS 5 Service Books. BUT after every battery pull, it will not work again UNTIL I restore the OS Service books again.

    Anybody have a similar situation?
    Uhm, I'm also using Telkomsel (Simpati) and currently outside of the country.

    I updated OS5, upgraded to OS6, restore the service book, but now stuck because my Host Routing Table is now empty, can't use BBM, facebook, emails etc. Only browser that works when connected to wifi.

    I called CAROLINE and spent few bucks with no result. Tried 'register now' but still nothing happen.

    I'm using Bold 9700 and currently on unlimited monthly plan

    Can you help?

    Would it be possible to share the Legacy servicebook restore mode enabled servicebook that you have?
    Last edited by Lovelyleahlaw; 11-24-10 at 03:14 PM.
    11-24-10 02:45 PM
  10. Lvwhite21's Avatar
    Follow the direction and couldn't save the file. Kept getting an error saying "cannot create....make sure the file path and name is correct". Everything checks out. Any ideas?

    Disregard guys just got this out the main forum (I havent tried i yet will post my results when done)

    for those with no theme when upgrading to o.s. 6 for the bold, it is a vendor(carrier-specific fix)

    No Theme Upon Initial Install

    Have you tried installing the leaked version of BlackBerry 6 only to find out that you're stuck in a white screen with barely anything visible on it? The problem is that this leak seems to only have been designed for a handful of carriers, and they are the ones that a theme has been assigned to.

    Here's the solution to this:
    1. Press ALT + SHIFT + H, and note your "vendor ID" from that page (mine's "102" for my BB from AT&T).
    2. Go to c:\Program files\common files\Research In Motion\Shared\Loader files\9700M_v6.0.0.344_P6.6.0.50 and look for a file name blackberry.axl
    3. Once you've locate the file, open it with Notepad
    4. Hit Clrl+f and look for the word vendorid until you see this

    net_rim_theme_tmobile_BlackBerry6_480x360_b.cod

    5. Now take the vendor ID you looked up in step 1. Since my vendorid is 102, I changed 100 to 102 and saved it.
    6. Reload OS 6 to your phone and the theme will come up and you're in business
    11-24-10 05:03 PM
  11. sieiro's Avatar
    WORKED LIKE A CHARM!!!!!!! Thanx a bunch for this download and intructive. You are the boss!!!
    11-30-10 12:39 AM
  12. sieiro's Avatar
    Thanx a million for this man. You Rock...
    11-30-10 12:41 AM
  13. fbrunet18's Avatar
    I cant seem to open the install file for OS6. Im on a mac and the OS is an .EXE
    Is there any way around this?

    I do have bootcamp on my macbook pro....If ever i cant.

    Cheers
    12-02-10 12:44 AM
  14. jimbobbed's Avatar
    worked perfect for me on my 9330! thanks for the notes OP!
    12-03-10 03:57 PM
  15. emhalwis's Avatar
    everything was working on my torch except the browser, after tinkering with the servicebooks. i found 2 servicebooks for the browser: 1 and 2. after the deletion of browser servicebook 2 the browser started working, tried it on multiple phones. i hope this provides an easier way to fix the browser problem in os6 for everyone else
    12-04-10 02:22 AM
  16. member336's Avatar
    I really hate Android!
    12-05-10 07:37 PM
  17. mscooley's Avatar
    Will I have to do this with every OS install afterwards?
    12-07-10 11:40 AM
  18. mscooley's Avatar
    Will I have to do this with every OS install afterwards?
    To answer my own question, nope. Browser was in tact after installing a hybrid.
    12-07-10 01:23 PM
  19. afada's Avatar
    hello,

    So my question now is how to get back to version 5
    12-08-10 04:43 PM
  20. coffee-turtle's Avatar
    im just curious about what you didnt like with 6 to make you go back to 5. And would you consider 6 again maybe in the future?

    For me it was lack of themes, some favorite apps not working, and speed.

    i wiped my Blackberry. Uninstalled 6.0 from add/remove and downloaded and installed 5.0.0.975 for my bold (vzw official).
    12-08-10 05:25 PM
  21. Super Vervet's Avatar
    Hey all. Just recently upgraded to OS 6 on my BB 9700 for the first time. It works flawlessly (so far) and compares favorably against my mom's 9780.

    THe only thing is, and this applies to the 9780 as well, is there any OS6-specific theme that I can buy or download that has the Today screen? I'm missing appointments because they no longer show up on my screen unless I proactively look for them via the calendar or other screen.

    Please let me know if anybody knows. Thanks much!

    Harris
    12-08-10 09:36 PM
  22. astro49's Avatar
    Thank you Xandermac. My browser now works like a charm after following your advice. THANK YOU!!
    12-17-10 08:43 AM
  23. teric506's Avatar
    Hello,

    I just updated my phone and followed the instructions before the update about backingup my service books before I upgraded to OS6. I could not get on the internet so I copied them back as instructed but I still cant get on the internet and when I try to do the *228 to program my phone it does not work and there is no 3G. Can someone please help me? Thanks so much.

    Teri
    12-22-10 09:58 AM
  24. smithjones's Avatar
    how do i download the os6 for bold 9700 carrier Tmobile
    12-24-10 12:09 AM
  25. smithjones's Avatar
    tried downloading the os6.in the update it says 1 or more modules could not be resolved
    help!!
    12-24-10 12:55 AM
185 ... 45678
LINK TO POST COPIED TO CLIPBOARD