04-21-12 11:56 AM
315 ... 678910 ...
tools
  1. marcvalme's Avatar
    I can't get it work. I cleanned two computers (win 7 and win xp) of previous OS to use NO BASE option and avoid any conflicts. Ran BBH Tool but i cannot find anywhere an install option. I don't want to shrink, create jad, OTA Download, Build a hybrid, phone tools, playbook or others. The only tab close to an "install" is Install-A-Hybrid, it connects to my phone (on top the path is to the new .342 created folder) but all the fields remain blank and hitting Install Hybrid does nothing. It's true, I've never used BBH Tools before but I thought I should figure out how to use it... The RIM loader also finds nothing. I must be the dumbest guy in this forum...
    I did the exact same thing you did and got the exact same result you did. So your not the dumbest person in the forum, we are!!!!!

    Any Suggestions anyone?
    elusivest likes this.
    03-21-12 09:35 AM
  2. elusivest's Avatar
    Thank you for your reply. If I could only find a way to get to: "When you install it on your phone".
    I'll keep reading the forum, maybe eventually I'll find the solution. Makes me feel a little better that there is at least one more person experiencing this dilemma.
    03-21-12 09:44 AM
  3. DWPGQ's Avatar
    I did the exact same thing you did and got the exact same result you did. So your not the dumbest person in the forum, we are!!!!!

    Any Suggestions anyone?
    Here is how I got it to work.............

    I had .267 installed on my PC ( windows 7).
    Download the leak (.342)
    once downloaded, run it and it will ask you to select your device (I was runnig .267 so selected it)
    .342 then installs over your current OS install on your PC ( I never used any BBH tools to install the OS by the way)
    What can get confusing is that it does not change the name of your current OS installed on your PC, but it has been updated. Desktop Manager won't recognize it as a new OS either.
    Next, open DM and hook your phone up to your PC.
    Under Device, select Update. It will say that no updates are available. Select view other versions and install what looks like your current OS.
    Once installed, you will have .342 on your phone, and it has been working great so far.

    Regards
    03-21-12 09:52 AM
  4. lxhxr's Avatar
    ENABLED NFC IN TMOBILE, FINALLYyyyyyyyyyyyyy!
    03-21-12 10:57 AM
  5. OSx86's Avatar
    Anyone else having issues answering calls sometimes? It happens randomly but when I try to answer a incoming call I get dead air and the call drops. Then I can't make or receive calls after that until I turn the radio off and back on. Its happened a few times already and I never had a issue like this before this build

    Sent from my BlackBerry 9900 using Tapatalk
    03-21-12 11:09 AM
  6. fiya's Avatar
    Doesn't allow you to switch from edge to 4G on at&t if anyone was wondering
    Last edited by fiya; 03-21-12 at 01:06 PM. Reason: Got my answer
    03-21-12 11:14 AM
  7. mobiman's Avatar
    My install when flawlessly. Definitely more responsive than other builds. Will check out battery usage in a few days.
    Alex_Hong likes this.
    03-21-12 11:43 AM
  8. Smartie020's Avatar
    I dont get it. Will wait for the next one. Way too complicated just for updating my phone...
    03-21-12 01:11 PM
  9. barbarza's Avatar
    I tried installing as directed, but once I've installed through apploader, still says software version .267. I'm very confused.
    03-21-12 01:14 PM
  10. nickdaman's Avatar
    Doesn't allow you to switch from edge to 4G on at&t if anyone was wondering
    Cool thanks for letting me know! Yeah I hate that all these newer leaked releases except 7.1.0.74 don't have the network mode selection to have the 2G option and keep you restricted to 4G only on AT&T.
    fiya likes this.
    03-21-12 01:34 PM
  11. marcvalme's Avatar
    Here is how I got it to work.............

    I had .267 installed on my PC ( windows 7).
    Download the leak (.342)
    once downloaded, run it and it will ask you to select your device (I was runnig .267 so selected it)
    .342 then installs over your current OS install on your PC ( I never used any BBH tools to install the OS by the way)
    What can get confusing is that it does not change the name of your current OS installed on your PC, but it has been updated. Desktop Manager won't recognize it as a new OS either.
    Next, open DM and hook your phone up to your PC.
    Under Device, select Update. It will say that no updates are available. Select view other versions and install what looks like your current OS.
    Once installed, you will have .342 on your phone, and it has been working great so far.

    Regards
    Worked like a charm!
    03-21-12 01:44 PM
  12. pdxmatts's Avatar
    I dont get it. Will wait for the next one. Way too complicated just for updating my phone...
    Here is how I downloaded it. It went very smoothly.

    1. I downloaded the OS from the first post on my Windows 7
    2. clicked on the download to open it and selected no base to install it
    3. you will see BBH Tool
    4. click agree with the terms if asked
    5. select device and .342 OS folder
    6. browse to c/program files86/common files/research in motion/shared and select the .342 file
    7. I chose to shrink the OS
    8. check all the things you don't want installed.
    9. click shrink my os
    10. Launch DM and connect your BB. it will show you that there is an upgrade
    11. Choose update OS. I chose to back up data, so it will reinstall it after the update
    12. Let it go through the usual process and you are good to go!
    Last edited by pdxmatts; 03-21-12 at 01:50 PM.
    Simon Sage likes this.
    03-21-12 01:46 PM
  13. zilla0617's Avatar
    Yea the Name ID app is missing from 342 and even T-Mobile's official 284 release. What I did was install one of the 9900 official 267 OS and pulled the alx and cods for it and installed it myself. Works good

    Sent from my BlackBerry 9900 using Tapatalk
    Could you please post the NAME ID cods? Thanks
    03-21-12 02:09 PM
  14. jav1563's Avatar
    Hey, well this is weird, with this software leak my 9900 unbranded suddenly gets H+ icon... it is my understanding that unbranded 9900's only show 3G even though they go at H+ speeds.... well my phone suddenly gets H+ but if i reboot i get 3G again.... if i reboot again i get H+ again... its crazy.... its like it chooses randomly every time i reboot between showing H+ AND 3G..... this is weird since i though this was controlled by VendorID.... so i can get used to de H+ icon and then i reboot and i get 3G again....

    anyone else experiencing this??
    03-21-12 02:17 PM
  15. dadymon's Avatar
    Download went well! However after a day with this build the battery life sucks so far! Also I lost my hotspot, dang you ATT!
    03-21-12 02:51 PM
  16. pdxmatts's Avatar
    Download went well! However after a day with this build the battery life sucks so far! Also I lost my hotspot, dang you ATT!
    I saw ATT Hotspot on BBH Tool and T-Mobile Name ID. Did you use BBH Tool?
    03-21-12 02:59 PM
  17. mmcpher's Avatar
    These leaks are always mysterious. So it a leak without an installer built in more mysterious, more risky?
    03-21-12 04:08 PM
  18. Legal Eagle's Avatar
    These leaks are always mysterious. So it a leak without an installer built in more mysterious, more risky?
    Why should it be more risky ? When .284 came out it did not have an installer and it was fine.

    No one has reported any serious issues with this OS and the OP rroyy is a very reliable source.
    03-21-12 04:12 PM
  19. audio_engr's Avatar
    So it a leak without an installer built in more mysterious, more risky?
    RIM ain't gonna handout a full-blown OS with total functionality and say "hey, go Leak it out now"... Lol !

    Leaks come in various shapes. And that's why they are leaks. Its just that this .342 had a corrupted installer. The guys (rroyy & Lyr) did a wonderful job to find a route to make use of this leaked OS.

    And that's why we now use it flawlessly on our respective 9900s.

    I jus' couldn't ask for more ...

    About risks, there's always that 1% chance BUT the leaked source here holds a great record so we all bank on him ..
    03-21-12 04:44 PM
  20. sbx9900's Avatar
    i used the first option (No base). It is similar to loading the previous leaks or official OS. Also, you may choose to shrink the OS, so this is great!!!

    If you have loaded a previous leaked or official OS before, this is not much different. The source/s of the leak have done a great job spoon feeding us.

    Although I have installed the OS on my computer, I have not installed it yet on my bb though, as I had just installed the official .284 two days ago. But for the sake of curiosity if I, a non-techie, could handle this roundabout way of loading the OS, I have just found out that it is easy. I even shrunk the OS!!
    mssca likes this.
    03-21-12 05:38 PM
  21. vapormike's Avatar
    Hey, well this is weird, with this software leak my 9900 unbranded suddenly gets H+ icon... it is my understanding that unbranded 9900's only show 3G even though they go at H+ speeds.... well my phone suddenly gets H+ but if i reboot i get 3G again.... if i reboot again i get H+ again... its crazy.... its like it chooses randomly every time i reboot between showing H+ AND 3G..... this is weird since i though this was controlled by VendorID.... so i can get used to de H+ icon and then i reboot and i get 3G again....

    anyone else experiencing this??
    thats strange. i have an unbranded 9900 too but i've always had H+ on mine from day 1. maybe you should try wiping and reinstalling ur OS. if it still persists you might have a different problem...
    03-21-12 05:54 PM
  22. Cazurela's Avatar
    I have a 9900 branded Bold from Optus (australia) and have never had H+ on any OS...
    03-21-12 06:21 PM
  23. GJW's Avatar
    Don't see the NFC option on my bold, how did you get this available on yours?
    I didn't need to do anything - it was simply there after the install of the new leak.
    03-21-12 06:59 PM
  24. trd09's Avatar
    installed .342, install went smoothly and os seems nice and snappy (although i have said this about every new os thus far lol)

    however, facebook v3 beta does not work correctly. my feed would not update. i receive an error message about the facebook server. tried a few reboots and deleted and reinstalled the app to no avail.

    downgraded to facebook v2 and it works correctly. twitter v3 continues to work fine.
    update: after two battery pulls, reinstalled and it works fine now.

    best os to date
    03-21-12 08:01 PM
  25. eds817's Avatar
    Multiple battery pulls is a must.

    I installed today with no problem. After the restart BeWeather would not update and Wells Fargo would not run. After battery pull 1 Wells Fargo was okay but BeWeather still didn't update and Chase app would not load. Battery pull 2 and BeWeather updated fine and Chase worked.

    I did a 3rd battery pull and the phone wouldn't restart. There was a faint symbol of what looked like a battery in a circle with a line through it. Battery pull 4 and everything is working fine.

    I'm on T-Mobile and now have NFC but am not sure it's working. I have it on but nothing happens when I place the phone in an OEM charging dock. From what I read in the users guide something should display. I'll have to read more.
    Last edited by EdS817; 03-22-12 at 07:40 AM.
    03-21-12 08:39 PM
315 ... 678910 ...
LINK TO POST COPIED TO CLIPBOARD