04-21-12 11:56 AM
315 ... 910111213
tools
  1. nd1983's Avatar
    Is it just me, or is .342 missing the BSM and the test feature in .267 under device>advanced.

    Other wise the os seems ok. No odd issue, my phone did lock up and then took its time rebooting but it did that once before with 7.0
    03-24-12 02:46 PM
  2. L o r d R a j's Avatar
    Is it just me, or is .342 missing the BSM and the test feature in .267 under device>advanced.

    Other wise the os seems ok. No odd issue, my phone did lock up and then took its time rebooting but it did that once before with 7.0
    I have Battery Saving Mode.
    By the 'test feature', if you mean Battery Tests - under Device Analyzer - I have that as well.
    03-24-12 03:06 PM
  3. nd1983's Avatar
    I have Battery Saving Mode.
    By the 'test feature', if you mean Battery Tests - under Device Analyzer - I have that as well.
    Yea I have neither. Any idea why?
    03-24-12 04:38 PM
  4. sbx9900's Avatar
    Did you shrink the OS? You might have left that feature out.
    03-24-12 05:39 PM
  5. nd1983's Avatar
    Did you shrink the OS? You might have left that feature out.
    Yes but they weren't listed on the shrink app
    03-24-12 05:41 PM
  6. sbx9900's Avatar
    Yes but they weren't listed on the shrink app
    What software did you use in shrinking your OS? I used the BBH tool. The blackberry device analyzer option is listed under Blackberry. If you used another tool, it may have been listed under another name.
    03-25-12 12:16 AM
  7. trigo's Avatar
    i installed the installer but there is no vendor.xml to delete, also i can't find the update on desktop manager or loader.exe, what did i do wrong?
    03-25-12 01:29 AM
  8. captus's Avatar
    i installed the installer but there is no vendor.xml to delete, also i can't find the update on desktop manager or loader.exe, what did i do wrong?
    What have you installed? base or no base?
    03-25-12 02:11 AM
  9. Simmo2K's Avatar
    Do people think this will be an official release eventually?

    The radio on this build is so much better than previous builds. My connection is stable and does not fluctuate any more like on .267 and .284

    So far im very happy with this build.

    Also, why is it necessary to do 2-3 battery pulls once updated to a new OS? Will alt+shift+del do the same thing or do I need to literally pull the battery a few times>
    Last edited by Simmo2K; 03-25-12 at 02:54 AM.
    03-25-12 02:29 AM
  10. trigo's Avatar
    What have you installed? base or no base?
    i installed the no base, also what is the difference between the 2 options?
    03-25-12 03:57 AM
  11. olblueyez's Avatar
    Also, why is it necessary to do 2-3 battery pulls once updated to a new OS? Will alt+shift+del do the same thing or do I need to literally pull the battery a few times>
    Yes, its the same.
    03-25-12 04:10 AM
  12. olblueyez's Avatar
    Why install a base OS if you don't have too?
    03-25-12 04:11 AM
  13. captus's Avatar
    i installed the no base, also what is the difference between the 2 options?
    Base option enables you to copy .342 files over previous build (284/267) within the same folder.
    It really does not require now. Can install NO BASE and follow the same procedure as u didi installing the prev builds.
    03-25-12 06:34 AM
  14. captus's Avatar
    Why install a base OS if you don't have too?
    Agree. Not required. Its confusing.
    03-25-12 06:35 AM
  15. trigo's Avatar
    Base option enables you to copy .342 files over previous build (284/267) within the same folder.
    It really does not require now. Can install NO BASE and follow the same procedure as u didi installing the prev builds.
    yup, i installed using NO BASE but no updates is showing. i tried it in 2 different computers.
    03-25-12 08:45 AM
  16. sbx9900's Avatar
    yup, i installed using NO BASE but no updates is showing. i tried it in 2 different computers.
    try using Blackberry Desktop software, and if it does not recognize the new OS you just installed, hit update anyway, and desktop software will look for OS's installed in your computer and load what you think is the new OS.

    or, use the loader in the Apploader folder. C:\Program Files\Common Files\Research In MOtion\Apploader\loader.

    If none of these works, there must be something wrong in the way you installed the OS. And review the process and reinstall.
    03-25-12 09:35 AM
  17. estro22's Avatar
    Just installed this leak again and have the same connection strength issues (like with the first time), very disappointing.

    I had 4-5 bars stable on .284.



    Sent from my BlackBerry 9900 using Tapatalk
    03-25-12 10:34 AM
  18. audio_engr's Avatar
    Just installed this leak again and have the same connection strength issues (like with the first time), very disappointing.

    I had 4-5 bars stable on .284.

    Looks like .342 ain't your cup of tea ...

    Hence - you've no reasons to point fingers at .342 users related to any performance issues (be it battery or otherwise) ..
    03-25-12 11:27 AM
  19. estro22's Avatar
    Looks like .342 ain't your cup of tea ...

    Hence - you've no reasons to point fingers at .342 users related to any performance issues (be it battery or otherwise) ..

    I remember that you highly recommended .342 and I wonder how could it be that it performs so poorly for me...

    What could be the problem?

    Sent from my BlackBerry 9900 using Tapatalk
    03-25-12 11:52 AM
  20. audio_engr's Avatar
    I remember that you highly recommended .342 and I wonder how could it be that it performs so poorly for me...

    What could be the problem?
    You are amongst that 'small fraction' for whom its not working ... problem can range from incorrect install to multiple others that's practically impossible to even take a wild guess ...

    For me, I did my install before even the install methods were discussed so it was quite cumbersome but nonetheless a 'clean & trouble-free install' and so far its worked very well
    03-25-12 11:59 AM
  21. estro22's Avatar
    You are amongst that 'small fraction' for whom its not working ... problem can range from incorrect install to multiple others that's practically impossible to even take a wild guess ...



    For me, I did my install before even the install methods were discussed so it was quite cumbersome but nonetheless a 'clean & trouble-free install' and so far its worked very well
    I didn't follow any methods just used common sense.

    I never had issues with previous leaks including .284 which
    came without .exe file as well.
    Before installing this leak I did a full wipe like I always do, so I guess the installation is not the problem.

    I'm starting to feel that something is wrong with this leak.

    Sent from my BlackBerry 9900 using Tapatalk
    03-25-12 12:12 PM
  22. trigo's Avatar
    try using Blackberry Desktop software, and if it does not recognize the new OS you just installed, hit update anyway, and desktop software will look for OS's installed in your computer and load what you think is the new OS.

    or, use the loader in the Apploader folder. C:\Program Files\Common Files\Research In MOtion\Apploader\loader.

    If none of these works, there must be something wrong in the way you installed the OS. And review the process and reinstall.
    Where does it normally reside in the harddrive? I did not change where the installer installed it. I deleted any previous builds before installing this.


    Sent from my iPad using Tapatalk
    03-25-12 05:26 PM
  23. johniechong's Avatar
    Hey guys, planning to do my first ever OS updated, and a leaked one at that :P
    Some questions for you guys. I'd appreciate your answers to help clarify em' !

    1 - I've never updated my BB9900 to any previous 7.1 releases. Its still on 7.0 (v7.0.0.261, platform 5.0.0.464) from when I bought it. Do i need to update/install a prior 7.1 earlier release before installing this .342 one? Or just go with the "no base" installation guidelines ?

    2 - Hows the battery life ? lol

    Thanks in advance guys

    Jono
    03-26-12 12:47 AM
  24. Legal Eagle's Avatar
    I'm starting to feel that something is wrong with this leak.

    Sent from my BlackBerry 9900 using Tapatalk
    It has been faultless for me since install (over .284)

    Took a day or so for battery to settle but always run smoothly and battery life same as .284 for me.
    03-26-12 03:15 AM
  25. trigo's Avatar
    Hey guys, planning to do my first ever OS updated, and a leaked one at that :P
    Some questions for you guys. I'd appreciate your answers to help clarify em' !

    1 - I've never updated my BB9900 to any previous 7.1 releases. Its still on 7.0 (v7.0.0.261, platform 5.0.0.464) from when I bought it. Do i need to update/install a prior 7.1 earlier release before installing this .342 one? Or just go with the "no base" installation guidelines ?

    2 - Hows the battery life ? lol

    Thanks in advance guys

    Jono
    you can directly upgrade from that os and it will greatly improve your battery life over that os version which is kind of lousy.
    johniechong likes this.
    03-26-12 04:09 AM
315 ... 910111213
LINK TO POST COPIED TO CLIPBOARD