03-30-12 10:30 AM
652 ... 34567 ...
tools
  1. Crucial_Xtreme's Avatar
    Xfr??? When you switch devices everyting should be fine

    Posted from my CrackBerry at wapforums.crackberry.com
    09-19-08 08:23 AM
  2. T-bred's Avatar
    First time switching to new device. I used DM 4.2 on XP for an exch-by-mail 8830 following CX's directions.

    PIM data and most of my BB settings transferred fine. I had no problem backing up 3rd party apps & transferring them to the new BB.

    Two problems though:

    1. None of my media transferred. What did I miss?

    2. Some apps' data didn't transfer either; for example, bookmarks in Opera mini 4.1 or passwords and info contained in Splash ID. I don't even want to contemplate filling hundreds of fields by hand!!

    It's a sad state of affairs when my life is crippled without all those g*#@amn passwords! So help of any sort will be much appreciated!
    Last edited by wyodog; 09-19-08 at 10:51 AM. Reason: clarity
    09-19-08 10:49 AM
  3. Primate#CB's Avatar
    Is there an alternative to JL_Cmder? I am running a 64 bit os so this ap will not work. I did make sure to put it in the x86 folder, run in comp mode and even run as admin. It is a dos app so 32 bit is required.

    Any ideas?
    09-19-08 08:28 PM
  4. Crucial_Xtreme's Avatar
    Is there an alternative to JL_Cmder? I am running a 64 bit os so this ap will not work. I did make sure to put it in the x86 folder, run in comp mode and even run as admin. It is a dos app so 32 bit is required.

    Any ideas?
    You can try crackmem. Use the forum search and it will find the thread. Otherwise, I'm not sure. You don't HAVE to wipe. Some just prefer it.
    09-19-08 08:34 PM
  5. Primate#CB's Avatar
    You can try crackmem. Use the forum search and it will find the thread. Otherwise, I'm not sure. You don't HAVE to wipe. Some just prefer it.
    NICE! TY for the info.
    09-19-08 08:36 PM
  6. pltaylor's Avatar
    Just wanted to pop in and say Thanks CX, Had to BU all my 3rd's last night. For a full wipe and Reload. Very handy.
    09-19-08 08:38 PM
  7. Crucial_Xtreme's Avatar
    Just wanted to pop in and say Thanks CX, Had to BU all my 3rd's last night. For a full wipe and Reload. Very handy.
    No problem, glad I could help.
    09-20-08 09:25 AM
  8. quads4_life's Avatar
    OK i have tried this and I can not get past step 5 I click on switch BB devices and the window just goes away nothing else comes back giving me a button to click next?

    It just goes back to the mail screen. The instructions seem very straight fwd but I am not getting it to work

    I am running 4.3.0.7
    Last edited by quads4_life; 09-21-08 at 09:01 PM.
    09-21-08 08:59 PM
  9. Crucial_Xtreme's Avatar
    OK i have tried this and I can not get past step 5 I click on switch BB devices and the window just goes away nothing else comes back giving me a button to click next?

    It just goes back to the mail screen. The instructions seem very straight fwd but I am not getting it to work

    I am running 4.3.0.7
    What do you mean it goes to the mail screen? Also, what version DM are you using?
    09-21-08 09:29 PM
  10. quads4_life's Avatar
    I am running 4.3.0.7

    but for some reason I restarted my DM and there was an extra icon in it the first time I tried there were only 4 icon's I restarted it and then there were 5 and everything worked just like it is listed in the instructions.

    But the first time I would click on switch BB devices and the window would just go away and you were back at you DM. So I would click on switch BB devices again and same thing window just closed and did not bring up the window where you click next.

    But like I said after I restarted it, it worked just fine. And I did not update or load another DM or anything
    09-21-08 10:18 PM
  11. Crucial_Xtreme's Avatar
    I am running 4.3.0.7

    but for some reason I restarted my DM and there was an extra icon in it the first time I tried there were only 4 icon's I restarted it and then there were 5 and everything worked just like it is listed in the instructions.

    But the first time I would click on switch BB devices and the window would just go away and you were back at you DM. So I would click on switch BB devices again and same thing window just closed and did not bring up the window where you click next.

    But like I said after I restarted it, it worked just fine. And I did not update or load another DM or anything
    Cool, I'm glad everything worked for you. And yes, that was my next advice. Quite a bit of the time when things aren't working properly and the DM is involved, it's wise to restart it, and that usually takes care of it.
    09-21-08 10:22 PM
  12. vndlewis's Avatar
    Ok I am gonna try this tonight. I have DM 4.6. Does anyone know if Pocket Informant backs up ok. I have had it for 2 days and would already be LOST without it.

    ~ vndlewis

    Posted from my CrackBerry at wapforums.crackberry.com
    09-25-08 12:58 PM
  13. Crucial_Xtreme's Avatar
    Ok I am gonna try this tonight. I have DM 4.6. Does anyone know if Pocket Informant backs up ok. I have had it for 2 days and would already be LOST without it.

    ~ vndlewis

    Posted from my CrackBerry at wapforums.crackberry.com
    All 3rd party applications back up just fine.
    09-25-08 06:11 PM
  14. vndlewis's Avatar
    Good to know.

    ~ vndlewis

    Posted from my CrackBerry at wapforums.crackberry.com
    09-25-08 06:16 PM
  15. Crucial_Xtreme's Avatar
    Good to know.

    ~ vndlewis

    Posted from my CrackBerry at wapforums.crackberry.com
    Yep, sorry it took a while for me to respond. Just follow the directions and everything should be fine.
    09-25-08 06:23 PM
  16. TangoWhiskey's Avatar
    works great! thanks for the advice. it did take me a minute to figure out how to find the 'search hidden folder' option, but once i did, it was a breeze
    09-25-08 10:07 PM
  17. Crucial_Xtreme's Avatar
    Good deal, I'm glad you figured it out. This is absolutely the best way to back up 3rd party applications. Never trust the DM.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-26-08 07:53 AM
  18. jackyl's Avatar
    Desktop manager 4.3 with vista and it backed up to

    C:\Users\your_user_name\AppData\Local\Temp\your_bl ackbe rry_pin
    09-26-08 11:08 AM
  19. panky16's Avatar
    Hello all! I'm trying to BU my device's 3rd party apps, however I'm not sure how to search for the file once it's finished. How do I do a hidden file search? Is the file name strictly saved as the pin #? Please help...so lost
    09-26-08 05:55 PM
  20. Crucial_Xtreme's Avatar
    Hello all! I'm trying to BU my device's 3rd party apps, however I'm not sure how to search for the file once it's finished. How do I do a hidden file search? Is the file name strictly saved as the pin #? Please help...so lost
    I'm not sure what OS you have on your computer. If it's XP, Start>Search>Files or Folders>All Files & Folders>More Advanced Options>And make sure you check mark "Hidden Files and Folders".
    09-26-08 05:58 PM
  21. jsonnen's Avatar
    GREAT !! ONE Suggestion :
    I did the process with DM 4.6 on vista SP1, and in the 3rd party apps backup step, you have to click cancel after the source backup ends, in order to later find the pin# file. I couldnt find it at first, but checking on hidden & system files lookup, and requesting %temp% did the trick
    09-26-08 08:03 PM
  22. akhoury's Avatar
    i'm running into a problem reinstalling my 3rd party apps.

    i ran into this problem when i tried to reload my 3rd party apps. i located the pin#.alx file which was where my 3rd party apps were supposed to be saved. after i updated the os to 147, i followed the steps to reload the 3rd party apps from the app loader on dm; but i got an error message "no additional applications designed for your device were found."

    i then tried locating my 3rd party apps individually via the .alx files, and when i tried that way, i still got the same error message.

    i started a thread regarding this, but one of the mods suggested i post it in here:
    http://forums.crackberry.com/f83/pro...-update-78977/
    10-04-08 11:01 PM
  23. amazinglygraceless's Avatar
    The one time I had this issue here is what worked for me:

    In DM with the phone connected, highlight the 3rd party apps and
    then select delete. This will remove them from the list. You have
    to do them one at a time.

    Once they are all gone, browse to that PIN#.alx folder the same
    as you would any other .alx file and let the list repopulate.
    They 3rd party apps should all have their boxes checked off
    and you should be able to proceed.

    And just one more thing, make sure that the apps you are
    deleting have a reference in the PIN#.alx folder.


    Not sure if it will solve your issue but it did work for me. Mind
    you I have an 8310, OS 4.2.2.194 and a Windows XP SP2
    laptop.
    10-04-08 11:19 PM
  24. Crucial_Xtreme's Avatar
    i'm running into a problem reinstalling my 3rd party apps.

    i ran into this problem when i tried to reload my 3rd party apps. i located the pin#.alx file which was where my 3rd party apps were supposed to be saved. after i updated the os to 147, i followed the steps to reload the 3rd party apps from the app loader on dm; but i got an error message "no additional applications designed for your device were found."

    i then tried locating my 3rd party apps individually via the .alx files, and when i tried that way, i still got the same error message.

    i started a thread regarding this, but one of the mods suggested i post it in here:
    http://forums.crackberry.com/f83/pro...-update-78977/
    Ok, I'm pretty sure that you're receiving this error messgae because it's not seeing the .alx file. This is what I do. In "My Documents" I have backup folders, OS folders, theme folders, etc. When I save the .alx file, I save it into "My Documents" folder and it's easy to "Browse" from the Apploader>Add/Remove to that particular file. Make sure it's named with your PIN and make sure it's a .alx file. Now just go save it to "my docs". Then plug in device>Open DM>Apploader>Add/Remove>Browse to "MY Documents" and see if that doesn't help. Post back if that doesn't work for you.
    10-05-08 08:01 AM
  25. akhoury's Avatar
    Ok, I'm pretty sure that you're receiving this error messgae because it's not seeing the .alx file. This is what I do. In "My Documents" I have backup folders, OS folders, theme folders, etc. When I save the .alx file, I save it into "My Documents" folder and it's easy to "Browse" from the Apploader>Add/Remove to that particular file. Make sure it's named with your PIN and make sure it's a .alx file. Now just go save it to "my docs". Then plug in device>Open DM>Apploader>Add/Remove>Browse to "MY Documents" and see if that doesn't help. Post back if that doesn't work for you.
    please excuse my ignorance. but when i do a search for the mypin# folder, it finds a few different folders with mypin# as the name. it also finds the mypin#.alx file, but not in one of the folders. also, when i open each of the folders, the mypin#.alx file is not in any of them; it is found as a separate file. one of the folders i opened had all of my 3rd party apps listed, but they were not .alx files.

    that's the problem for the backup file; when i locate each one of my 3rd party apps on my computer to reload individually, it also gives me the same error message. for instance, i'll browse to my computer>program files>program name> .alx file; i'll highlight it to reload it, but it will give me the error message. these are programs that were already installed on my pc and bb prior to the upgrade.

    do you think uninstalling and reinstalling dm would help?

    i'm at the point now where i've redownloaded my 3rd party apps from their respective websites and installed them again onto my bold via ota, not through dm. i'm just not sure what i'm going to do for future os upgrades.
    10-05-08 12:12 PM
652 ... 34567 ...
LINK TO POST COPIED TO CLIPBOARD