03-30-12 10:30 AM
652 ... 23456 ...
tools
  1. Crucial_Xtreme's Avatar
    IN the 4.6 dm vs under the switch wizard two drop downs show up. First is the current device and it auto drops in the pin and usb the adjacent dropdown is set for the new device and it will not allow me to insert a file name. None us there in brackets. It will prompt me to begin the process and after I hit next the applications are copied. Then another drop down occurs requesying for the new device but it will not allow the field to be filled with text or anything. It appears to be auto waiting for me to plug in a new device. Anyway thats where Im stuck.
    Ok, you are doing everything correctly. Start at step 11. You don't need to enter any info into that drop down, actually this is where you don't select next or cancel. Just minimize DM and follow the rest of the guide.

    Edit: see you're making the DM think you are transferring the info to another device, and the DM is saving it. Basically you are taking the saved info and moving it.
    09-04-08 01:22 PM
  2. billsmetro's Avatar
    DUH!!!! The files were hidden as you noted in your instructions. Thanks for your help and patience. Much appreciated!
    09-04-08 01:35 PM
  3. Crucial_Xtreme's Avatar
    DUH!!!! The files were hidden as you noted in your instructions. Thanks for your help and patience. Much appreciated!
    No problem bro, I'm glad you have everything figured out. Let me know if you need anything else.
    09-04-08 01:38 PM
  4. jaBBu's Avatar
    I have been backing up my BB's 3rd Party Apps for a while now with DM 4.2 & 4.5 and everything was working fine. About 2 weeks ago, it stopped finding all the of the Apps and now only finds the last 4 that were installed. Some of the apps are installed via DM and others OTA. I tried installing DM 4.6, but it still only does the last 4 apps.

    Any suggestions or ideas why this is happening and what I should do to fix this?

    Thanks.
    09-04-08 09:08 PM
  5. Crucial_Xtreme's Avatar
    I have been backing up my BB's 3rd Party Apps for a while now with DM 4.2 & 4.5 and everything was working fine. About 2 weeks ago, it stopped finding all the of the Apps and now only finds the last 4 that were installed. Some of the apps are installed via DM and others OTA. I tried installing DM 4.6, but it still only does the last 4 apps.

    Any suggestions or ideas why this is happening and what I should do to fix this?

    Thanks.
    Personally, I would switch back to DM 4.5
    09-05-08 05:43 AM
  6. jaBBu's Avatar
    I could switch back, but I was having the problem on DM 4.5 also so I am not sure if that would be the fix. If I do switch back to 4.5, is there a way to save my Synch settings so I don't have to recreate the configuration?

    Thanks.
    09-05-08 01:14 PM
  7. Crucial_Xtreme's Avatar
    I have been backing up my BB's 3rd Party Apps for a while now with DM 4.2 & 4.5 and everything was working fine. About 2 weeks ago, it stopped finding all the of the Apps and now only finds the last 4 that were installed. Some of the apps are installed via DM and others OTA. I tried installing DM 4.6, but it still only does the last 4 apps.

    Any suggestions or ideas why this is happening and what I should do to fix this?

    Thanks.
    You have been backing them up using this process?


    I could switch back, but I was having the problem on DM 4.5 also so I am not sure if that would be the fix. If I do switch back to 4.5, is there a way to save my Synch settings so I don't have to recreate the configuration?

    Thanks.
    It's up to you, I prefer 4.3 or 4.5.
    09-05-08 02:48 PM
  8. josuemacle's Avatar
    Hello and thanks
    I cant find the PIN named Folder as in step 12) "Search your computer Folders & Files for a folder with your PIN # as the name. DEFINITELY check System Files & Hidden Files as well"

    Any idea?
    thanks
    09-06-08 06:28 AM
  9. Crucial_Xtreme's Avatar
    Hello and thanks
    I cant find the PIN named Folder as in step 12) "Search your computer Folders & Files for a folder with your PIN # as the name. DEFINITELY check System Files & Hidden Files as well"

    Any idea?
    thanks
    Are you using XP or Vista? Either way, 99% of the time it's in the hidden files.
    09-06-08 09:49 AM
  10. tfish77's Avatar
    Thank you for the instructions! They worked perfectly for me.
    09-06-08 04:07 PM
  11. Crucial_Xtreme's Avatar
    Thank you for the instructions! They worked perfectly for me.
    Cool, good deal. I'm glad you got everything saved and had no problems. This method works well, and is bar far better than the DM at saving the applications.
    09-06-08 04:12 PM
  12. klewone's Avatar
    I'm stuck on step 12. With the switch device wizard I'm at the part where it says "transfer applications and data to your new blackberry device" Am I supposed to click next, or search my computer with my pin number? I'm using xp and did the search starting here and found nothing, and searched in hidden files
    09-08-08 10:57 PM
  13. amazinglygraceless's Avatar
    I'm stuck on step 12. With the switch device wizard I'm at the part where it says "transfer applications and data to your new blackberry device" Am I supposed to click next, or search my computer with my pin number? I'm using xp and did the search starting here and found nothing, and searched in hidden files

    Do not click next. Search for the folder that is your PIN number and copy it
    to somewhere else. If you click next that folder will self delete and you'll have
    to do it all over again.
    09-08-08 11:20 PM
  14. gregerator's Avatar
    If I'm merely updating my os, is it still advisable to do a JL wipe? Or just back up the apps and then install the new OS?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-13-08 12:43 PM
  15. Crucial_Xtreme's Avatar
    If I'm merely updating my os, is it still advisable to do a JL wipe? Or just back up the apps and then install the new OS?

    Posted from my CrackBerry at wapforums.crackberry.com
    Honestly, it's personal preference. Some do and some don't. Those that do say it makes for a cleaner install. Even if you don't wipe every time you upgrade, I'd suggest it every 3 or 4 upgrades. We wipe every time at work. But it's totally up to you. But definitely back up your 3rd party applications though. The DM doesn't always do a good job at it.
    09-13-08 12:49 PM
  16. gregerator's Avatar
    Well if it's good enough for CX it's good enough for me!

    Posted from my CrackBerry at wapforums.crackberry.com
    09-13-08 12:54 PM
  17. Crucial_Xtreme's Avatar
    Well if it's good enough for CX it's good enough for me!

    Posted from my CrackBerry at wapforums.crackberry.com
    Lol, if you run into any problems, just post here and I'll help you out bro.
    09-13-08 12:59 PM
  18. conceptv's Avatar
    I am using Dm 4.6. I followed the directions but encountered some slight problems.

    There's two screens, a current device and a new device. Current device I pick usb and my pin#, no pw is needed. For new device i left it blank/none. For options I only selected Third party apps. I press next. A dialog pops up and I think it's backing the apps up.

    When it finishes, a popup says "device connection" and asks me to select the new device to switch to. It's blank since there isnt another device to switch too. I left that screen instead of canceling it.

    I did a search for a folder with my PIN# but I find nothing. Only 2 error log files showed up in the search. Any ideas? Could it be different because I am using 4.6 DM instead of a previous version? Maybe 4.6 doesnt use your PIN as the folder no more?
    09-15-08 05:07 AM
  19. Crucial_Xtreme's Avatar
    I am using Dm 4.6. I followed the directions but encountered some slight problems.

    There's two screens, a current device and a new device. Current device I pick usb and my pin#, no pw is needed. For new device i left it blank/none. For options I only selected Third party apps. I press next. A dialog pops up and I think it's backing the apps up.

    When it finishes, a popup says "device connection" and asks me to select the new device to switch to. It's blank since there isnt another device to switch too. I left that screen instead of canceling it.

    I did a search for a folder with my PIN# but I find nothing. Only 2 error log files showed up in the search. Any ideas? Could it be different because I am using 4.6 DM instead of a previous version? Maybe 4.6 doesnt use your PIN as the folder no more?
    No, all of the DM's function the same. Are you using XP Vista, etc?? You need to search for Hidden files. As you'll see if you read through all the posts, a lot of people claim they can't find it, but they always do when the look in system folder and hidden files. Take a look at some of the previous posts, and that could be of some assistance. My folder is always in Hidden files. Once again, it has nothing to do with DM 4.6 as I'm using DM 4.7 and it works the same as the rest.
    09-15-08 05:12 AM
  20. conceptv's Avatar
    I'll try it again. But I have all my files/folders unhidden so would that take care of it when I do the search? I have windows XP. typically where is your folder stored? C drive, windows? Thanks for the advice, will read the previous posts too.
    09-15-08 05:17 AM
  21. Crucial_Xtreme's Avatar
    I'll try it again. But I have all my files/folders unhidden so would that take care of it when I do the search? I have windows XP. typically where is your folder stored? C drive, windows? Thanks for the advice, will read the previous posts too.
    I usually pull up "My Documents" and hit the search function from there. I search, if it's not found I do advanced search in "search system folders & search hidden files & folders". I have XP as well. Remember the name of the folder is your PIN number.
    09-15-08 05:21 AM
  22. StoneRyno's Avatar
    I don't know how XP and vista differ in the search functionality. But I find vista's searching to be poor. Even when I tell it to search not indexed locations etc files I know exist don't turn up in the results. The only way I have been able to get it to work is to have vista index the whole HD which really slows down the performance on my bleeding edge beast of a pc. This thing could run Crysis at almost max graphics if i owned the game so obviously if indexing the whole HD impacts performance that much to make me want to avoid indexing I'm going to want search to actually show me all matches when I telling it to search everywhere and everything. Sure searching is slower than win2k but its not so slow that it drives me nuts. I thought I would share this experience in the event it helps others having searching trouble. And perhaps someone has some good advice on using search in vista.
    09-15-08 11:05 AM
  23. M threezy's Avatar
    I am trying to "switch devices" got a new curve. When i hit "switch devices" it does not go to a wizard and just returns to the main BB DM screen.

    Any ideas?
    09-18-08 09:42 PM
  24. Crucial_Xtreme's Avatar
    I am trying to "switch devices" got a new curve. When i hit "switch devices" it does not go to a wizard and just returns to the main BB DM screen.

    Any ideas?
    Make sure you follow the directions. It's the same for everyone.
    09-18-08 11:43 PM
  25. lyrikah's Avatar
    Question:
    So if I happen to switch BB devices, using the DM to switch devices isn't going to xfr my yahoo msngr, or my alarm?
    09-19-08 08:15 AM
652 ... 23456 ...
LINK TO POST COPIED TO CLIPBOARD