03-30-12 10:30 AM
652 ... 1213141516 ...
tools
  1. Summett's Avatar
    I have a question for some of you. I have done this in the past and has seemed to work, but lately when i tried and restore the .alx files it doesn't restore any of my 3rd party software. Then i look at the size of the .alx file and it's like 4K. That seems awfully small considering i have quite a few apps.

    any thoughts?

    Edit:

    Think i figured it out this morning. I was just copying and saving the .alx file, and not the entire folder. Once i did that all the apps installed. Just needed a good night sleep i guess.
    Last edited by Summett; 02-25-09 at 09:02 AM.
    02-24-09 04:36 PM
  2. Mon.Star's Avatar
    Can someone help me with this who has aim!?

    ive dont know what to do?
    02-25-09 06:29 PM
  3. tsman99's Avatar
    i updated to 147 seemingly with no problem. when i tried to reinstall my 3rd party apps, it didn't work. i followed the instructions on the sticky exactly, but when i add the mypin#.alx file through the app loader on dm, i get an error message that says "no additional applications designed for your device were found."

    everytime i try to load an .alx file through the app loader on dm, i get this error message.

    Okay,

    So I was having the same problem with a storm i just got. I also have read of many people finding the .alx file and the seperate folder but not the .alx inside the folder. I wanted to do a wipe after doing many beta updates so i backed up, wiped, and reloaded. I followed the instructions exactly as stated and still got the same error when I went to restore my apps. After reading this thread and another one with similar problems I decided to take the .alx file and move it into the folder. Then I moved the folder from where I put it into where crucial had recommended to others (my documents). Ran DM and VOILA IT WORKS.
    Last edited by tsman99; 02-26-09 at 07:14 AM.
    02-25-09 08:48 PM
  4. sm0ke's Avatar
    Good stuff. Thank you very much.
    02-25-09 11:08 PM
  5. tade0724's Avatar
    i'm confused i cant find the file someone please help me
    03-01-09 12:37 AM
  6. ygunawan's Avatar
    Great info with clear step-by-step instruction. Thanks so much.

    Back-up my stuff with no problem.
    03-01-09 05:28 AM
  7. shawnlaxson's Avatar
    How do I know what my PIN is?
    03-01-09 07:44 PM
  8. studentdoctor's Avatar
    My third party apps aren't showing up

    Edit: 3rd party apps showed up in the 'OTHER' .alx file which was located inside another folder when I did a search of files and folders. Thanks again all.
    Last edited by DrJeff; 03-01-09 at 08:56 PM.
    03-01-09 08:44 PM
  9. heraldo's Avatar
    how do i search vista for the file folder with my pin name cause it is asking me for another device to switch it to. and im super confused.
    03-01-09 11:02 PM
  10. robertmills's Avatar
    how do i search vista for the file folder with my pin name cause it is asking me for another device to switch it to. and im super confused.
    Once it prompts you for another device, click on the start button and type your PIN into the search bar. When you press enter it will bring up the search window, if you use indexing it will default to searching indexed locations.

    You will need to select advanced search and select the check box to "Include non-indexed, hidden, and system files".

    OR

    You can go to C:\Users\[current_user]\AppData\Local\Temp .. you can search through there and locate a folder with the name of your PIN
    03-03-09 02:39 PM
  11. user_error's Avatar
    why do i get keep getting a message saying that thereare no apps for my device? i did d/l the weather bug app i have the current os 4.7. any help would be great.
    03-03-09 11:18 PM
  12. siendy's Avatar
    Help,
    I did all the steps, and when i reach the final steps where i should open the app loader and add the .alx file, it says "ERROR, No additional applications designed for your device were found" anyone could help me? thank you so muchh
    03-05-09 11:55 AM
  13. SYEE72's Avatar
    I am a newbie and thinking about changing the OS to allow for GPS.

    I just got my phone yesterday, do I need to back up anything. I only put Google Maps on and 3 ringtones I got for free.
    03-06-09 03:49 PM
  14. dingyh's Avatar
    I am a newbie and thinking about changing the OS to allow for GPS.

    I just got my phone yesterday, do I need to back up anything. I only put Google Maps on and 3 ringtones I got for free.
    What ringtones?
    03-07-09 12:36 AM
  15. leo1037's Avatar
    Awesome... Thanks!
    03-10-09 07:44 PM
  16. Mountain's Avatar
    Great info and appreciate et al.... I used to love the idea of the numerous programs that were avail on my Palm Treo to back up the ENTIRE phone to an SD card. Look foward to an app in the future that will do this on the Storm.....
    03-11-09 09:24 AM
  17. staticlipse's Avatar
    Okay, I don't know if I'm doing something wrong but I cannot locate any files on my computer with my PIN as the file name, or any part of the PIN for that matter. I get to the final screen just before it asks to transfer to another device (where the OP states NOT to go anywhere until you search/save the file)....someone help!!!

    I may just have to upgrade the OS and download the apps again, UGH!
    03-11-09 08:22 PM
  18. mvoloch's Avatar
    when doing the search, nothing better than the old DOS dir command:
    start menu - > run -> type CMD, press enter. on the black screen, type "cd \"
    then type again " dir /a /s *YOURPIN* "
    and there you go.
    03-12-09 03:58 AM
  19. by1333's Avatar
    Help,
    I did all the steps, and when i reach the final steps where i should open the app loader and add the .alx file, it says "ERROR, No additional applications designed for your device were found" anyone could help me? thank you so muchh
    me too...any1?
    03-13-09 12:42 AM
  20. ST79's Avatar
    Awesome Post ... Thanks very much ....
    03-16-09 07:34 AM
  21. starwatcher's Avatar
    me too...any1?
    Answer in post a little back. The following worked for me:

    So I was having the same problem with a storm i just got. I also have read of many people finding the .alx file and the seperate folder but not the .alx inside the folder. I wanted to do a wipe after doing many beta updates so i backed up, wiped, and reloaded. I followed the instructions exactly as stated and still got the same error when I went to restore my apps. After reading this thread and another one with similar problems I decided to take the .alx file and move it into the folder. Then I moved the folder from where I put it into where crucial had recommended to others (My Documents). Ran DM and VOILA IT WORKS.

    [I had 2 .alx files, 1 inside and 1 outside. I copied the outside one into the folder and moved the folder into My Documents. And it did work.]
    03-17-09 08:33 PM
  22. adepaula's Avatar
    Does anybody know how to load .jad 3rd party apps onto a blackberry through a computer?

    I just downloaded Weathereye from crackberry and it's not recognized by my computer on my desktop. I opened desktop manager and tried to find it so I could put it on my phone but it's not recognizing it either. Anyone have any suggestions?
    03-19-09 01:41 PM
  23. antares2190's Avatar
    Answer in post a little back. The following worked for me:

    So I was having the same problem with a storm i just got. I also have read of many people finding the .alx file and the seperate folder but not the .alx inside the folder. I wanted to do a wipe after doing many beta updates so i backed up, wiped, and reloaded. I followed the instructions exactly as stated and still got the same error when I went to restore my apps. After reading this thread and another one with similar problems I decided to take the .alx file and move it into the folder. Then I moved the folder from where I put it into where crucial had recommended to others (My Documents). Ran DM and VOILA IT WORKS.

    [I had 2 .alx files, 1 inside and 1 outside. I copied the outside one into the folder and moved the folder into My Documents. And it did work.]

    Thank you so much for the tip! I finally restore my apps.
    03-23-09 07:04 AM
  24. flashman03's Avatar
    How long does it take for JL_Cmder to do its thing? It is just on the red screen and saying connected?
    03-23-09 07:24 PM
  25. godson_2k's Avatar
    @the.question: you have to search "hidden files". That is 9/10 where it's going to be. Make sure to check "system files" also, but 9 times out of 10 it's in the "hidden files".

    Posted from my CrackBerry at wapforums.crackberry.com
    Most important STep....Once again, Thanks Crackberry community!
    03-23-09 11:04 PM
652 ... 1213141516 ...
LINK TO POST COPIED TO CLIPBOARD