1. sunofabeach's Avatar
    I have a Unlocked At&t Branded Blackberry 8900 on T-Mobile with 5.0.0.411 - Visual Voicemail will not Work?! Here is what i've done. I feel that I am running into a problem as it is an unlocked at&t branded phone. Please correct me if i am wrong.

    1. Went to myt-mobile.com and changed my phone to 9700
    2. Added Visual Voicemail service to my account.
    3. Battery Pull for 10 minutes
    4. Resent Service Books

    When I click on the visual voicemail icon it says:

    "Visual Voice Mail is not set up. Have you added Visual Voice Mail to your wireless acount?"

    Then I click yes and it says:
    "Please call voice mail to set up."

    then it just calls my voicemail and nothing happens...

    Any suggestions would be greatly appreciated and I hope i posted in the right section.

    Happy Holidays!
    12-21-09 08:52 PM
  2. techpreneur's Avatar
    Call T-mobile. They have to add it to your account.
    12-21-09 08:59 PM
  3. sunofabeach's Avatar
    and say I have a 9700?
    12-21-09 09:33 PM
  4. BBjonjon's Avatar
    and say I have a 9700?
    You just need the IMEI from any phone that supports VVM. Good luck!
    12-21-09 09:58 PM
  5. sunofabeach's Avatar
    How do I get that?
    If I use a different IMEI it will still work on my phone?
    12-21-09 10:00 PM
  6. BBjonjon's Avatar
    This thread will answer all your questions:
    http://forums.crackberry.com/f100/fi...00-att-302756/

    12-21-09 10:05 PM
  7. sunofabeach's Avatar
    Yes, that did answer all my questions.
    thanks for showing me that.
    Guess i'm going to have to find someone with a bold 2
    thought it would be simpler than that, kind of a pain in the ****..

    Merry Christmas!
    12-21-09 10:39 PM
  8. BBjonjon's Avatar
    its actķally pretty easy if you have the IMEI. Took me about 10 minutes

    Posted from my CrackBerry at wapforums.crackberry.com
    12-22-09 10:33 AM
LINK TO POST COPIED TO CLIPBOARD