05-28-14 06:41 PM
32 12
  1. lights17's Avatar
    please any one guide me via teamviewer or please help me thanks 9700 reboot detect but theres a password error
    04-13-11 04:55 AM
  2. sonoboy's Avatar
    After loading all these files one at a time and leaving the net_rim_cldc file for last, it will not load. The phone keeps rebooting still. I'm at wit's end now cause no program seems to load this file. HELP
    04-18-11 08:14 PM
  3. puge's Avatar
    Does not work for me... Pin 0 always comes up then gone. When i hit retrieve and load no pop ups that you can click OK. I did exactlt as told to load COD file 1 at a time.. still no success. Any inputs?
    04-19-11 07:47 PM
  4. puge's Avatar
    When i click retrieve all i get is a pop up that says PLEASE WAIT and a DISMISS button, when i tried to LOAD COD files same pop up...
    04-19-11 08:07 PM
  5. Timelyconcepts's Avatar
    This may apply to other models as well, given that the solution I found has to do with micro fractures in the hardware. I tried everything I read for hours on end and never was able to successfully load the OS, but then I read last resort solutions about taking the device apart and putting it in an oven at a certain temperature and that this was an old electronics trick of some sort. Googled that; figured that the device must respond to temperature. Bottom line, I plugged the device in (usb in back of computer of course) but with the device sandwiched between two ice packs. The system loaded, having to be restarted only once. This was about 10 days ago and it's still working fine. Didn't correct the problem with not connecting with bluetooth, but the phone works.
    07-03-11 11:20 AM
  6. dessano's Avatar
    i have BB 8220 crashes when i install the new OS version, the process has been stop/error while copyng the file to the phone.i have used all of the method like copyng the file using Blackberry Master control (java loader, copyng the file one by one).

    but still when the phone is on and when i try to update application in Desktop Manager (plattform.alx, blackberry.alx, and Phone.alx) the result of the proses is that the phone is not 100% normal. always something cod file is missing or corrupt and i dont now what's that file it is.

    i have try the method for one weeks..(3 to 4 hours sleep),man...its make u desperate...hahaha

    then i realised that the problem of bricked blackberry, null, app error, jvm error etc. is that the file cod is error because hardware phone is not functionaly normal. the memory flash in the phone is problem..maybe the partion is missing or else...so it cant be received the file.

    so i try using the method like repaired application in computer ...

    -first i install os using the standard procedure : app loader (dont forget to delete the vendors)

    -do all the standard procedure (check all application that u want)

    -when its get to copyng the file cod process and when the proses stop because file CLDC.Cod cannot be copy...and showing that its have problem with the USB...

    -do this :
    dont closed the app loader screen message error
    dont unpluged your blackberry from the computer...

    open BBSAK if u have or BlackBerry Master Control

    in this case i m using BBSAK, i m copyng all of the java file except the CLDC.alx

    its doesnt need to copyng the file single..do multiple (can be 10 file/download or single if the file isnt copyed) or if can BLock all file on folder C:/program files/Common files/Research in motion/shared/8220-V4.6.0..../java/
    copy all cod file in the folder java..

    if all the file has been copy except "CLDC.cod",
    then u go to the error screen app loader

    clik retry...

    the screen error proses can be appair again..and showing USB error and ask u to retry or cancel.., click retry again till "CLDC.alx" (the first file copy or the main module program on the procedure app loader) have finished copy....

    and when the file cldc.alx module have been finished copyed...the other module will normaly copyed on your blackberry

    even if there have a file error on the proses..showing the error screen again..just do retry...

    when the proses installing APP LOADER finished with doing retry if the screen error appair and when the proses app loader its have done....

    i think that My BlackBerry Phone is comeback again>>>>>>NORMAL...

    try it....i just do it in less an hours
    07-30-11 05:25 AM
  7. GrandMstrBud's Avatar
    I normally don't do this but this is post is worthless. I wasted time getting it all ready and it says disconnect the blackberry but at no point does it say reconnect so how will the device reboot with no connection to the computer? Please fix this or if it doesn't work like this just delete it, all this is doing is wasting peoples time.
    05-28-14 06:41 PM
32 12