1. akular1's Avatar
    Hi there,

    could someone provide me with some guidance on how i may be able to turn off the Blue LED when I have my bluetooth connected in OS6?

    Thank you!
    Andy
    11-22-10 03:41 PM
  2. Ibn la Ahad's Avatar
    I think that the blue LED can't be turned off, only if you turn off your bluetooth. It's to remind you it's connected. Keeping bluetooth on for no reason drains the battery, so turn it off if you don't use it.
    11-22-10 04:21 PM
  3. akular1's Avatar
    Thanks for your email. I used to be able to do it with os 5. Not sure why they would take that option away

    Andy

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    11-22-10 05:21 PM
  4. kbz1960's Avatar
    What phone do you have? That would be something I wouldn't like. I always turn that annoying light off. This isn't an option in OS 6?
    11-22-10 06:18 PM
  5. ylefrancois's Avatar
    Mine does not turn on when I use my Jawbone, only the icon is highlighted, but I don.t remember how I did this. It use to be by the Options, screen, led coverage, but not anymore. Keep on searching.
    11-26-10 03:52 PM
  6. wu-wei's Avatar
    I downgraded back to OS5. There it is in Options>Bluetooth>Options>LED Connection Indicator.

    I tried looking for it in the OS6 simulator, but Bluetooth is not emulated there.
    11-26-10 04:26 PM
  7. HomeyJay#CB's Avatar
    The bluetooth light on mine (.358) ONLY flashes when it's actually connected to something (in my case the car kit). When I switch the engine off in the car, it stops flashing. I wish they hadn't fiddled with that - now I forget that BT is actually on!
    11-27-10 01:31 AM
  8. FunSize1's Avatar
    I just figured out how to do it, THANK GOD! I work at an AT&T store and have to wear my bluetooth all day and that blue light drove me BATTY.

    From the home screen, tap the status bar where the clock is,
    Tap "Bluetooth Connections"
    Click the menu button
    Tap "Options"
    Uncheckmark "LED Connection Indicator"

    Your phone will still blink for text messages, e-mails, etc., it just stops the bluetooth light.
    12-08-10 03:05 PM
  9. flyonawall's Avatar
    This was driving me nuts. Thanks for posting. I had been to the screen many times but should have known better to check the menu! :-)
    06-14-11 05:27 PM
  10. ViaCassian's Avatar
    Wow, did you ever save my sanity. I installed BeBuzz and it turned off virtually all LEDs except that blinking Blue LED for the Plantronics bluetooth on the Blackberry Bold 9900 although BeBuzz seemed to stop the blue blinking of the Plantronics for long periods of time, then it would come back -- I think when the connection was reestablished. If BeBuzz is able to turn off that blue light and I missed the setting, I hope some smart BeBuzz user will correct me – it is a great app and I am glad I purchased it.

    Thanks again.
    12-25-11 10:48 PM
  11. ttljk's Avatar
    Thanks for posting ! It was driving me nuts. Excellent.
    01-19-12 06:01 AM
  12. 4one1's Avatar
    go into bluetooth options and uncheck LED monitor

    edit: lol nvm
    01-31-12 12:58 AM
  13. okader's Avatar
    Yes you can. Did you read what funsize1 posted just 6 posts up?
    06-15-13 12:00 AM
LINK TO POST COPIED TO CLIPBOARD