1. Laureanne's Avatar
    Hello,
    I am on to my 4th Tour. I am trying to upgrade from 4.7 to 5.0 and can;t find a working link anywhere. Can soneone help me? Thank you.
    12-27-09 10:59 AM
  2. reach76's Avatar
    I have been trying for a month now, i have a link, I donnload it, however, when I open up the dm, it never shows up. I also have tried to go to the apploader section. When I click the apploader, it shows 4.7 still. What and how am I doing this wrong? PLEASE HELP
    12-27-09 11:02 AM
  3. anon(67796)'s Avatar
    12-27-09 11:02 AM
  4. anon(67796)'s Avatar
    I have been trying for a month now, i have a link, I donnload it, however, when I open up the dm, it never shows up. I also have tried to go to the apploader section. When I click the apploader, it shows 4.7 still. What and how am I doing this wrong? PLEASE HELP
    you downloaded it and have it installed on your cpu correct?
    12-27-09 11:03 AM
  5. greeneink's Avatar
    Go in control panel an delete any OS you have in your program files. Install .230, when it asks to open DM, click yes. Let DM open before connecting your berry. 5.0 will pop up.
    At least it does for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-27-09 03:17 PM
  6. bk5150's Avatar
    I tried the 5.0 on my Tour and it is crispy but nothing worked. BBM didn't work, FaceBook another no go. after that I just wiped and reloaded the original back on, I'll wait for the official release (if that ever happens)

    A.
    12-29-09 05:12 PM
LINK TO POST COPIED TO CLIPBOARD