1. VillageIdiot6710's Avatar
    First off, lemme say, this isn't the first OS I've installed... been doing it for over a year on other BB's. I've never had an issue with our old Curve 8330's or my Storm (1). I however have had ZERO luck with updating my wifes Tour in the time we've had it. I use the same process of performing a backup with Desktop Manager, followed up with going into Device Switch Wizard, and then copying that ALX file from the temp folder to a safe location. Then I will wipe the phone with JL Commander, then after having installed the new Device software on the PC, I remove the Vendor.XML file, disconnect from the internet, load the OS, reboot the phone, reload the apps with the ALX file, then do a restore.

    I have NEVER had a problem having all Theme settings, ringtone settings, etc, etc with any phone prior... but I have NEVER had the Tour of my wifes restore correctly.

    What can I possibly be doing wrong?! Any suggestions?! Please let me know what I am doing wrong. Thanks in advance.

    THE Village *****
    01-23-10 04:12 PM
  2. FF22's Avatar
    Well, when I've done an OS upgrade, I never did do a WIPE. I did use the Hybrid 419 and so that helps the process a bit. The first time, to 412, my data was NOT restored but I used my backup (DM's ipd file) and restored it that way. The second upgrade restored fully.
    01-23-10 04:29 PM
  3. Raneciansamaiya's Avatar
    Well...... I just figured out a way to update my software without going through DM! I was having so much trouble trying to get DM to recognize .419 I just got mad & gave up!! Until I used my other pc that didn't have DM! I downloaded .419 by first not realizing I didn't download DM first! When .419 finished instead of it asking do you want to open DM it asked to open App loader! So I checked it & it went straight to the same screen DM do to update software! So I clicked update software & it came up & just showed .419 & not any of the 4.7's! This was soooo much easier for my because I didn't know about vendor files or anything! Just wanted to share my experience!

    Posted from my CrackBerry at wapforums.crackberry.com
    01-23-10 09:45 PM
LINK TO POST COPIED TO CLIPBOARD