1. mvm549's Avatar
    So i installed the .419 and its been running great until now. In the middle of the screen it kinda does a "screen capture" and does not allow me to move around the screen. i can hold down the bb button to go to the app switcher and that will work but once i exit it shows the app switch bc of the "screen capture" thingy its doing. Anybody have trouble like this?? what can I do????


    also does anyone have a link to a guide to install and OS on MAC's. I would like to figure that out cas i am using my sisters dell and want to use my macbook.

    Thanks in advance

    check out the picture
    Last edited by mvm549; 01-14-10 at 02:03 PM.
    01-14-10 01:56 PM
  2. resq330's Avatar
    Do you have a screen capture application? Try and uninstall it. See if that works.
    01-14-10 02:34 PM
  3. daseff's Avatar
    Unfortunately you can't use Macs to update the OS. I have to use my mom's awful PC to do mine, they need to release Desktop Manager for Mac that allows you to update the OS.
    But I've been having weird hangups and issues with .419 as well. I plan on downgrading back to .230.
    01-14-10 02:38 PM
  4. mvm549's Avatar
    UPDATE-------

    ok so i used the apploader and did the steps for a "bricked berry" and restarted in and now it works. hopefully this crap doesnt happen again
    01-14-10 03:15 PM
  5. awu2's Avatar
    There is a guide to installing OS's with MAC somewhere on these forums if you search hard enough... I personally prefer just using bootcamp, saves a lot of hassle imo.

    If this happens again, did you try a simple battery pull? If not, I think that might've fixed the problem, if you did and it did not, then my bad.
    01-14-10 03:18 PM
  6. ragnarokx's Avatar
    Unfortunately you can't use Macs to update the OS. I have to use my mom's awful PC to do mine, they need to release Desktop Manager for Mac that allows you to update the OS.
    The mac version already allows you to update your os. The problem is the beta os files only come in .exe which is a pc only installation file format. If the start leaking in .dmg then you'd be good to go.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-14-10 03:21 PM
  7. pblakk's Avatar
    UPDATE-------

    ok so i used the apploader and did the steps for a "bricked berry" and restarted in and now it works. hopefully this crap doesnt happen again
    so are you running some type of screen capture app?? Presumably yes.... but anyway, if you are running something like that, what is it called?
    01-14-10 04:02 PM
  8. mvm549's Avatar
    im not running a screen capture app. i know there is a way u can do a screen capture through quicklaunch though
    01-14-10 06:20 PM
LINK TO POST COPIED TO CLIPBOARD