1. T-bred's Avatar
    Iím unable to load .419 on my tour which had been running .230 just fine for months. I've searched the forums high and low and can't find an answer.

    The apploader stops at different times, giving the error message to check device connection and retry or cancel. In the dozens of times Iíve tried to load this os, this error message appears either when connecting to boot rom or after uploading ram image. (I know: see definition of insanity.) The apploader presents what standard bb apps to install; so Iíve checked the ones I want and have tried checking none. Same error message.

    Iím running XP sp3 on a macbook pro w/OS 10.6 via vmware fusion. Iíve loaded 4 or 5 leaked or hybrid osís before without little or no trouble. Thereís dm4m on the mac side, but each time I make sure itís closed. To date, Iíve not been stymied like this.

    Hereís what Iíve done & tried:

    backed data & 3rd party apps using bbsak

    deleted all osís on both pc & mac sides

    wiped bb using bbsak; error 507 appears on bbís screen

    d/líd .419 from the megaload link & installed on pc side

    deleted vendor xml file

    run shrink-a-os

    ran apploader via bbsak

    apploader runs then ends up not seeing connection to bb

    Next Iíve followed to the letter several upgrade or recovering a nuked bb instructions from bb 101, AndyR83, layman, and others. As we know, these are variations on the same basic procedure. Iíve tried batt pulls at different stages, deleting and downloaded .419 again; deleting DM on pc side, running regedit to delete any lingering bb/rim files, disconnecting laptop from internet, wiping with jl_cmdr, changing cords, trying different usb ports, still no luck. Iíve tried loading w/o shrinking and w/o deleting the vendor xml file.

    Iím not despairing yet, and this may be a clue, because dm4m will load an official tour 4.7. I tried loading .419 on top of 4.7 with no wipe. Still same d**n problem. And I am careful to delete that os before trying again to load .419 on the pc side.

    Thoughts, suggestions folks? What am I missing? (Besides having a life )
    01-08-10 11:33 AM
  2. amuhsin's Avatar
    wipe your phone, install ur factory os, then try it.
    01-08-10 12:10 PM
  3. T-bred's Avatar
    Thanks -- I'm ready to try anything!
    01-08-10 12:15 PM
  4. Teksu's Avatar
    Im a PC, and my OS loaded just fine.

    sorry couldn't resist

    im guessing its a issue with the VMware. got a buddy with a PC you can use?
    01-08-10 02:56 PM
  5. elir41's Avatar
    I was having the same exact problem. I wiped the Tour and tried pretty much everything loading the new OS up, but no luck. I just went back to 4.7. It worked for me the first time loading it over the old OS, but was having a lot of bugs with it.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-08-10 03:20 PM
  6. T-bred's Avatar
    Im a PC, and my OS loaded just fine.

    sorry couldn't resist

    im guessing its a issue with the VMware. got a buddy with a PC you can use?
    believe me, I would have used a pc by now, but the ones around me are all corporate drones whose masters severely frown upon non-IT approved activities like loading betas. In their eyes, I might as well be downloading porn.

    In any event I was able to go back to .230. Go figure...
    01-09-10 01:11 PM
LINK TO POST COPIED TO CLIPBOARD