1. Ignant_Witted's Avatar
    I'm curious to know if the new leaked 5.0 version for the Tour is Good or Bad... Most user's are with Verizon, but how well does 5.0 work with Sprint user's?...

    Posted from my CrackBerry at wapforums.crackberry.com
    12-14-09 01:39 AM
  2. jroelofs's Avatar
    I am running .230 with the v7.14 hybrid and I must say there is no comparison to 4.7. I love the threaded text messaging and the hybrid has fixed the minor text messaging bugs in 5.0 for me. The only thing I am experiencing is the lost of my auto-focus with my camera, but I haven't figured out if that is a hardware or software issue.
    12-14-09 01:51 AM
  3. mr.wizard#CB's Avatar
    I'm curious to know if the new leaked 5.0 version for the Tour is Good or Bad... Most user's are with Verizon, but how well does 5.0 work with Sprint user's?...

    Posted from my CrackBerry at wapforums.crackberry.com
    I loaded the latest (5.0.0.303) It was going well for the first 5 min, then it lost 1XEV, then it froze. Did batt pull and would you know it, went 10 min before it crapped out.
    5.0.0.230 is the only good os so far
    12-14-09 01:56 AM
  4. Jmilch's Avatar
    I'm curious to know if the new leaked 5.0 version for the Tour is Good or Bad... Most user's are with Verizon, but how well does 5.0 work with Sprint user's?...

    Posted from my CrackBerry at wapforums.crackberry.com
    I am a happy Sprint user running .230 for a while now. No major complaints, has worked flawless. I have excellent reception and battery life, so I did not opt for hybrid.
    12-14-09 02:52 AM
  5. ragnarokx's Avatar
    no difference running on 5.0 between sprint and verizon users - only thing is since the betas are for verizon phones, when you install you can't restore your service books if you want PRL updates but instead just need to resend them. works the same in the end.
    12-14-09 04:27 AM
  6. jfenton's Avatar
    It runs like a charm on my Sprint Tour. I have found the 7.11 hybrid to run the best.
    12-14-09 05:31 AM
  7. z06psi's Avatar
    It runs like a charm on my Sprint Tour. I have found the 7.11 hybrid to run the best.
    Same here. 7.11 is very stable and runs quite well.
    12-14-09 08:35 AM
  8. Tripster's Avatar
    I just upgraded to V7.14 and I will report back in a week of my findings and I haven't swapped the radio yet, so far loving it!
    12-14-09 08:42 AM
  9. dreppucci007's Avatar
    Been running 5.0.0.230 for a while now with very few quirks...I'm happy with it.
    12-14-09 08:54 AM
  10. dgdave's Avatar
    I've been on .230 for about a week and I've had no issues. Boot up time has went from 8 or so minutes to about 2. Its a bit faster and battery life is way better. I just loaded 7.14 last night and its going fine so far. This is my first use of a hybrid.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-14-09 10:39 AM
  11. gruppe3942's Avatar
    Hey guys,
    forgive me here but im new to this os 5.0 + hybrid.
    First of all, is the os 5.0 and hybrid all one file or do you install both on seperate accounts?
    Second, Where do i find this os 5.0 + latest hybrid file...thanks!!!
    Last edited by gruppe3942; 12-14-09 at 11:52 AM.
    12-14-09 11:34 AM
  12. stoneworrior's Avatar
    12-14-09 12:20 PM
  13. earthshaker78's Avatar
    I am running .230 with the v7.14 hybrid and I must say there is no comparison to 4.7. I love the threaded text messaging and the hybrid has fixed the minor text messaging bugs in 5.0 for me. The only thing I am experiencing is the lost of my auto-focus with my camera, but I haven't figured out if that is a hardware or software issue.

    "minor txt messaging bug" r u referring to "deleting prior" and only the message disappears but the contact stays?

    Also, any other Sprintuser have provisioning errors? I do wit v12... thinking of goin pure .230...

    Thanks
    12-14-09 01:20 PM
  14. ipodtouch1234's Avatar
    7.14 with the .191 radio is awesome.
    12-14-09 04:34 PM
  15. anon(67796)'s Avatar
    7.14 with the .191 radio is awesome.
    so the 191 radio is doing good for you on the 7.14.?
    12-14-09 04:42 PM
  16. ipodtouch1234's Avatar
    Yessir. Signal isn't bouncing as much. I haven't noticed it yet today. I seem to get full bars where I used to get 4. But, that's just one day. Seems great so far. OS is a bit faster too. People have reported better .230 radio reception too though, so it is your choice. If you have time to load .191 radio, I doubt you would be disappointed as it won't be worse than .230. Also, if you want, you can load the .140 (i think)radio and get tabbed browsing instead of threaded sms.
    12-14-09 05:11 PM
  17. Tripster's Avatar
    Alright, V7.14 is very smooth, extremely fast (w/ .191 radio), haven't found any serious/annoying bugs, battery life has improved but can't give out exact numbers, no lag, signal is steady and strong (besides certain areas of the city/restricted areas), and yeah....I have experienced a severe brain fart so now I shall stop and try to sleep. This hybrid has me speechless and a very happy Tourist!

    Thnx, •Tripster•

    Posted from my CrackBerry at wapforums.crackberry.com
    12-18-09 12:30 AM
  18. KILLBILL's Avatar
    Mmmmmk................downloading .230 now....excited to try it out
    12-29-09 12:00 PM
  19. JR_Rider's Avatar
    I have actually been having problems with 5.0.0.230 and v7.15 Hybrid and I can't take it anymore. I have been running 5.0.0.230 for at least 3 months and although it works, I had to give up some important functionality of the phone in the process. For some reason I am no longer able to even connect to a bluetooth device after installing v7.15 hybrid. Prior to installing the v7.15 I was having issues with not being able to connect my phone to my handsfree profile in my car for some reason but I could still use my bluetooth headset or connect to my laptop via bluetooth. Prior to 5.0 bluetooth handsfree/stereo worked flawlessly but now even when I was able to get it to connect, the call did not come through the speakers. Additionally my radio seems to be rather unstable compared to 4.7. The final straw for me though is the ridiculous memory loss I experience and can never gain back. I installed v7.15 on Saturday and when my phone initially rebooted I had about 104mb of free memory. Today, 3 days later I have had to reset my phone at least 4 times because of random issues. The phone only reboots with 78mb of free memory and after 5 hours and 14 minutes of uptime, I am down to 49.51 MB of free memory. If I continue running the phone I will be down to 30 before tomorrow and the memory just keeps disappearing. And now I have a random blinking led indicator that won't go away. I have no one to be mad at but myself since I am running a beta OS but after the issues I have been having with this phone recently and Blackberry's incremental yearly upgrades at best, this is it for me.
    Last edited by JR_Rider; 12-29-09 at 04:31 PM.
    12-29-09 04:28 PM
  20. Jude526's Avatar
    Personally I don't think it is smart to download something that hasn't been approved by your carrier. Some people are lucky and haven't had problems and then there are those who do experience a lot of issues. My advice is to wait It will happen when it is time. Verizon really works hard to provide the best networking for their customers.
    You do void out your warranty when you make changes to your device. Is this worth it to you should a problem arise?
    I sold Verizon for a number of years. People are just to hast when it comes to getting updates on their device. Slow down people. I have the most current OS on my Tour and have no problems. But it is up to you. You are going to do what you are going to do.
    12-29-09 05:04 PM
  21. pandabearsue's Avatar
    Verizon's latest OS (4.7.1.61) is a piece of junk. I hadn't been planning on installing a leaked OS, since I'm having enough trouble with my Tour. However, since my device keeps locking up on acting up with the latest "carrier-approved" OS, and it's just as hard to downgrade (can't find the files), I figured- might as well install a "user-approved" leaked OS.
    01-02-10 01:49 PM
LINK TO POST COPIED TO CLIPBOARD