1. yoodontknomi's Avatar
    Hey everyone, I was trying to upgrade to .5230 or whatever the most popular version is, and I was going to use the 7.14 hybrid, and now my tour shows I am running 5.0.0.405

    does anyone know how? From what I've googled, it seems that is for the bold 9700?
    12-25-09 02:19 AM
  2. nags's Avatar
    If you're running .230 with 7.14 over it and do alt-right sym-h, you should be showing 5.0.0.405(645)
    12-25-09 03:07 AM
LINK TO POST COPIED TO CLIPBOARD