02-10-10 12:02 PM
4,820 ... 56789 ...
tools
  1. irtehun's Avatar
    I am uploading new installers with Uber Twitter fixed.
    07-25-09 09:17 AM
  2. AlwaysLostSometimes's Avatar
    is anyone having issues with youmail not loading?

    it was working fine with v2 but since loading v3 i get an error when i try to run the app
    Try this app out and see if it works for you. The "youmail" app kept giving me problems all around, I just could take it anymore.

    joekrill.com
    07-25-09 09:37 AM
  3. irtehun's Avatar
    Ok installers are updated with the Uber Twitter fix.
    07-25-09 10:01 AM
  4. gerald410's Avatar
    haven't tested extensively irtehun but no issues to report as of yet! thx again

    PS Im loving it!
    Last edited by gerald410; 07-25-09 at 10:03 AM. Reason: add to the post
    07-25-09 10:02 AM
  5. irtehun's Avatar
    haven't tested extensively irtehun but no issues to report as of yet! thx again

    PS Im loving it!
    Uber Twitter was broke in the regular v3, but i got it all fixed up.
    07-25-09 10:10 AM
  6. gerald410's Avatar
    the new revision of v3 is up on your site or page one of this thread?
    I see the fix with installers what about the manual one does that include the fix?
    07-25-09 10:14 AM
  7. nelli91's Avatar
    thanks mattyg...1 more quesion tho...in the loader.exe...what file are u supposed to load...or is it all of the files individually?
    07-25-09 10:22 AM
  8. irtehun's Avatar
    the new revision of v3 is up on your site or page one of this thread?
    I see the fix with installers what about the manual one does that include the fix?
    Yeah it includes the fix in it too
    07-25-09 10:25 AM
  9. gerald410's Avatar
    Yeah it includes the fix in it too
    thx buddy trying now
    07-25-09 10:31 AM
  10. mattyg151's Avatar
    thanks mattyg...1 more quesion tho...in the loader.exe...what file are u supposed to load...or is it all of the files individually?
    loader.exe install the entire OS located at c:\program files\common files\research in motion\shared\loader files\9630.......

    it installs the radio from the CDMA folder, all the things that the alx files points to and anything in the java folder.
    07-25-09 10:59 AM
  11. Adiliyo's Avatar
    Try this app out and see if it works for you. The "youmail" app kept giving me problems all around, I just could take it anymore.

    joekrill.com
    thanks! the app works great
    07-25-09 11:19 AM
  12. AlwaysLostSometimes's Avatar
    thanks! the app works great
    Glad you like it. I didn't make, but I'm sure happy I found it. For me it works and so many more options than the "Youmail" app. I hope the developer keeps up the work. But I really don't know what more he could add. Maybe allow us to change around or add photo's to our contacts.
    07-25-09 11:21 AM
  13. nelli91's Avatar
    honestly i have no idea what im doin...i thought i was good at this stuff too...lol..my problem is what to do with the loader.exe..when i click add..what do i do next because it only lets me add files not entire folders
    07-25-09 11:21 AM
  14. mattyg151's Avatar
    honestly i have no idea what im doin...i thought i was good at this stuff too...lol..my problem is what to do with the loader.exe..when i click add..what do i do next because it only lets me add files not entire folders
    what does it say when you go into loader? it doesn't show Core Apps and System software and all that stuff?
    07-25-09 11:23 AM
  15. nelli91's Avatar
    yea it shows that...then i guess the next thing to do is "add"...right?
    07-25-09 11:35 AM
  16. mattyg151's Avatar
    yea it shows that...then i guess the next thing to do is "add"...right?
    you can add things from a 3rd party backup or just install the core OS and system stuff and then restore 3rd party apps later.
    07-25-09 11:46 AM
  17. Badboy8813's Avatar
    Ubertwitter doesn't work for me on v3

    Posted from my CrackBerry at wapforums.crackberry.com
    07-25-09 11:53 AM
  18. nelli91's Avatar
    how do i add the core OS..which file is it?
    07-25-09 12:03 PM
  19. mattyg151's Avatar
    how do i add the core OS..which file is it?
    if you installed the 4.7.1.40 OS file from vzam.net/blackberry then the hybrid installer it should already be showing up there but be grayed out because you can't not select it.
    07-25-09 12:15 PM
  20. nelli91's Avatar
    oo ok..it said 4.7 tho...how can i tell if i have the hybrid version?
    07-25-09 12:19 PM
  21. mattyg151's Avatar
    oo ok..it said 4.7 tho...how can i tell if i have the hybrid version?
    click on either 4.7 Core Apps or System Software to highlight it and click the Details button then the modules tab. Scroll down and you should see a bunch of files that are version 5.0.0.xxx
    07-25-09 12:26 PM
  22. nelli91's Avatar
    i think i got it..thanks soooo ..i really appreciate it
    07-25-09 12:30 PM
  23. mattyg151's Avatar
    i think i got it..thanks soooo ..i really appreciate it
    cool ... no prob, glad you got it.
    07-25-09 12:32 PM
  24. mattyg151's Avatar
    I am uploading new installers with Uber Twitter fixed.
    works awesome ... ubertwitter is fixed and i have sound again.

    just made a donation my friend
    07-25-09 12:35 PM
  25. irtehun's Avatar
    Thanks matt and yeah uber twitter does work if you download the fixed version on the front post

    Posted from my CrackBerry at wapforums.crackberry.com
    07-25-09 12:44 PM
4,820 ... 56789 ...
LINK TO POST COPIED TO CLIPBOARD