1. BBjonjon's Avatar
    I just noticed that even when I choose 'display name' in the messages options it doesnt...

    This is how I would like it...(this was with .348)



    This is how it looks...(this is .411)



    Anyone have the same problem?
    Last edited by BBjonjon; 01-05-10 at 05:33 PM.
    01-05-10 05:20 PM
  2. john1210's Avatar
    Yes having the same problem for my gfs 9700..... Anyone know how to fix it??

    Posted from my CrackBerry at wapforums.crackberry.com
    01-05-10 05:25 PM
  3. digitalb0y's Avatar
    Maybe you've tried this, but are you sure the names are enabled in messaging options? It allows you to hide or show them.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-05-10 06:44 PM
  4. BBjonjon's Avatar
    Yup, they are enabled Anyone had this happened and fixed it? Dont want to reinstall, its not really that much of a problem, but its kind of annoying...lol thanks!
    Last edited by BBjonjon; 01-05-10 at 09:51 PM.
    01-05-10 09:38 PM
  5. shansmi's Avatar
    I have mine in stripes mode vs bubbles with names enabled and "me" set as well as "return to send" set as well. Things are working here on .423.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-05-10 10:55 PM
  6. BBjonjon's Avatar
    I'm a dumbass! Sorry guys, I was not in the 'SMS Text Screen Options'...I was actually trying to enable it in the 'General Optons'...anyway, thanks for all the help!

    @john: go to options, SMS text and enable show names...maybe thats your gfs problem...
    01-05-10 11:22 PM
LINK TO POST COPIED TO CLIPBOARD