View Poll Results: Please tell us how you upgraded/tried to upgrade

Voters
28. You may not vote on this poll
  • I used DM and it worked fine

    13 46.43%
  • I used DM and something went wrong

    3 10.71%
  • I used OTA and it worked fine

    11 39.29%
  • I used OTA and something went wrong

    1 3.57%
  1. Fuzzballz's Avatar
    Thanks very much!
    11-21-09 07:13 PM
  2. BlkBryAddict's Avatar
    I guess I'll jump in on this. Did OTA and things went very smoothly. Only issue is ringtone related. A little mixed up but I don't reaaly find this as a problem compared to some of the issues I've read about.
    11-21-09 07:47 PM
  3. Fuzzballz's Avatar
    I ended up doing it... seemed like fewer probs with OTA so I did it that way. Worked fine but I had to re-load the calendar and all berrybuzz settings and all other app settings.
    11-22-09 05:54 AM
  4. resu_ruot's Avatar
    OTA worked perfectly. No problems that I've noticed yet. I'll let you know if I notice any glitches/bugs.
    11-25-09 04:54 AM
  5. xaoz's Avatar
    headphone jack is dead now. there is another forum covered with the same issue. no solutions 2b found there for a newbie like me who didn't backup on dm 1st. Though it hasn't "lost" the memory card since the upgrade, which used to happen every 48 hrs or so before .61
    12-04-09 02:14 AM
  6. PRB7763's Avatar
    OTA and so far so good; didn't take as long as I thought it would.
    01-07-10 06:07 PM
  7. zdaddyl's Avatar
    Did it OTA, but lost all my saved msgs( sms,mms) ??

    Posted from my CrackBerry at wapforums.crackberry.com
    01-16-10 06:36 PM
LINK TO POST COPIED TO CLIPBOARD