1. The Biles's Avatar
    When updating to .419, I have found that Mobile Banking will suddenly no longer connect. I either receive an "unable to connect" error or an "invalid certificate" error. I tried stock .419 and hybrid .419/.436 hybrid. Has anyone been able to get this app to work (either Sprint or VZW, since it is the same app), and what OS are you using? Thanks!
    01-11-10 07:03 PM
LINK TO POST COPIED TO CLIPBOARD