1. dannymac77's Avatar
    Fixed by removing second vendor.xml file. Thanks Phill

    I actually prefer official os releases, but typically, especially with 7.1 they are not officially released for the two carriers I work with (ATT/Verizon)

    I also prefer to install the OS using the nuked bb process (sans battery)

    Lately, loader is not finding any software for my bb's. Not just OS 7, but 6 and 5 devices as well, even tho installed.

    I have uninstalled BBDM and cleared all left over files, reinstalled, with same issue
    If I go to blackberry.com/update it installs the OS just fine, this of course with the carrier's latest version, rather than the version I want...

    Any thoughts? I haven't tried update with battery in, mostly because I work with Blackberries that don't have active lines of service and I know that right there will prevent the update software from completing. In the past nuke process has been consistent 100% of the time.
    Last edited by dannymac77; 04-20-12 at 02:31 PM.
    04-20-12 02:22 PM
  2. Phill_UK's Avatar
    Did you delete the 2nd vendor.xml file from...

    C:/Users/Your Name/AppData/Roaming/Research In Motion/BlackBerry/Loader XML?
    04-20-12 02:26 PM
  3. Joltcola1234's Avatar
    I don't know whats up with this phantom second vendor file, I've not had it in any of my OS leaks or official installs.
    04-20-12 03:16 PM
  4. newcollector's Avatar
    I don't know whats up with this phantom second vendor file, I've not had it in any of my OS leaks or official installs.
    Neither have I, but I am running XP on the computer at work and Vista on my laptop at home. I think this is more of a Windows 7 issue.
    04-20-12 03:22 PM
  5. Joltcola1234's Avatar
    I'm running Windows 7, and I've never had a second vendor file on any of the leaks I've installed for the 9860 (or official releases), and that is quite a few.
    04-20-12 03:25 PM
LINK TO POST COPIED TO CLIPBOARD