1. polosport's Avatar
    Ok, need some help... I did as suggested by uninstalling 5.0 from my PC, restarting, reinstalling (191 then 230), and then load to device... Still no camera. It says "Could not start the camera. Close other applications and try opening the camera again".... I have no other apps running besides default things. The camera worked fine before attempting the 5.0 OS install. Now, I have even wiped and installed 4.7.0.167 and still have no camera. My device does show running 4.7.0.167 on platform 4.0.0.205... However, I still have some of the 5.0 attributes like being able to hit the time to get clock and the signal meter to manage connections...

    I have even tried the camera before and after restoring my back up file just to see if there was an error in there and have wiped using BBSAK each time.

    Any ideas? Doesn't seem like it has fully gone back down to 4.7... At this point I dont care if I am on 4.7 or 5.0 (would prefer 5/230) but do need my camera to work.

    Please help!
    09-26-09 07:23 PM
  2. VMalska's Avatar
    If you want to write down all your contacts (or maybe you have them backed up on your memory card), you may want to reinstall the device to its factory settings through the options.

    Edit: Options>Security Options>General Settings>Menu Key>Wipe Handheld if my memory serves me right.
    Last edited by VMalska; 09-27-09 at 12:44 AM.
    09-27-09 12:34 AM
  3. koilmaker's Avatar
    Did you find out what went wrong?

    I have the same issue exactly and am starting to think it is a hardware issue - but the camera did work before I upgraded to 230......I've wiped and reloaded the "official" latest version from Bell and the camera is still no go...

    Anybody?
    10-06-09 11:42 AM
  4. jklinec80's Avatar
    I'm having the same issues with my blackberry. I had 5.0.0.191 and I just upgraded to 5.0.0.230 and my camera still doesn't work. I thought it was supposed to fix the problems, but it's still saying "Could not start the camera. Close other applications and try opening the camera again"
    10-06-09 02:08 PM
  5. dlakin2007's Avatar
    I have been having a similar problem i have to do a battery pull though to get it working again but that is a definite pain
    11-02-09 07:52 AM
  6. Slympicins's Avatar
    Anyone have an answer for the camera issue? I loaded 5.0 for a buddy and his camera does not work. Mine worked fine. ?
    11-05-09 04:15 PM
  7. Chermeeks's Avatar
    After upgrading mine to 5.0 my camera has also stopped working and i get the mesage to close applications. i have done everything and I cant take mine back since i bought it off Ebay. It was fine until i upgraded the OS and installed the service books on it....i really need help, i love this phone...
    01-07-10 02:36 PM
  8. bloodlinebb's Avatar
    That happens when you have a twitter program on.. Do u twitter? Ha e u taken pics with twitter?

    Close program down and then use camera

    Posted from my CrackBerry at wapforums.crackberry.com
    01-07-10 05:47 PM
  9. tracylgz's Avatar
    I had the same message on my phone. I did several battery reboots. And even got on with tech support. I did a back up and then wiped the system making sure to remove all extra aps like facebook, slacker, pandora, etc.

    It still did not work and they told me to take it in.

    I came and was searching on here and did one more BAttery removal and low and behold IT WORKS! HAPPY DAY!

    so, that is what worked for me.

    tracy
    01-10-10 04:59 PM
  10. sb888's Avatar
    I also use OS .230,
    But I'm not happy with the result of picture taken..

    Much worse than when I was applying OS 4...

    Anyone have same problem?
    01-18-10 08:04 AM
  11. anon(34771)'s Avatar
    why are you guys using .230 when there are several other higher releases that have been officially released for the 9500/9530?
    01-18-10 11:35 AM
LINK TO POST COPIED TO CLIPBOARD