1. pandamano's Avatar
    I lost my Bold 9780 and bought a Bold 9790 online. When I wanted to set it up i wasn't given the option to add a personal email account. Only to activate an enterprise account. I know of this issue and wiped my phone. Under security services, it says no services, so I assume there is no it policy on it. I also assume that i have a data plan with BIS on it since my other bb worked fine. It also got the message that it had registered with the network.

    I don't know what to do. I've searched everything and they all say either its an it policy or a data plan with no BIS. I'm using 3 in Denmark as a service provider, and I bought my phone online at proshop.dk.
    04-12-12 02:05 PM
  2. wolfee48's Avatar
    Are you 100% sure you removed the IT policy? Another way to check is to see if you can enable or disable the native password for locking the device. Options ->security->password.

    A simple wipe will not remove the IT policy.

    Go to this thread: Remove IT policy and then read post# 2.
    Last edited by dustanh; 04-12-12 at 02:39 PM.
    04-12-12 02:17 PM
  3. pandamano's Avatar
    I can enable a password and disable it again. I've done that method of removing the IT policy.
    04-12-12 02:28 PM
  4. wolfee48's Avatar
    Hmmm.... did you try setting up the email thru the carrier BIS website on a computer?
    04-12-12 02:38 PM
  5. pandamano's Avatar
    3 in denmark don't have a BIS website. Blackberry's aren't very big in Denmark, but I moved here from Switzerland and wanted to keep in contact with all my bbm contacts. Blackberry's here are only available for businesses, but I have a sim card with BIS through a business and as I've said used other blackberry's for personal use before with no problem.
    04-12-12 03:06 PM
  6. wolfee48's Avatar
    That is out of my league... sorry I couldn't be more of a help.
    04-12-12 03:10 PM
LINK TO POST COPIED TO CLIPBOARD