12-26-09 06:52 PM
37 12
tools
  1. Ms. Brooklyn's Avatar
    in comparison to the older nav system is this one better in terms of voice directions. i have the older version and the directions always had about a 30 sec delay. it doesnt still do that?
    11-25-09 09:53 PM
  2. bklyneddie's Avatar
    Thanks works get.... Nice to have Sprint nav back up and working.
    11-25-09 10:16 PM
  3. rdropps's Avatar
    Yep thank you...
    11-26-09 12:38 AM
  4. bakarus's Avatar
    sweet thanks for the heads up!
    11-26-09 12:51 AM
  5. patrickrho's Avatar
    I am using 7.11 hybrid but it is not working

    I restarted after install and it gives me java error and does not even start

    I deleted and tried again and it still gives me the error

    does anyone know how to get it working?

    I previously had the bell version installed and deleted prior to install.
    11-26-09 03:16 AM
  6. jfenton's Avatar
    Patrick...

    The only difference between what you did and what I did is that I didn't uninstall the BellCA....but I can't imagine that's the issue.

    I'm going to guess that you simply didn't get a clean install or something and perhaps you should delete Sprintnav and try again?
    11-26-09 05:48 AM
  7. ska11153's Avatar
    I had uninstalled Sprint Nav from my Tour since it wasn't working with 5.0, and that left a "setup icon" on my phone. I just went to that icon and it took me to a webpage to download the NEW Version of Sprint Nav that works with 5.0
    11-26-09 10:05 AM
  8. ska11153's Avatar
    Wow..so just the other day my cousin was showing off his new android phone and was showing me how he can push a button and verbally input what he's searching for into the gps and then choose from a list of locations to drive to. Anyhow, I am happy to say the new Sprint Navi has this feature! You do have to give up one of your convenience keys, but it works. I'm sure there is a way to go into sprint navi and input it verbally as well, but I just gave up one of my keys.
    11-26-09 10:31 AM
  9. edysan2294's Avatar
    I had uninstalled Sprint Nav from my Tour since it wasn't working with 5.0, and that left a "setup icon" on my phone. I just went to that icon and it took me to a webpage to download the NEW Version of Sprint Nav that works with 5.0
    The same worked for me after installing the 7.11 hybrid. Working flawlessly!!!
    11-26-09 11:10 AM
  10. lbrty9's Avatar
    Uninstall 2.1 and reboot. The shortcut to download Sprint Navigator will take you to the download page for 2.8
    Just did this and worked perfectly. I'm running 4.7..
    11-26-09 11:51 AM
  11. The Biles's Avatar
    Thanks so much! It works perfectly on 50v7.11!

    Posted from my CrackBerry at wapforums.crackberry.com
    11-26-09 02:27 PM
  12. ska11153's Avatar
    So when I originally downloaded the New Sprint Nav 2.8 on my phone back at the end of November, it had the feature of speaking directly into the phone. Since I reinstalled my OS and redownloaded Sprint Nav, and now the option of speaking directly in is gone. Now when you click on speak in it dials a phone #. When I went to sprint's site, it seems the option of speaking in directly is now only reserved for the "premium" version. Does anyone know about this? Did they initially pre-release a version that had it, and then back tracked and decided to create a premium version?
    12-26-09 06:52 PM
37 12
LINK TO POST COPIED TO CLIPBOARD