1. j8lacy's Avatar
    are there any sprint users that have went ahead and downloaded the one of the 5.0's and if so which one? Also are all of your apps working with it...and what about the sprint apps like navigation and sprint tv....and has anybody on sprint crashed their bb with one of these leaked 5.0's?
    01-18-10 05:32 PM
  2. ivhs72's Avatar
    I'm interested in how the SMS texts are working out. Are they threaded or not threaded? I just tried the 8530, and they are threaded only. I'm not a big fan of threading of texts since I get a lot from the same number, but on different subjects.

    01-18-10 06:02 PM
  3. detman101's Avatar
    The latest 5.0 leak works fine with the .436 Hybrid for me.
    And yes, I'm on Sprint.

    This OS has been a great improvement and I've not experienced one issue with my tour since loading it onto my Tour.

    Dm
    01-18-10 08:01 PM
  4. Andrax's Avatar
    Been running various versions of 5 hybrids for a few months and it runs great. All SMS is threaded (thank god, bout f'in time). Currently running 419 DV2 from bbhybrids and it's good stuff. All my apps work. Most stuff out now seems to have been updated to support OS 5.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-18-10 08:11 PM
  5. j8lacy's Avatar
    what is a hybrid?...also how can i go about installing that .419 that MTS mobile released...
    01-18-10 09:58 PM
  6. footfingmaster's Avatar
    I just installed the official 5.0 and my sprint nav is no longer working. It says to enable gps on the phone, and then shuts down. Checked my gps settings and its set to device gps and enabled. Might have to reinstall with sprint's official when it gets released. Anyone else experiencing this?
    01-21-10 12:35 AM
  7. ou2mame's Avatar
    i don't get how anybody wouldn't want threaded messaging. who wants a million scattered txts.
    01-21-10 05:42 AM
  8. Going_Kamando's Avatar
    me. and many others im assuming. i went back to 4.7 because i couldn't stand threaded sms.
    01-21-10 06:14 AM
  9. willyboy6's Avatar
    what is a hybrid?...also how can i go about installing that .419 that MTS mobile released...
    If you are interested, do some quick poking around on this site --> BBHybrids Forums - Home
    01-21-10 07:57 AM
  10. joeymarine's Avatar
    For sprint nav to work you just have to update to the latest release of the sprint nav application.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-21-10 10:11 AM
  11. MaxiumGrimm's Avatar
    I think everythign works great for the 5.0 OS. I use Sprint and most my apps work. The only app that didn't work was Quickpull. Which I only used a few times. I wouldhighly recommend going to the new OS. Google the TeleNav 2.8 and as soon as you update that one you'll be good to go !
    01-21-10 12:48 PM
  12. MattMulford's Avatar
    i am using the .436 hybrid and everything is working fine for the most part, minus sprint TV, but i am not terribly heart broken...

    loving the OS 5 so far, and cant wait for the official from either VZW or sprint. and then the hybirds to follow
    01-21-10 01:23 PM
  13. dollface's Avatar
    I am with Sprint and am using the leak OS 5.0.0.419; everything works, including Sprint Navigation, but Sprint TV does not work. I will stay where I'm at until Sprint drops their official OS5; this upgrade is too awesome to drop back to 4.7
    01-21-10 01:58 PM
  14. dchawk81's Avatar
    I've tried several 5.0s and I have yet to get Sprint TV working, and I can't stream any videos in the browser unless it's on YouTube, which has wretched quality.

    Enough stuff works that I'm willing to live without those things, at least for the near future. The best part is I no longer have to cross my fingers and pray that I don't get an Error 552 when I download applications.
    01-21-10 02:01 PM
  15. rquinn19's Avatar
    Sprint TV works for me and I've been on .419

    for what its worth the release id i'm using is: 1.5.2-89799
    01-21-10 05:49 PM
  16. drinka4yearz's Avatar
    Sprint TV works for me and I've been on .419

    for what its worth the release id i'm using is: 1.5.2-89799
    How did you get it working you seem to be the only one in the world with it working.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-21-10 06:49 PM
  17. dohturdima's Avatar
    The best part is I no longer have to cross my fingers and pray that I don't get an Error 552 when I download applications.
    Uggh!... that Error 552 was such a killjoy, just realized it that alone was worth upgrading to 5.0
    01-21-10 07:44 PM
  18. rey_1178's Avatar
    How did you get it working you seem to be the only one in the world with it working.

    Posted from my CrackBerry at wapforums.crackberry.com
    yeah i haven't heard of anyone else having success with this on .419
    01-21-10 07:54 PM
  19. rquinn19's Avatar
    How did you get it working you seem to be the only one in the world with it working.

    Posted from my CrackBerry at wapforums.crackberry.com
    yeah i haven't heard of anyone else having success with this on .419
    Didn't do anything special. Did a wipe before installing the OS. Didn't restore any apps at all so maybe that's it. I re-downloaded it from the link.
    01-22-10 01:20 AM
  20. dchawk81's Avatar
    Didn't do anything special. Did a wipe before installing the OS. Didn't restore any apps at all so maybe that's it. I re-downloaded it from the link.
    How long have you been on .419 and have you rebooted since installing it?

    I had Sprint TV when I first installed .419 then it was gone (i.e. non-functional) when I rebooted. I wiped my phone again today and reinstalled .419 and once again had Sprint TV until a reboot.

    Every time I reboot, .419 registers with Sprint's network all over again and I suspect this re-registration is what's killing it.
    01-22-10 02:33 AM
LINK TO POST COPIED TO CLIPBOARD