1. Barredbard's Avatar
    Has anyone been able to succesfully run the Sprint Navigation on .230? I just downloaded the OS, and everything else seems to work fine. It keeps telling me to turn location on, but its already on. Thanks.
    11-13-09 06:58 PM
  2. chiratsu's Avatar
    Search Function on all the forum sites is your friend and usually finds you an answer to most commonly asked questions.
    11-13-09 07:56 PM
  3. mconk's Avatar
    Yeah-use the search please-you can also search through my last few posts, as I've covered this in detail.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-13-09 08:16 PM
  4. mapimages's Avatar
    damn u guys cant just hook him up with a link?
    11-13-09 08:27 PM
  5. anon(34771)'s Avatar
    damn u guys cant just hook him up with a link?
    brutal up in this piece
    11-13-09 09:01 PM
  6. Jpatterson350's Avatar
    11-13-09 09:14 PM
  7. Barredbard's Avatar
    Thanks for the link. Some Crackberry users are just downright brutes. I tried searching for the answer through the forums, but found nothing. The search engine is hardly state of the art, and some of the threads I searched ran more than 50 pages. If you are trying to be helpful, you should never, ever tell someone looking for a solution to search in the forums without providing the link. That just ain't Christian.
    11-14-09 04:37 AM
  8. rdropps's Avatar
    I tried all the links and never got it to work.. And when I did the other gps to have it worked after a week the 10.99 came up saying how did I enjoy the free trial period. so I never did get it to work and just downloaded the os to 4.7 boring blah but at least I got my gps back.
    11-14-09 10:28 AM
  9. mconk's Avatar
    When I search for "Sprint Navigation" I get all the relevant results I need to answer this question. We say search, because it is one of the rules of the board (that you search first) and also because this question is posted almost daily. Instead of posting a link, if the OP goes through my recent post history, I posted a reply in detail to this question earlier this week. Its not hard to go through this way.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-14-09 11:15 AM
  10. He123321's Avatar

    Thats the route I took after updating, and it works like a charm.

    To the OP, please do use the search option 1st, then Google search. If those 2 option fail for you, then post a new thread.
    11-14-09 11:30 AM
  11. vhgomez36#CB's Avatar
    You can also try to prime the gps with goole maps then try telenav, it works for me.
    11-14-09 02:07 PM
LINK TO POST COPIED TO CLIPBOARD