1. derrickps3's Avatar
    Anyone else have this small issue, when I am taking pics, when I zoom in all the way in, the camera freezes as if it took a screenshot. I have to close the camera then open it again for it to go back to normal. Anyone else have this small problem?
    01-11-12 01:13 PM
  2. Fubaz's Avatar
    not getting that problem on 7.1 for the 9900
    01-11-12 01:22 PM
  3. ritesh's Avatar
    Anyone else have this small issue, when I am taking pics, when I zoom in all the way in, the camera freezes as if it took a screenshot. I have to close the camera then open it again for it to go back to normal. Anyone else have this small problem?
    Nope. Not on mine ( with 7.0.0.594). I can zoom in and out completely,click pictures and the screen returns back, to be ready, to click another picture.

    D/loading leaked .190 . Will check on that and revert.
    01-12-12 01:13 AM
  4. anon3230140's Avatar
    Anyone else have this small issue, when I am taking pics, when I zoom in all the way in, the camera freezes as if it took a screenshot. I have to close the camera then open it again for it to go back to normal. Anyone else have this small problem?
    WOrks fine on mine. Using os 7.1.190 on the Curve 9360. No issues.
    01-12-12 05:02 AM
  5. PALeafs67's Avatar
    No problem here with leaked..
    01-12-12 07:07 PM
  6. goku_vegeta's Avatar
    Same here that issue is not present, try to reboot and see if that fixes it, if not try to reload the OS
    01-12-12 07:23 PM
  7. derrickps3's Avatar
    Same here that issue is not present, try to reboot and see if that fixes it, if not try to reload the OS

    i rebooted many times, that dont work
    01-13-12 07:59 AM
  8. token44's Avatar
    7.1.190 camera is working fine (including zoom)
    01-13-12 10:38 AM
  9. derrickps3's Avatar
    how come it freezes when i zoom in? it still takes a pic but i cant see what i am aiming at thru the screen
    01-13-12 03:08 PM
  10. hussam1988's Avatar
    7.1.190 camera is working fine (including zoom)
    01-13-12 04:52 PM
  11. derrickps3's Avatar
    i get it.....all yall cameras work fine
    01-13-12 07:59 PM
  12. token44's Avatar
    Have you tried re-loading the OS?
    01-13-12 08:29 PM
  13. derrickps3's Avatar
    Have you tried re-loading the OS?


    naw, i don't feel like going thru all that right now
    01-14-12 03:55 PM
  14. tamtam89's Avatar
    I'm having the same exact issue with my camera, every time i zoom in all the way it freezes and i have to close and load my camera again... how do i reload os 7.1 again?

    how do i fix this issue..its really annoying...

    the thing is i did a security wipe few mins ago.. and when it was done i checked my camera and the zoom was good and there was no issue..but when i restored my backup file the same issue happened again.
    help!! plz

    06-27-12 10:55 AM
LINK TO POST COPIED TO CLIPBOARD